| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 25-02-2005, 16.38.07   #1
brufolo
Newbie
 
Registrato: 29-10-2004
Messaggi: 33
brufolo promette bene
Internet Explorer - Errori di script

Questa è la seconda volta che mi succede. L'altro giorno aprendo la cartella dei Servizi di Windows XP ed oggi aprendo Micosoft Baseline Security Analyzer (MBSA). Succede questo; Clicco sul programma e si apre una finestra di Microsoft Internet Explorer che dice: "Le impostazioni di protezione correnti non consentono l'esecuzione dei controlli Active X su questa pagina.Di conseguenza la pagina potrebbe non essere visualizzata correttamente". Allora clicco su OK e si apre un'altra finestra di ERRORE NELLO SCRIPT DI INTERNET EXPLORER:
Linea 49
Carattere 4
Errore: Proprietà o metodo non supportati dall'oggetto
Codice 0

Può dipendere dai settaggi di Internet Explorer o è successo qualcosa di grave ? Se c'è qualcuno disposto a darmi retta, gli dedicherò qualche preghiera in più. Ciao.


brufolo non è collegato   Rispondi citando
Vecchio 25-02-2005, 17.10.09   #2
Enrico204
Hero Member
 
Registrato: 11-02-2004
Loc.: Latina
Messaggi: 506
Enrico204 promette bene
Re: Internet Explorer - Errori di script

Quota:
Originariamente inviato da brufolo
Questa è la seconda volta che mi succede. L'altro giorno aprendo la cartella dei Servizi di Windows XP ed oggi aprendo Micosoft Baseline Security Analyzer (MBSA). Succede questo; Clicco sul programma e si apre una finestra di Microsoft Internet Explorer che dice: "Le impostazioni di protezione correnti non consentono l'esecuzione dei controlli Active X su questa pagina.Di conseguenza la pagina potrebbe non essere visualizzata correttamente". Allora clicco su OK e si apre un'altra finestra di ERRORE NELLO SCRIPT DI INTERNET EXPLORER:
Linea 49
Carattere 4
Errore: Proprietà o metodo non supportati dall'oggetto
Codice 0

Può dipendere dai settaggi di Internet Explorer o è successo qualcosa di grave ? Se c'è qualcuno disposto a darmi retta, gli dedicherò qualche preghiera in più. Ciao.


Devi modificare le impostazioni di internet explorer:
apri internet explorer, clicca su strumenti > opzioni internet... > protezione

dovrebbe essere lì
___________________________________

'Considerate la vostra semenza: fatti non foste a viver come bruti, ma per seguir virtute e conoscenza' Dante

Web surfing with Mozilla Firefox .
Contribuisci anche tu al progetto Distributed Computing Projects contro il cancro
Enrico204 non è collegato   Rispondi citando
Vecchio 25-02-2005, 17.28.18   #3
brufolo
Newbie
 
Registrato: 29-10-2004
Messaggi: 33
brufolo promette bene
Ciao Enrico204. Ho già ristabilito il livello predefinito per tutte e quattro le aree di protezione non sortendo alcun effetto. Aspetto altre dritte. Ciao.
brufolo non è collegato   Rispondi citando
Vecchio 25-02-2005, 18.10.40   #4
jafar
Hero Member
 
L'avatar di jafar
 
Registrato: 24-02-2002
Loc.: Radiator Springs
Messaggi: 581
jafar promette bene
che dici potrebbe essere questa la soluzione??!!
ciao
___________________________________

Since 1998
jafar non è collegato   Rispondi citando
Vecchio 25-02-2005, 20.14.52   #5
brufolo
Newbie
 
Registrato: 29-10-2004
Messaggi: 33
brufolo promette bene
Ciao jafar.Ti ringrazio innanzitutto per l'interessamento ma la tua "dritta" non collima con il mio problema in quanto riguarda Office 97 su sistemi NT mentre io ho XP pro e il fatto non succede quando apro Internet Explorer ma quando, come ho già detto nel 3D, ad esempio apro i Servizi di Windows o ultimamente MBSA. Mi rimetto in trepida attesa. Ciao.
brufolo non è collegato   Rispondi citando
Vecchio 26-02-2005, 08.16.37   #6
jafar
Hero Member
 
L'avatar di jafar
 
Registrato: 24-02-2002
Loc.: Radiator Springs
Messaggi: 581
jafar promette bene
prova in opzioni internet, tab avanzate, disattiva il debug degli script nella sezione Esplorazione poi prova questo aggiornamento http://www.microsoft.com/downloads/d...DisplayLang=it

ciao fai sapere
___________________________________

Since 1998
jafar non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Internet Explorer 7.0 Gervy Archivio News Software 59 14-11-2006 13.03.15
Internet Explorer va in crash e da errore rena64 Windows 7/Vista/XP/ 2003 2 20-04-2006 22.02.07
Internet Explorer 7.0 beta 2 Preview 2 Thor Archivio News Software 7 21-03-2006 12.49.49
Internet Explorer DHTML Edit ActiveX Control Cross-Site Scripting Giorgius Sicurezza&Privacy 0 18-12-2004 01.10.28
Microsoft Internet Explorer "Save Picture As" Image Download Spoofing Giorgius Sicurezza&Privacy 0 29-11-2004 17.41.12

Orario GMT +2. Ora sono le: 10.39.01.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2012 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.