Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Hardware > Hardware e Overclock

Notices

Rispondi
 
Strumenti discussione
Vecchio 01-02-2003, 18.33.50   #1
pitbull17
Senior Member
 
L'avatar di pitbull17
 
Registrato: 12-01-2002
Loc.: Macerata - MC-
Messaggi: 297
pitbull17 promette bene
Sound Blaster live! 5.1 e altoparlante centrale

Aiuto!!!

Ho una -S.B.live! 5.1- e ho appena comprato le casse della CREATIVE 5.1 5100; solamente che non riesco a far funzionare l'altoparlante CENTRALE, dovrei staccare il connettore arancione, cioè quello "center\subwoofer" come da schema: http://dmzweb4.europe.creative.com/i...er_nosound.htm

ma credo che non funzioni così visto che ho una scheda audio a 5 canali?!?!?

qualcuno mi sa aiutare!!

GRAZIE, ciao
___________________________________

Non potrà piovere per sempre!
by THE CROW
pitbull17 non è collegato   Rispondi citando
Vecchio 01-02-2003, 18.47.33   #2
Fat George
Hero Member
 
L'avatar di Fat George
 
Registrato: 02-09-2002
Messaggi: 1.313
Fat George promette bene
Ciao
ehm, gli fai riprodurre un segnale 5.1 vero?
Fat George non è collegato   Rispondi citando
Vecchio 01-02-2003, 19.13.35   #3
pitbull17
Senior Member
 
L'avatar di pitbull17
 
Registrato: 12-01-2002
Loc.: Macerata - MC-
Messaggi: 297
pitbull17 promette bene
Certamente !!!

non riesco a trovare niente anche nelle opzioni!!
___________________________________

Non potrà piovere per sempre!
by THE CROW
pitbull17 non è collegato   Rispondi citando
Vecchio 01-02-2003, 19.33.44   #4
pitbull17
Senior Member
 
L'avatar di pitbull17
 
Registrato: 12-01-2002
Loc.: Macerata - MC-
Messaggi: 297
pitbull17 promette bene
Se stacco il jack "arancione" cioé quello che riguarda: "CENTER\SUBWOOFER", MI SI DISATTIVA ANCHE IL SUB?????
___________________________________

Non potrà piovere per sempre!
by THE CROW
pitbull17 non è collegato   Rispondi citando
Vecchio 02-02-2003, 17.32.55   #5
Poseidon
Gold Member
 
Registrato: 21-09-2002
Messaggi: 2.281
Poseidon promette bene
ciao pit, ho una Audigy Player e anche questa supporta il 5.1
Il problema non è della scheda ne dei collegamenti dei cavi. Il fatto è che quello che ascolti (musica, audio dei film, divx... ecc ecc) deve essere registrato in modalità 5.1 per poter sentire anche l'ultoparlante centrale. In alternativa, anche se quello che ascolti non lo prevede, mi pare che se usi player tipo Win-dvd puoi impostare l'attivazione s-pdf (altoparlante centrale) via software, ma la qualità dell'audio ci perde.
Poseidon non è collegato   Rispondi citando
Vecchio 03-02-2003, 15.15.34   #6
pitbull17
Senior Member
 
L'avatar di pitbull17
 
Registrato: 12-01-2002
Loc.: Macerata - MC-
Messaggi: 297
pitbull17 promette bene
Si, avevi perfettamente ragione!!

GRAZIE, ciao
___________________________________

Non potrà piovere per sempre!
by THE CROW
pitbull17 non è collegato   Rispondi citando
Vecchio 03-02-2003, 17.33.20   #7
Poseidon
Gold Member
 
Registrato: 21-09-2002
Messaggi: 2.281
Poseidon promette bene
di niente. Asta la vista amigo
Poseidon non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
AIUTO Sound Blaster Live External, Sub e Vista jurikiara Windows 7/Vista/XP/ 2003 0 25-10-2007 14.53.11
Sound Blaster Live e Pannello frontale MaLmAzZo Hardware e Overclock 4 05-01-2007 14.13.39
Trasformare Sound Blaster Live 5.1 in Audigy JuSTeR Software applicativo 0 23-06-2006 15.47.09
Problema con Game port Sound Blaster Live non_giovane Hardware e Overclock 16 01-04-2004 00.22.18
problemi driver sound blaster live in win98... cippico Software applicativo 7 18-03-2004 01.35.44

Orario GMT +2. Ora sono le: 08.30.56.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.