Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 03-10-2007, 22.16.59   #1
aspide
Senior Member
 
L'avatar di aspide
 
Registrato: 17-03-2001
Loc.: Provincia di Roma
Messaggi: 335
aspide promette bene
Aiuto! ancora file system mancante

Salve a tutti,
ragazzi ho un problema grave che non riesco a risolvere.Oggi quando sono andato ad accendere il PC mi è comparsa la scritta"Impossibile avviare Windows poichè il file seguente manca o è danneggiato: windows/system32/config/system
E' possibile tentare il ripristino di questo file avviando il progranna di istallazione di windows dal CD-ROM.Selezionare "R"durante la visualizzazione della prima schermata per avviare il programma di ripristino".
Vado a far partire il PC dal disco di istallazione di Windows ma quando digito l'opzione R per ripristinare l'istallazione mi compare questa scritta dal promp
1:C:/Windows
quale installazione di Windows si vuole accendere?
(premere INVIO per annullare)
A questo punto qualunque cosa io digiti che non sia 1 non riesco ad andare avanti(compare infatti la scritta"Selezione non valida.Selezionare un numero di istallazione valido"). Ma dopo aver digitato 1 (altro non si può!!) do invio (altrimenti come faccio a dare la scelta?) e purtroppo il PC non da più segni di vita bloccandosi e devo spingere il reset e ricominciare da capo!!
Mi spiegate che devo fare? E soprattutto come posso uscire da questa situazione senza formattare? (evenienza a dir poco catostrofica!!)
Grazie per il vostro aiuto, ne ho veramente bisogno!!
aspide non è collegato   Rispondi citando
Vecchio 03-10-2007, 22.48.31   #2
aspide
Senior Member
 
L'avatar di aspide
 
Registrato: 17-03-2001
Loc.: Provincia di Roma
Messaggi: 335
aspide promette bene
Per completare l'informazione aggiungo che dopo aver digitato 1 sul prompt non succede niente, mentre se digito altro compare il messeggio descritto sul mio precedente post (Selezione non valida,ecc.ecc.)
Ragazzi, confido in voi!
aspide non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
May day XP semibloccato sgarragagarru Windows 7/Vista/XP/ 2003 27 30-03-2008 18.19.00
File system WinFs : nemmeno nel 2007 Macao Segnalazioni Web 0 13-12-2004 18.34.07
rallentamenti "anomali" mikk76 Windows 7/Vista/XP/ 2003 10 14-11-2004 18.59.09
Il mistero delle icone scomparse 2 : aiuto dalla Micrsoft... Surficus Windows 7/Vista/XP/ 2003 6 12-11-2004 19.04.34
[MDK] 10 - Problema con Wine Gratisweb Linux e altri Sistemi Operativi 9 23-07-2004 18.31.08

Orario GMT +2. Ora sono le: 04.21.44.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.