Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 21-11-2006, 02.09.35   #1
mao
Gold Member
 
L'avatar di mao
 
Registrato: 18-09-2001
Loc.: Roma
Messaggi: 2.267
mao promette bene
[XP] non si spegne, salta il video

AIUT sto impazzendo:
un pc appena ripristinato: ogni tanto alla partenza si scorda i driver della scheda video, e dà un ! giallo sul bus AGP.
poi alla volta dopo funziona tutto perfettamente.

Poi decide di non spegnersi. Fa tutta la procedura per lo shutdown, ma al momento finale in cui dovrebbe fare click, niente, resta lì appeso...

inizialmente credevo di aver risolto, perché ho creduto che fosse legato ad alcuni aggiornamenti di windows (tipo .net 2.0????), quindi ho sovrainstallato windows e sembrava essere tutto a posto. Poi stasera la sorpresina, di nuovo lo stesso giochetto: non si spegne più, e al riavvio una volta si è perso i driver video.

per il resto funziona benone, per quanto un po' vecchiotto...

da che cosa può dipendere?
___________________________________

............If you love somebody set them free............ (Sting)

............Mo' mme 'ššcrivo ai terrorišti............ (Magnotta)
mao non è collegato   Rispondi citando
Vecchio 21-11-2006, 02.14.07   #2
mao
Gold Member
 
L'avatar di mao
 
Registrato: 18-09-2001
Loc.: Roma
Messaggi: 2.267
mao promette bene
ora invece ha ricominciato a spegnersi normalmente: forse perché ho messo nel bios che il SO (XP) non è pnp? boh, staremo a vedere...

intanto se avete qualche esperienza, postate...
___________________________________

............If you love somebody set them free............ (Sting)

............Mo' mme 'ššcrivo ai terrorišti............ (Magnotta)
mao non è collegato   Rispondi citando
Vecchio 21-11-2006, 11.24.09   #3
card72
Senior Member
 
Registrato: 02-12-2000
Loc.: Imperia (IM)
Messaggi: 355
card72 promette bene
Ciao per aiutarti la meglio dovresti almeno postare la tua config.
Versione del S.O. se hai fatto tutti gli aggiornamenti,
Ricorda che devi sempre utilizzare Antivrus ed antispyware (sono due prodotti distinti e saprati) + firewall
___________________________________

win xp is the best
card72 non è collegato   Rispondi citando
Vecchio 21-11-2006, 12.29.04   #4
gsmet
Gold Member
 
Registrato: 13-08-2003
Messaggi: 2.605
gsmet promette bene
Quota:
Inviato da mao
AIUT sto impazzendo:
un pc appena ripristinato: ogni tanto alla partenza si scorda i driver della scheda video, e dà un ! giallo sul bus AGP.
poi alla volta dopo funziona tutto perfettamente.
Servirebbe modello della scheda madre, del chipset, della scheda video e drivers installati: se il tuo sistema è troppo vecchio è possibile che XP semplicemente non sia dotato dei driver corretti o aggiornati.

Quota:
Inviato da mao
Poi decide di non spegnersi. Fa tutta la procedura per lo shutdown, ma al momento finale in cui dovrebbe fare click, niente, resta lì appeso...
Stesso di cui sopra... Sembra un problema del driver del chipset

Quota:
Inviato da mao
inizialmente credevo di aver risolto, perché ho creduto che fosse legato ad alcuni aggiornamenti di windows (tipo .net 2.0????), quindi ho sovrainstallato windows e sembrava essere tutto a posto. Poi stasera la sorpresina, di nuovo lo stesso giochetto: non si spegne più, e al riavvio una volta si è perso i driver video.
Inusuale, soprattutto inusuale che il .NET influsisca sul sistema visto che è un a sovrastruttura richiamata da applicazioni, quindi una volta chiusa l'applicazione solitamente chiudi anche la sovrastruttura.
___________________________________

-- Tommaso, Programmatore R&D

Ex-Microsoft Student Partner - Università degli Studi di Padova (non si può essere studenti tutta una vita)
Ex-prof (non si può essere precari tutta una vita)

"Non li fanno più i virus di una volta"
gsmet non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
[XP] Il pc si spegne senza motivo e non segnala errori Dorcko Windows 7/Vista/XP/ 2003 0 13-02-2008 11.28.46
[XP] inst. driver video ATI ottobre_rosso Windows 7/Vista/XP/ 2003 8 02-06-2007 13.27.57
Any Video Converter 1.0 (Gratuito!) RustyOrx Segnalazioni Web 4 01-12-2006 01.10.33
[XP] Help Drivers skeda Video XP... eolorossi Windows 7/Vista/XP/ 2003 4 21-02-2006 00.54.08
[XP] non si spegne Miciobaffo Windows 7/Vista/XP/ 2003 7 18-09-2005 22.53.18

Orario GMT +2. Ora sono le: 02.20.07.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.