PDA

Visualizza versione completa : Sound Blaster live! 5.1 e altoparlante centrale


pitbull17
01-02-2003, 17.33.50
Aiuto!!!

Ho una -S.B.live! 5.1- e ho appena comprato le casse della CREATIVE 5.1 5100; solamente che non riesco a far funzionare l'altoparlante CENTRALE, dovrei staccare il connettore arancione, cioè quello "center\subwoofer" come da schema: http://dmzweb4.europe.creative.com/italiano/speakers/inspire5300_center_nosound.htm

ma credo che non funzioni così visto che ho una scheda audio a 5 canali?!?!?

qualcuno mi sa aiutare!!

GRAZIE, ciao

Fat George
01-02-2003, 17.47.33
Ciao
ehm, gli fai riprodurre un segnale 5.1 vero?

pitbull17
01-02-2003, 18.13.35
Certamente !!!

non riesco a trovare niente anche nelle opzioni!!

pitbull17
01-02-2003, 18.33.44
Se stacco il jack "arancione" cioé quello che riguarda: "CENTER\SUBWOOFER", MI SI DISATTIVA ANCHE IL SUB?????

Poseidon
02-02-2003, 16.32.55
ciao pit, ho una Audigy Player e anche questa supporta il 5.1
Il problema non è della scheda ne dei collegamenti dei cavi. Il fatto è che quello che ascolti (musica, audio dei film, divx... ecc ecc) deve essere registrato in modalità 5.1 per poter sentire anche l'ultoparlante centrale. In alternativa, anche se quello che ascolti non lo prevede, mi pare che se usi player tipo Win-dvd puoi impostare l'attivazione s-pdf (altoparlante centrale) via software, ma la qualità dell'audio ci perde.

pitbull17
03-02-2003, 14.15.34
Si, avevi perfettamente ragione!!

GRAZIE, ciao

Poseidon
03-02-2003, 16.33.20
di niente. Asta la vista amigo