PDA

Visualizza versione completa : Video e formato Json... Help!!


plpl
31-03-2014, 19.05.08
Buongiorno a tutti! :)

Navigando su un sito dove sono archiviati diversi video, all'apertura di alcuni di questi il sistema mi restituisce il seguente errore:

"Sorry, not implemented yet. Please append "?format=json" to your URL."

Ho googlato un pochino, ma sinceramente non ho ben capito come rimediare al problema con questo formato Json.

Mi potete aiutare?

Grazie

:)

AMIGA
31-03-2014, 19.18.03
Se leciti, puoi allegare qualche link dove risiedono questi video ?
JSON ( JavaScript Object Notation) non è un formato video ma un formato adatto ad immagazzinare varie tipologie di informazioni, praticamente un linguaggio di programmazione, vediamo se qualche programmatore può aggiungere qualcosa in più.

plpl
31-03-2014, 22.35.43
Salve!

Si, ecco il link:

http://www.europeanfilmgateway.eu/node/33/detail/Il+Barcaiolo+del+Danubio/video:NGIyYWY5MWYtZGViNC00NmUzLTgwYmYtM2YxMTUxYTVk NDVkX1VtVndiM05wZEc5eWVWTmxjblpwWTJWU1pYTnZkWEpqWl hNdlVtVndiM05wZEc5eWVWTmxjblpwWTJWU1pYTnZkWEpqWlZS NWNHVT06OmF2Q3JlYXRpb24xOTE0LkZpb21vdGhlYy5ubC9FWU VfYXZDcmVhdGlvbl9jYXQ1NTg2/paging:dmlkZW8tMS00LWltYWdlLTEtNC1zb3VuZC0xLTQtcGV yc29uLTEtNC10ZXh0LTEtNA==

Clikkando in basso a destra nel rettangolo del player, si dovrebbe aprire la finestra pop-up con l'avvio del filmato, invece restituisce il messaggio citato! :confused:

AMIGA
01-04-2014, 00.28.50
Credo ci siano degli errori nello script del video, altri video con lo stesso formato che si trovano sul portale funzionano bene:

http://www.europeanfilmgateway.eu/node/33/detail/I+AUTO%C5%A0KOLA/video:ODJjMTRhNTktZjI4YS00M2IzLWJiZWEtOWJlNjEzMDli NTFkX1VtVndiM05wZEc5eWVWTmxjblpwWTJWU1pYTnZkWEpqWl hNdlVtVndiM05wZEc5eWVWTmxjblpwWTJWU1pYTnZkWEpqWlZS NWNHVT06OmF2Q3JlYXRpb24ubmZhLmN6L05GQV9hdkNyZWF0aW 9uXzAwNjcwMzU=/paging:dmlkZW8tMS00LWltYWdlLTEtNC1zb3VuZC0xLTQtcGV yc29uLTEtNC10ZXh0LTEtNA==

http://www.europeanfilmgateway.eu/node/33/detail/II+leteck%C3%BD+z%C3%A1vod+v+rychlosti+o+cenu+pres identa+republiky+r+1924/video:ODJjMTRhNTktZjI4YS00M2IzLWJiZWEtOWJlNjEzMDli NTFkX1VtVndiM05wZEc5eWVWTmxjblpwWTJWU1pYTnZkWEpqWl hNdlVtVndiM05wZEc5eWVWTmxjblpwWTJWU1pYTnZkWEpqWlZS NWNHVT06OmF2Q3JlYXRpb24ubmZhLmN6L05GQV9hdkNyZWF0aW 9uXzAwNjEyMzM=/paging:dmlkZW8tMS00LWltYWdlLTEtNC1zb3VuZC0xLTQtcGV yc29uLTEtNC10ZXh0LTEtNA==

plpl
01-04-2014, 10.45.49
Ho segnalato il link non funzionante.

Mi hanno risposto che il video funziona e quindi ho pensato fosse un mio problema o comunque una questione di software/codec o qualunque altra impostazione