Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Linux e altri Sistemi Operativi

Notices

Rispondi
 
Strumenti discussione
Vecchio 07-12-2005, 16.48.47   #1
Eteria
Hero Member
 
Registrato: 24-05-2000
Loc.: Ibiza
Messaggi: 1.229
Eteria promette bene
[GENTOO] OpenOffice2.0 profondo terrore!

Buondì a tutti, sono in un periodo incasinatissimo perchè la scuola mi ha sfornato un sacco di tests piuttosto importanti da consegnare entro fine settimana, utili a migliorare il voto per gli esami che avrò a Febbraio. Tutto il mio lavoro è salvato con OpenOffice 1.4 , il quale ultimamente non era più sufficente per le mie necessità così che ho dovuto fare un upgrade all'OpenOffice2.0 .

emerge --sync
emerge -u openoffice

Al che si è innescato qualcosa di diabolico!!! Io volevo fare l'upgrade di OpenOffice, qua parte scrivendo "download pacchetto 1/68" !!! Come uno su 68!!!??? Credendo che sapesse quello che stava facendo l'ho lasciato andare, dalle 14.00 all'1.00 di notte!!! alla fine ho restartato il pc e non funziona più una ceppa di niente. HELP!!! Xorg non parte più, ne con xdm ne con startx, tra l'altro quando mi apro un terminale da console con il mio utente mi esce una scritta che fa:
-bash: /dev/null: Permission denied
Non sapevo che aggiornare OpenOffice fosse un'operazione tanto pericolosa, adesso mi trovo col portatile a chiedere aiuto, senza il desktop non riesco a procedere con i miei lavori, se non lo metto a posto sono praticamente fottuto. Avete un'idea di cosa possa esser successo e di come si possa mettere a posto? Il driver della nvidia l'ho reinstallato, ho provato perfino a reinstallare xorg (ho emerso il pacchetto xorg-x11 ) ma non è cambiato nada, /etc/init.d/xdm fa partire un interfaccia di login che si blocca subito dopo aver scritto username e pass mentre startx parte solo da user root (parte x, non kde) ma il maus non muove la freccina ed è incontrollabile. HEEELP!!!
Eteria non è collegato   Rispondi citando
Vecchio 07-12-2005, 21.42.49   #2
ANDY CAPS
Hero Member
 
L'avatar di ANDY CAPS
 
Registrato: 15-09-2002
Loc.: siena
Messaggi: 1.101
ANDY CAPS promette bene
prova a dare un chmod 777 /dev/null

poi prova a dare un rc-update add xdm default
cosi parte kdm automaticamente e vedere di fare il login da li
io con gentoo installo il bin di openoffice2 che gira tranquillamente
probabilmente è successo che non hai aggiornato frequentemente gentoo e l'upgrade ti ha aggiornato dei file di xserver

prova a dare
echo "tts/0" >> /etc/securetty se da problemi con le tty

per avviare kde con startx si deve editare /etc/rc.conf
e modicare con la versione esatta di kde
___________________________________

.................AND.................
ANDY CAPS non è collegato   Rispondi citando
Vecchio 07-12-2005, 23.01.31   #3
Eteria
Hero Member
 
Registrato: 24-05-2000
Loc.: Ibiza
Messaggi: 1.229
Eteria promette bene
INCREDIBILE MA VERO!!!
Dal portatile ho cercato un pochino con google i vari messaggi d'errore e sono arrivato ad un tizio che aveva un messaggio d'errore simile con una Debian ... ma in circostanze completamente diverse ... beh alla fine sto tizio dice di aver reinstallato udev e gli sono finiti i problemi ... io manco so che roba sia sto udev, dentro di me so di essere completamente incapace di comprendere cosa stia succedendo e mi dico "massì proviamo e vediamo ...", allora "emerge udev" e restarto, MIII E' RIPARTITO TUTTO!!! Funziona tutto alla grande!!! Posso andare avanti a fare i miei compitini

Sto udev so che è un pacchetto impurtant, ricordo che quando lo compilai per LFS godeva di una certa precedenza rispetto ad altri programmi, dovrebbe essere qualcosa che ha a che fare coi devices, vo che ne sapete a riguardo? E sopratutto come può essersi impapocchiato facendo l'update di openoffice?
Eteria non è collegato   Rispondi citando
Vecchio 08-12-2005, 11.36.07   #4
ANDY CAPS
Hero Member
 
L'avatar di ANDY CAPS
 
Registrato: 15-09-2002
Loc.: siena
Messaggi: 1.101
ANDY CAPS promette bene
udev è quello si occupa di creare le devices in /dev
sta sostituendo hotplug praticamente
sulla debian unstable rimuove addirittura hotplug per aggiornarsi
dovrebbe essere , secondo le aspettative , piu dinamico nel montare automaticamente anche le devices aggiunte
___________________________________

.................AND.................
ANDY CAPS non è collegato   Rispondi citando
Vecchio 08-12-2005, 11.52.44   #5
Eteria
Hero Member
 
Registrato: 24-05-2000
Loc.: Ibiza
Messaggi: 1.229
Eteria promette bene
Allora, ricapitolando, m'è impazzito tutto perchè all'avvio del sistema i devices non erano tutti correttamente creati? Ma i devices dentro a /dev/ vengono creati dal sistema ad ogni avvio??? Non sono li sotto forma di files, che restano li finchè non interviene qualcuno o qualcosa per modificarli o cancellarli?
Eteria non è collegato   Rispondi citando
Vecchio 08-12-2005, 11.54.26   #6
Eteria
Hero Member
 
Registrato: 24-05-2000
Loc.: Ibiza
Messaggi: 1.229
Eteria promette bene
Ah dimenticavo, udev sostituirebbe hotplug giusto? Ma non coldplug, mi pare che quando compilai LFS coldplug mi toccò compilarlo e configurarlo ...
Eteria non è collegato   Rispondi citando
Vecchio 08-12-2005, 16.37.28   #7
ANDY CAPS
Hero Member
 
L'avatar di ANDY CAPS
 
Registrato: 15-09-2002
Loc.: siena
Messaggi: 1.101
ANDY CAPS promette bene
le devices ci sono gia in /dev al boot
udev si dovrebbe occupare di gestirle e creare se necessario

http://www.gentoolinux.org/doc/it/ud...tyle=printable

qui' spiega abbastanza bene usi e configurazioni anche se in realta adesso configura tutto da se


io tifavo per il vecchio devfs che con il mio pc spartano andava benissimo
___________________________________

.................AND.................
ANDY CAPS non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
[GENTOO] masterizzare iso fatta con clonecd [RISOLTO] Eteria Linux e altri Sistemi Operativi 10 03-11-2005 12.22.39
[GENTOO] si cercano traduttori per la documentazione Ghandalf Linux e altri Sistemi Operativi 3 07-10-2005 15.18.11
[GENTOO] .ebuild Eteria Linux e altri Sistemi Operativi 7 29-08-2005 20.35.59
[GENTOO] em8300 Eteria Linux e altri Sistemi Operativi 1 29-08-2005 13.52.10
[GENTOO] montare una iso Eteria Linux e altri Sistemi Operativi 2 18-08-2005 12.47.26

Orario GMT +2. Ora sono le: 00.55.36.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.