Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 02-09-2005, 02.35.20   #1
exion
Guest
 
Messaggi: n/a
Problema con file MP3 che rallentano il PC

Mi hanno dato 6 file MP3 che si comportano sul mio PC in modo alquanto strano.

I file contengono materiale diverso, ma hanno in comune le grandi dimensioni (tra i 100 e i 120MB)

2 di questi funzionano normalmente, gli atri 4 invece rallentano il PC ogni qualvolta tento di fare una qualsiasi operazione.

Se anche solo li seleziono dall'explorer, vedo il tempo di occupazione della CPU schizzare a 100%, e si blocca per circa un paio di minuti prima di tornare normale. Stessa cosa ovviamente se prova a rinominare, copiare, spostare, etc, anche da linea di comando.

Se provo ad aprirlo con Winamp, o un qualsiasi altro software (Cool Edit ad esempio), schizza a 100% l'utilizzo della CPU da parte del software e di nuovo si blocca un paio di minuti prima di tornare a funzionare normalmente.

I file, una volta caricati, vengono letti normalmente, e posso anche modificarli senza problemi. E' solo nella fase di primo accesso che si blocca tutto.

Ho cercato di individuare il problema basandomi su varie ipotesi, ne ho concluso che:

1) il problema è in tutto e per tutto simile, almeno come sintomi, al baco di XP dell'antemprima AVI, solo che qui si tratta di file MP3 e non video e non c'è nessuna antemprima
2) non è un problema di indicizzazione (il servizio è disabilitato)
3) si verifica sia che il file si trovi su una partizione NTFS che su una FAT32
4) i file non contengono virus (verificato con F-Prot aggiornato), e anche disabilitando la protezione in tempo reale il problema rimane identico
5) l'unico modo per "recuperare" i file è di aprirli con un software di editing (ho usato Cool Edit) e salvarli in un nuovo file.

ma l'origine del problema mi rimane tuttora ignota.

Che potrebbe essere mai? File corrotti? Ma allora perché poi riesco ad ascoltarli ed editarli senza problemi?

che ne dite?
  Rispondi citando
Vecchio 02-09-2005, 02.47.55   #2
Dav82
Gold Member
Top Poster
 
Registrato: 18-07-2002
Messaggi: 6.399
Dav82 promette bene
Se vuoi controllare l'integrità dell'MP3 (ammesso e direi assolutamente non conesso serva a qualcosa), puoi guardare questa pagina (tnx to Macao ).

Io l'ho provato così per vedere se farci una gnius, ma non mi è sembrato interessante, anche mp3 da lui segnalati corrotti al 99% e con decine di errori, per me erano perfetti... sarò io che c'ho l'orecchio duro, sarà lui che non funziona o fa altre robe... mah, cmq prova


Per quanto riguarda ipotesi plausibili, così su due piedi non mi viene in mente nulla più di quanto non sia venuto in mente a te...
Dav82 non è collegato   Rispondi citando
Vecchio 02-09-2005, 03.18.15   #3
exion
Guest
 
Messaggi: n/a
grazie per il link

provato il software in questione. Errori sui file che danno problemi: 0
  Rispondi citando
Vecchio 02-09-2005, 08.56.40   #4
Sbavi
Gold Member
Top Poster
 
L'avatar di Sbavi
 
Registrato: 04-09-2004
Loc.: لثلاثم عفمشةشف
Messaggi: 5.467
Sbavi promette bene
Prova ad aprire con Gspot i buoni e i cattivi, magari esiste qualche differenza a livello di codifica o bitrate.
Oppure (questa la sparo) è stata inserita una grossa immagine nei tag.
___________________________________

SOS ABRUZZO
Sbavi non è collegato   Rispondi citando
Vecchio 02-09-2005, 09.42.09   #5
exion
Guest
 
Messaggi: n/a
Quota:
Originariamente inviato da sbavi
Prova ad aprire con Gspot i buoni e i cattivi, magari esiste qualche differenza a livello di codifica o bitrate.
Oppure (questa la sparo) è stata inserita una grossa immagine nei tag.
A parte bloccarsi come tutte le altre applicazioni duirante l'apertura del file, Gspot non rileva nulla di strano: MPEG-1 Layer 3 192 kbps 44100 Hz, esattamente come tutti gli altri file.
  Rispondi citando
Vecchio 02-09-2005, 19.50.18   #6
exion
Guest
 
Messaggi: n/a
boh.... con un batch in cool edit ho aperto e salvato tutti i brani in nuovi file, che funzionano alla perfezione, e ho cancellato quelli "bacati".

Il mistero per questa volta resterà irrisolto

grazie comunque a chi ha cercato di capirci qualcosa con me
  Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
problema memoria josefh♣ Windows 7/Vista/XP/ 2003 2 28-08-2007 10.03.42
[HTML] Problema con i file in HTML Orlando Programmazione 2 06-04-2006 17.22.22
[XP/SP2] Controllo in corso del file System primoair Windows 7/Vista/XP/ 2003 2 28-02-2006 21.13.01
Imaging e Win Xp Cico2000 Windows 7/Vista/XP/ 2003 6 15-04-2005 19.01.01
Problema con file immagine samsung Masterizzazione Giochi Games 5 17-09-2003 12.26.49

Orario GMT +1. Ora sono le: 22.08.27.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.