Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Software > Software applicativo

Notices

Rispondi
 
Strumenti discussione
Vecchio 02-06-2005, 17.26.34   #1
Annibale(2)
Junior Member
 
Registrato: 11-04-2005
Messaggi: 85
Annibale(2) promette bene
UMBPCI funziona?

Ho installato umbpci come gestore della memoria come consigliato da wintricks.. tutto funziona bene ma cercando di vedere qualunque video ho notato che ogni x secondi ha un attimo di lag...
qualcuno sa se questo bug è risolvibile o conviene tornare al gestore di windows?
la macchina è AMD (Athlon XP1600+) con win 98SE..

boh... per ora non sto riscontrando alcun beneficio da questo programma... qualcuno di voi l'ha già provato?
Annibale(2) non è collegato   Rispondi citando
Vecchio 02-06-2005, 20.45.26   #2
Billow
Gold Member
Top Poster
 
L'avatar di Billow
 
Registrato: 23-10-1998
Loc.: X Regio - Venetia et Histria
Messaggi: 14.119
Billow splende di luce propriaBillow splende di luce propriaBillow splende di luce propriaBillow splende di luce propriaBillow splende di luce propria
il lag .. serve solamente ad ottimizzare la memoria in avvio..

almeno penso tu intenda questo..

ps.
s.o. ??
leggi mia signature.. su come fare i post....
___________________________________

___________________________________
.:: ConnectU il Social Network Italiano - Equitalia Class Action ::.
Billow non è collegato   Rispondi citando
Vecchio 02-06-2005, 23.10.00   #3
Annibale(2)
Junior Member
 
Registrato: 11-04-2005
Messaggi: 85
Annibale(2) promette bene
Quota:
Originariamente inviato da Billow
il lag .. serve solamente ad ottimizzare la memoria in avvio..

almeno penso tu intenda questo..

ps.
s.o. ??
leggi mia signature.. su come fare i post....
S.O. win 98 SE come scritto (a meno che s.o. non voglia dire anche altre cose)
e il lag me lo fa solo con divx player mentre guardo i film.. ogni tanto si impalla un po ma credo di aver risolto, non l'ha più fatto nell'ultimo video che ho visto.. (gli altri non erano rovinati)
ora riprovo con quello vecchio e vediamo.. forse era solo un problema temporaneo, ad ogni modo non ho riscontrato per ora grandi differenze di velocità..

sai mica in cosa dovrei notare le differenze maggiori? per ora non ho quasi per niente usato applicazioni, sono stato poco dietro al pc e ho giusto visto un po di video..
Annibale(2) non è collegato   Rispondi citando
Vecchio 03-06-2005, 00.25.15   #4
Lionsquid
Gold Member
Top Poster
 
L'avatar di Lionsquid
 
Registrato: 03-05-2001
Loc.: Trapani
Messaggi: 11.639
Lionsquid promette bene
il mio uso di UMBPCI risale a molti anni fà, a cavallo tra win 95b e l'uscita del 98...

per quello che mi ricordo, la sostituzione del gestore di memoria emm386 con umbpci portava a miglioramenti limitati nell'uso di applicativi che facevano ricorso a grandi quantità di memoria base e che gestivano moltissimi file piccoli (tali da essere allocati nei blocchi)

nel tuo caso.. usando tale gestore nella visualizzazione di video non dovresti avere vantaggi tangibili..
1° perchè il programma che usi per la visualizzazione non usa la memoria base dos (16bit)
2° perchè i video sono file di dimensioni molto grandi tali da inficiare il miglioramento della gestione della memoria...


io, ho abbandonato l'uso del umbpci a favore di migliori setting del registro, sia per la gestione della memoria (soprattutto perchè non uso + programmi in dos da almeno 5 anni), sia per la non compatibilità con il nuovo hardware che al tempo mi si presentò di usare....
___________________________________

... questi politicanti, ex fascisti, ex leghisti, piduisti a tempo pieno usano la crisi per rafforzare il loro potere ed eliminare gli altri, dalla magistratura, al Parlamento, alla Corte dei conti, alla presidenza della Repubblica....
Beppe Grillo
Lionsquid non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
SOLO X ESPERTI: explorer infetto, ripristino non funziona... swan_x Windows 7/Vista/XP/ 2003 38 01-07-2009 16.01.58
audio non funziona michelino Windows 7/Vista/XP/ 2003 5 06-02-2009 13.55.36
ftp server non funziona johnlee Internet e Reti locali 4 27-05-2005 12.40.04
programma ftp che non funziona + peppecol Internet e Reti locali 4 27-09-2004 20.33.33
funziona solo con hub peppecol Internet e Reti locali 14 13-05-2004 09.38.45

Orario GMT +2. Ora sono le: 04.03.57.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.