Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Internet World - Multimedia > Multimedia | audio - video

Notices

Rispondi
 
Strumenti discussione
Vecchio 24-03-2005, 11.01.04   #1
monroo
Hero Member
 
L'avatar di monroo
 
Registrato: 22-12-2000
Loc.: Firenze
Messaggi: 746
monroo promette bene
Errore: Movie Data Block (movi!)

Come da titolo,quando cerco di unire degli avi con Virtual Dub in codec divx5 mi da questo errore e non c'è verso di unirli....

Leggendo in giro (anche su doom9) dicono che questi file sono fake...ora questi non lo sono per il semplice fatto che non mi ero accorto del problema quando li aprivo con VLC,difatti il problema si presenta solo quando tento di unirli per creare un unico file avi....

Così per prova avevo provato a reecondarli ma si presenta ugualmente...potrei provare a portarli in mpg per esempio (con che programma che non sia vd che secondo me fa casino)

Che faccio?

Edit: con virtual dub li ho portati in mpg ma non li fa unire ugualmente....
___________________________________

Prima di offendere qualcuno, contate fino a 10: vi verranno in mente molti più insulti!
monroo non è collegato   Rispondi citando
Vecchio 30-03-2005, 13.44.09   #2
monroo
Hero Member
 
L'avatar di monroo
 
Registrato: 22-12-2000
Loc.: Firenze
Messaggi: 746
monroo promette bene
Up
___________________________________

Prima di offendere qualcuno, contate fino a 10: vi verranno in mente molti più insulti!
monroo non è collegato   Rispondi citando
Vecchio 03-04-2005, 18.20.49   #3
monroo
Hero Member
 
L'avatar di monroo
 
Registrato: 22-12-2000
Loc.: Firenze
Messaggi: 746
monroo promette bene
Nada eh?
___________________________________

Prima di offendere qualcuno, contate fino a 10: vi verranno in mente molti più insulti!
monroo non è collegato   Rispondi citando
Vecchio 04-04-2005, 00.41.18   #4
Topov
Mini Articolista
 
L'avatar di Topov
 
Registrato: 03-11-2001
Loc.: Galliate - 87.250.74.31
Messaggi: 1.913
Topov promette bene
NOn ho capito cosa sono... ?
___________________________________

.:: Il mio LUG: http://www.gallug.it::.
Topov non è collegato   Rispondi citando
Vecchio 04-04-2005, 23.31.57   #5
monroo
Hero Member
 
L'avatar di monroo
 
Registrato: 22-12-2000
Loc.: Firenze
Messaggi: 746
monroo promette bene
Come cosa sono...sono video...filmati

Bho mi da questo errore e non posso unirli....
___________________________________

Prima di offendere qualcuno, contate fino a 10: vi verranno in mente molti più insulti!
monroo non è collegato   Rispondi citando
Vecchio 05-04-2005, 00.13.14   #6
Gianluchetto
Hero Member
 
L'avatar di Gianluchetto
 
Registrato: 04-11-2004
Loc.: Seveso Beach
Messaggi: 576
Gianluchetto promette bene
Non so se sia la soluzione al tuo problema, ma questo converte in *.mpeg, e se sono dello stesso bitrate li unisce.
___________________________________

This post is a natural product made from recycled electrons. The slight variations in spelling, grammar and punctuation enhance its individual character and individuality and are in no way to be considered flaws or defects.
Gianluchetto non è collegato   Rispondi citando
Vecchio 05-04-2005, 10.33.20   #7
monroo
Hero Member
 
L'avatar di monroo
 
Registrato: 22-12-2000
Loc.: Firenze
Messaggi: 746
monroo promette bene
Oramai provo ogni cosa

Comunque vorrei capire che razza di errore è....non si capisce.... sembrerebbe come se mancasse un indice all'avi...eppure non da problemi di visione del filmato...mha!!
___________________________________

Prima di offendere qualcuno, contate fino a 10: vi verranno in mente molti più insulti!
monroo non è collegato   Rispondi citando
Vecchio 05-04-2005, 20.38.14   #8
Gianluchetto
Hero Member
 
L'avatar di Gianluchetto
 
Registrato: 04-11-2004
Loc.: Seveso Beach
Messaggi: 576
Gianluchetto promette bene
Quota:
Originariamente inviato da monroo
Oramai provo ogni cosa
Bravo, mi piace l'approccio scientifico ai problemi
Scherzi a parte, fammi sapere se riesci col programma che ti ho consigliato.

Ciao
___________________________________

This post is a natural product made from recycled electrons. The slight variations in spelling, grammar and punctuation enhance its individual character and individuality and are in no way to be considered flaws or defects.
Gianluchetto non è collegato   Rispondi citando
Vecchio 06-04-2005, 10.10.51   #9
monroo
Hero Member
 
L'avatar di monroo
 
Registrato: 22-12-2000
Loc.: Firenze
Messaggi: 746
monroo promette bene
guarda appena c'ho due secondi provo anche con questo...se neanche così si riesce a rislvere,butto via tutto e chi se visto,se visto...
Mica ci posso perdere il sonno

Comunque io ancora non capisco cosa hanno che non va questi avi...mah!
___________________________________

Prima di offendere qualcuno, contate fino a 10: vi verranno in mente molti più insulti!
monroo non è collegato   Rispondi citando
Vecchio 09-04-2005, 23.42.18   #10
monroo
Hero Member
 
L'avatar di monroo
 
Registrato: 22-12-2000
Loc.: Firenze
Messaggi: 746
monroo promette bene
Ho risolto passando con TMPGEnc...ho duvuto smanettare un pò..

Comunque vorrei capire cosa si era "rotto" negli .avi....
___________________________________

Prima di offendere qualcuno, contate fino a 10: vi verranno in mente molti più insulti!
monroo non è collegato   Rispondi citando
Vecchio 13-04-2005, 12.18.21   #11
monroo
Hero Member
 
L'avatar di monroo
 
Registrato: 22-12-2000
Loc.: Firenze
Messaggi: 746
monroo promette bene
Scoperta interessante....ho trovato un altro avi che mi dava questo errore con il virtual dub (non ho l'ultimissima versione ma la 1.6 per la cronaca)... Comunque per scrupolo mi è venuta voglia di provare con il virtualdub mod....è incredibilmente non mi ha dato errore ma mi ha unito i file!!!!!! mah........
Dalla serie misteri informatici.....
___________________________________

Prima di offendere qualcuno, contate fino a 10: vi verranno in mente molti più insulti!
monroo non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
crash e avvio icone desktop lento ? ropa Windows 7/Vista/XP/ 2003 2 21-12-2007 23.05.17
[2k] Errore "425 Can't open data connection" stesei Windows 9x/Me/NT4/2000 1 17-02-2007 15.42.40
Errore I/O nel settore dell HD. Elenco Software per recuperare i dati su HD. anno Hardware e Overclock 10 04-03-2006 10.31.00
Mi è scomparso il Task Manager...Sono di nuovo infettato... Arthur85 Sicurezza&Privacy 24 27-12-2005 18.56.13
beep al boot maefe Hardware e Overclock 6 08-11-2003 12.06.56

Orario GMT +2. Ora sono le: 00.43.28.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.