Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 9x/Me/NT4/2000

Notices

Rispondi
 
Strumenti discussione
Vecchio 17-02-2005, 15.16.51   #1
darkblack
Junior Member
 
L'avatar di darkblack
 
Registrato: 31-05-2001
Messaggi: 88
darkblack promette bene
partenza disastro con win98

ciao a tutti?

il mio problema in poche parole è il seguente...

Ho un pc che in partenza carica la prima schermata di win98 (quella con logo win98) e poi mi dice "Windows è attualmente in esecuzione in modalità MS-Dos. Tornare alla modalità Normale?[invio=S, esc=N]"

Nel moento in cui dico si il pc si resetta.

prove effettuate:
1. in modalità provvisoria parte;
2. reinstallazione win98 sopra il precedente

Aiutatemi vi prego non posso Formattare....!!!

Grazie
___________________________________

Chi rinuncia ai propri sogni è destinato a morire
darkblack non è collegato   Rispondi citando
Vecchio 17-02-2005, 15.18.10   #2
Flying Luka
Gold Member
Top Poster
 
L'avatar di Flying Luka
 
Registrato: 23-07-2001
Loc.: Lodi
Messaggi: 5.651
Flying Luka promette bene
Bisognerebbe prima capire anche cosa ha originato il problema...
___________________________________

L'ignorante parla a vanvera, l'intelligente parla al momento opportuno, il saggio parla solo se è interpellato, il fesso parla sempre!
Flying Luka non è collegato   Rispondi citando
Vecchio 17-02-2005, 15.19.56   #3
darkblack
Junior Member
 
L'avatar di darkblack
 
Registrato: 31-05-2001
Messaggi: 88
darkblack promette bene
nell'autoexec c'erano alcune righe che facevano partire da floppy un gioco scusate le ho viste solo ora.
___________________________________

Chi rinuncia ai propri sogni è destinato a morire
darkblack non è collegato   Rispondi citando
Vecchio 17-02-2005, 15.20.54   #4
Flying Luka
Gold Member
Top Poster
 
L'avatar di Flying Luka
 
Registrato: 23-07-2001
Loc.: Lodi
Messaggi: 5.651
Flying Luka promette bene
Meglio così
___________________________________

L'ignorante parla a vanvera, l'intelligente parla al momento opportuno, il saggio parla solo se è interpellato, il fesso parla sempre!
Flying Luka non è collegato   Rispondi citando
Vecchio 17-02-2005, 15.21.39   #5
darkblack
Junior Member
 
L'avatar di darkblack
 
Registrato: 31-05-2001
Messaggi: 88
darkblack promette bene
le ho tolte, con un rem! ma aimè il problema persiste
___________________________________

Chi rinuncia ai propri sogni è destinato a morire
darkblack non è collegato   Rispondi citando
Vecchio 17-02-2005, 15.27.33   #6
davlak
Guest
 
Messaggi: n/a
system.ini o registro forse fanno qualche chiamata impropria.

hai già provato uno scanreg /restore ?
  Rispondi citando
Vecchio 17-02-2005, 15.29.16   #7
darkblack
Junior Member
 
L'avatar di darkblack
 
Registrato: 31-05-2001
Messaggi: 88
darkblack promette bene
ho gia fatto un scanreg /restore e scanreg /fix
come posso verificare se nel system.ini succede qualcosa di strano?
___________________________________

Chi rinuncia ai propri sogni è destinato a morire
darkblack non è collegato   Rispondi citando
Vecchio 17-02-2005, 15.54.22   #8
davlak
Guest
 
Messaggi: n/a
avvia in dos e fai

attrib -r -h -s c:\windows\system.ini

edit c:\windows\system.ini

oppure copialo su un floppy e postalo qui.

stessa cosa dovresti fare per l'autoexec, il config.sys e msdos.sys...magari il problema è lì.

p.s.: se il restore lo hai fatto a un punto in cui il problema già c'era non c'è da meravigliarsi che sia rimasto.
  Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
problema dual-boot win98 e XP ghirlandaio Windows 7/Vista/XP/ 2003 5 22-12-2006 10.47.16
Firewall per win98? netanto Sicurezza&Privacy 4 18-09-2006 09.09.04
VmWare ed installazione win98 mikelee Software applicativo 0 17-11-2005 17.50.15
aggiornare win98 a win98 seconda edizione Charli Alberto Windows 9x/Me/NT4/2000 1 05-05-2005 20.18.06
Win98 dopo WinXP Yami Windows 9x/Me/NT4/2000 14 25-09-2004 09.45.34

Orario GMT +2. Ora sono le: 10.02.41.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.