Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Linux e altri Sistemi Operativi

Notices

Rispondi
 
Strumenti discussione
Vecchio 16-02-2005, 20.58.14   #1
exion
Guest
 
Messaggi: n/a
[MDK] Un mese senza Windows

Mi permetto di aprire questo thread, per condividere anche con tutti i patiti di Linux di questo forum la mia prima esperienza di "Linux Full Immersion".

Ho installato una Mandrake 10.1 su un PC da cui ho rimosso l'hard disk con l'installazione di Windows XP.

Per la serie "mo' o me la cavo con Linux, o me la cavo con Linux".

Tengo a sottolineare che non sono un utente Linux di lungo corso, e salvo qualche fulminea occasionale esperienza in passato, questa è la prima volta che mi ritrovo ad utilizzare Linux, e solo Linux, quotidianamente.

I primi tre giorni si sono svolti piuttosto bene.

Al momento ho completato i seguenti "task":

Installazione:
- filata via liscia come l'olio. In 20 minuti, ho installato Mandrake da DVD senza alcun problema di sorta.

Internet:
  • installati Firefox e Opera, attualmente i miei due browser preferiti
  • installato e configurato i driver per il modem ADSL (Speed Touch USB di Alcatel, il "manta"), con qualche problema ma di minima entità
  • testato Koppete e provato Gaim come client di instant messaging. Il primo mi da qualche problema con gli utenti, il secondo non mi piace più di tanto come interfaccia - problema minimo, in via di risoluzione
  • Installato Java, con qualche piccola difficoltà. Ho dovuto far ricorso alla documentazione di Sun per riuscire a installarlo correttamente, documentazione che non era affatto chiara. Ora posso giocare a Yahoo Pool (Y), e questo è quello che conta di più

Sistema:
  • verificato qualche problema di stabilità in KDE, che tende a terminare la sessione e riportarmi alla schermata di login. Con Gnome non succede, ma preferisco di gran lunga KDE. Dopo aver testato diverse risoluzioni dello schermo e impostato il BIOS in modo più conservativo, il problema è stato risolto. Purtroppo adesso sono punto e a capo a causa di qualche problemuccio coi driver video (vedi sotto) - problema in rapida via di risoluzione
  • assimilato perfettamente il sistema dei pacchetti RPM. Lo conoscevo già, avendo in passato usato Red Hat 8 per qualche giorno, ma mi pare che sia ora davvero funzionale e completo (Y)

Multimedia:
  • Nessun problema per lo streaming in Realaudio (per me preziosissimo perché è l'unico modo per ascoltare Fiorello su Radio2 ), il player si è lasciato installare senza problemi. Qualche piccolissima difficoltà nel configurare il plugin di Opera, ma è più colpa di Opera stessa e di un sistema di gestione plugin per nulla esemplare.
  • Parecchi problemi per installare il client di Videolan (noto anche come Vlc), per fortuna risolti grazie alle risorse presenti in rete. Se non altro, ho imparato ad usare l'utilissimo sito Easy Urpmi
  • Al momento sussistono difficoltà nell'esecuzione di formati proprietari Microsoft (WMV, ASF, etc...) quando lo streaming è "embedded" nella pagina web, per mancanza di un plugin adatto. Problema comunque penso in via di risoluzione.
  • Grossi problemi anche KDETV, l'utility per sintonizzare la scheda TV (una Pinnacle). All'inizio l'applicazione si apriva, sintonizzava i canali, restituiva l'audio ma non il video, e dopo pochi minuti crashava. Ora invece va in crash appena cerco di lanciarla. Penso che proverò fra poco una utility alternativa a KDETV. Problema quindi ancora da risolvere.
  Rispondi citando
Vecchio 16-02-2005, 20.58.47   #2
exion
Guest
 
Messaggi: n/a
Primo serio problema... Pericolo scampato!

Stasera ho avuto uno spiacevole guaio coi driver ATI per la mia Radeon 9000. Ho provato ad installarli, non senza fatica, seguendo la documentazione ATI.
L'installazione a un certo punto ha restituito un paio di errori, ma curiosamente è andata avanti lo stesso.
Alla fine dell'installazione ho riavviato e ... sorpresa! Niente più interfaccia grafica.

Per un attimo ho creduto che era finita, ma per fortuna ho riflettuto un attimo e ho trovato la soluzione.

Avendo anni fa installato alcune fra le prime versioni disponibili di Linux, avevo già in passato smanettato con X e il file XF86Config..
Così sono andato a "sfrugazzare" un pò nelle directory di X11, ho trovato Xorgconfig, e con quello per fortuna sono riuscito a rianimare in qualche modo l'interfaccia grafica.
Seguendo poi sempre le istruzioni di ATI, mi sono precipitato a disinstallare gli stessi driver ATI

Devo riconoscere però che se fosse capitato a qualcuno totalmente nuovo al mondo Linux, sarebbero stati guai, perché per andare a cercare i file di configurazione di X bisogna almeno conoscerne l'esistenza e vagamente il nome, altrimenti... Ciccia!

A questo proposito penso che sarebbe utile per tutti i neo-utenti Linux (me compreso) impratichirsi con la linea di comando almeno per andare a recuperare i file doc che forse in questo caso possono aiutare parecchio.
  Rispondi citando
Vecchio 16-02-2005, 20.59.20   #3
exion
Guest
 
Messaggi: n/a
L'importanze di cercare e imparare da Internet e dagli altri :)

Al momento considero di essere, dopo 3 giorni "Microsoft free", operativo al 50% rispetto alle operazioni che facevo con Windows.

Tenuto conto che sto utilizzando un sistema completamente nuovo, mi pare già un buon risultato.

Domani comincerò a lavorare un pò coi miei documenti (word, excel, audio, etc...) per verificare eventuali problemi da parte delle applicazioni Linux nella gestione di file creati da applicazioni Windows.

Vi terrò aggiornati in antemprima rispetto al blog sugli sviluppi della mia "esperienza" , e sicuramente non mancherò di fare affidamento su di voi all'insorgere del primo problema che non riuscirò a risolvere da solo.
E sicuramente prima o poi succederà

Comunque per chi si accinge ad usare Linux per la prima volta, i forum come questo e Google sono la cosa migliore per imparare.
Al 99% se si ha un problema, qualcuno l'ha avuto prima di noi. Basta cercare bene e si trova anche il modo per risolvere (Y)
  Rispondi citando
Vecchio 16-02-2005, 21.34.22   #4
JMass
WT Schwarze Löwe
 
L'avatar di JMass
 
Registrato: 27-07-2000
Loc.: Tergeste-VRBS-Fidelissima
Messaggi: 1.390
JMass promette bene
Re: Primo serio problema... Pericolo scampato!

Quota:
Originariamente inviato da exion
Stasera ho avuto uno spiacevole guaio coi driver ATI per la mia Radeon 9000. Ho provato ad installarli, non senza fatica, seguendo la documentazione ATI.
L'installazione a un certo punto ha restituito un paio di errori, ma curiosamente è andata avanti lo stesso.
Alla fine dell'installazione ho riavviato e ... sorpresa! Niente più interfaccia grafica.
Questa è semplicissima, basta aprire da console con vi il file di configurazione di X (XF86Config-4 o XF86Config o quello relativo ad Xorg), arrivare alla Section "Device" e sostituire
Driver "ati" (oppure "radeon" a seconda della scheda) a
Driver "fglrx"
poi un bel
init 5
ed ecco riapparire il login grafico.
A me non hanno mai funzionato i driver ATI, ora ho installato una GeForce FX 5900 XT che va alla grande.


Tieni duro, se trovi uno scoglio difficile da superare sai dove rivolgerti.
___________________________________

"Perchè tanto odio?" (Edika)
"They who dream by day are cognizant of many things which escape those who dream only by night." (E. A. Poe)
Strive to Survive Causing Least Suffering Possible
JMass non è collegato   Rispondi citando
Vecchio 17-02-2005, 11.12.29   #5
Ghandalf
Gold Member
Top Poster
 
L'avatar di Ghandalf
 
Registrato: 31-05-2001
Loc.: Palemmo
Messaggi: 5.849
Ghandalf promette bene
Ottimo!!..

Come JMass consiglio vivamente di non utilizzare i Driver della ATI che non mette alcuna cura per il mantenimento di quelli per i sistemi Open.
Personalmente posso consigliarti il supporto agli ati fornito da kernel+xorg.

Per la gestione dei documenti word, excel etc etc ti suggerisco OpenOffice, da preferire a Gnumeric od abiword...

Per il resto sai dove veniere a bussare..
___________________________________

Il primo e-commerce informatico italiano
Ghandalf non è collegato   Rispondi citando
Vecchio 17-02-2005, 19.43.40   #6
exion
Guest
 
Messaggi: n/a
Quota:
Originariamente inviato da Ghandalf
Ottimo!!..

Come JMass consiglio vivamente di non utilizzare i Driver della ATI che non mette alcuna cura per il mantenimento di quelli per i sistemi Open.
Personalmente posso consigliarti il supporto agli ati fornito da kernel+xorg.

Per la gestione dei documenti word, excel etc etc ti suggerisco OpenOffice, da preferire a Gnumeric od abiword...

Per il resto sai dove veniere a bussare..
Agli ATI ho proprio rinunciato
Speravo con quelli di risolvere il problema con KDETV, ma mi sa che la cura è peggio del male

Sono appena tornato a casa e non ho ancora avuto tempo di provare qualcosa di alternativo a KDETV.
Pensò che proverò a installare Mplayer o Xawtv.... 5 giorni senza TV... Magari mi fa solo che bene, ma comincia ed essere lunga

Apparentemente risolti del tutto i problemi di stabilità.

Tra ieri e oggi quasi 3 ore in servizio senza il minimo "logout automatico" di KDE (Y)
  Rispondi citando
Vecchio 17-02-2005, 19.48.15   #7
welcome
Guest
 
Messaggi: n/a
exion che driver hai usato per il manta?
io uso mandrake 10.2 mi riconosce l'hardware vado avanti con la conf.ma poi mi chiede sè voglio provare la connessione e qui che comincia a lampeggiare e si spegne il prob.sta nel kernel 2.6??
  Rispondi citando
Vecchio 17-02-2005, 20.03.54   #8
JMass
WT Schwarze Löwe
 
L'avatar di JMass
 
Registrato: 27-07-2000
Loc.: Tergeste-VRBS-Fidelissima
Messaggi: 1.390
JMass promette bene
Quota:
Originariamente inviato da exion


Agli ATI ho proprio rinunciato
Speravo con quelli di risolvere il problema con KDETV, ma mi sa che la cura è peggio del male
Prova a dare un'occhiata alle alle FAQ del kdetv Handbook, altrimenti cerca qualcosa di alternativo spulciando qui.
___________________________________

"Perchè tanto odio?" (Edika)
"They who dream by day are cognizant of many things which escape those who dream only by night." (E. A. Poe)
Strive to Survive Causing Least Suffering Possible
JMass non è collegato   Rispondi citando
Vecchio 17-02-2005, 20.30.06   #9
exion
Guest
 
Messaggi: n/a
Quota:
Originariamente inviato da JMass


Prova a dare un'occhiata alle alle FAQ del kdetv Handbook, altrimenti cerca qualcosa di alternativo spulciando qui.
grazie, già letto tutto ieri

Purtroppo il mio caso specificio (crash all'avvio con "segnale 11 (SIGSEGV)) riferito a KDETV non l'ho trovato da nessuna parte.

Grazie per il link (Y)

A quanto pare le alternative non mancano
  Rispondi citando
Vecchio 19-02-2005, 01.39.04   #10
Trushna
Gold Member
 
Registrato: 17-10-2001
Loc.: Milano, Lombardia
Messaggi: 2.166
Trushna promette bene
I driver ati sono un po' complessi da installare, ma io profano di linux e con la gentoo alla fine gli ho fatti partire. Hai compilato il kernel con il supporto agp del tuo chipset? Poi devi guardare che fglrx venga caricato come modulo del kernel, se non ci siamo e devi anche vedere se è tutto a posto in xorg.conf (o x86coso.conf).
___________________________________

Powered by Windows Vista Ultimate - [My site]
Trushna non è collegato   Rispondi citando
Vecchio 19-02-2005, 17.05.01   #11
exion
Guest
 
Messaggi: n/a
Quota:
Originariamente inviato da Trushna
I driver ati sono un po' complessi da installare, ma io profano di linux e con la gentoo alla fine gli ho fatti partire. Hai compilato il kernel con il supporto agp del tuo chipset? Poi devi guardare che fglrx venga caricato come modulo del kernel, se non ci siamo e devi anche vedere se è tutto a posto in xorg.conf (o x86coso.conf).
Aggiungo questi preziosi suggerimenti ai "compitini" per stasera (Y)
  Rispondi citando
Vecchio 19-02-2005, 17.08.26   #12
Ghandalf
Gold Member
Top Poster
 
L'avatar di Ghandalf
 
Registrato: 31-05-2001
Loc.: Palemmo
Messaggi: 5.849
Ghandalf promette bene
exion posso consigliarti una fonte inesauribile di tips ed howto:

il forum gentoo

anche se è distro specifico si trovano trattati argomenti che comunque possono aiutarti a capire come funzionano le cose..

http://forums.gentoo.org/viewtopic-t...ati+howto.html

http://forums.gentoo.org/viewtopic-t...ati+howto.html

Questi due thread in italiano ma sui driver ati proprietari il forum nel suo complesso è veramente pieno..
___________________________________

Il primo e-commerce informatico italiano
Ghandalf non è collegato   Rispondi citando
Vecchio 19-02-2005, 17.26.09   #13
JMass
WT Schwarze Löwe
 
L'avatar di JMass
 
Registrato: 27-07-2000
Loc.: Tergeste-VRBS-Fidelissima
Messaggi: 1.390
JMass promette bene
Quota:
Originariamente inviato da Trushna
I driver ati sono un po' complessi da installare
Io ho installato i driver, ho ricompilato il kernel, caricato il modulo fglrx, edidat XF86Config provando tutte le opzioni possibile: ogni volta che lanciavo X il sistema andava in freeze. Ho analizzato tutti i log, fatto ricerche su internet e provato tutte le guide sull'installazione senza risultato, arrivando alla conclusione che doveva esserci qualche incompatibilità hardware.
___________________________________

"Perchè tanto odio?" (Edika)
"They who dream by day are cognizant of many things which escape those who dream only by night." (E. A. Poe)
Strive to Survive Causing Least Suffering Possible
JMass non è collegato   Rispondi citando
Vecchio 20-02-2005, 15.31.18   #14
LukAle
Senior Member
 
L'avatar di LukAle
 
Registrato: 16-01-2003
Loc.: Aosta
Messaggi: 230
LukAle promette bene
Re: [MANDRAKE] Un mese senza Windows

[QUOTE]Originariamente inviato da exion

[*] Installato Java, con qualche piccola difficoltà. Ho dovuto far ricorso alla documentazione di Sun per riuscire a installarlo correttamente, documentazione che non era affatto chiara. Ora posso giocare a Yahoo Pool (Y), e questo è quello che conta di più


Ciao.
ho provato un paio di volte ma non ci sono riuscito, in più le spiegazioni di Sun sono in inglese! Riesci a darmi 2 dritte?
Grazie.
___________________________________

Mia configurazione:
ASUS PK5 - Intel Core 2duo 6850 - Nvidia Ge Force GTS 250 -
S.o. Windows 7 - Windows XP pro
LukAle non è collegato   Rispondi citando
Vecchio 20-02-2005, 21.23.27   #15
exion
Guest
 
Messaggi: n/a
Re: Re: [MANDRAKE] Un mese senza Windows

[QUOTE]Originariamente inviato da LukAle
Quota:
Originariamente inviato da exion

[*] Installato Java, con qualche piccola difficoltà. Ho dovuto far ricorso alla documentazione di Sun per riuscire a installarlo correttamente, documentazione che non era affatto chiara. Ora posso giocare a Yahoo Pool (Y), e questo è quello che conta di più


Ciao.
ho provato un paio di volte ma non ci sono riuscito, in più le spiegazioni di Sun sono in inglese! Riesci a darmi 2 dritte?
Grazie.
Di preciso non mi ricordo
Ho fatto e imparato tante di quelle cose in questi ultimi giorni, che Java mi pare di averlo installato un anno fa

So solo di aver seguito alla lettera le indicazioni sul sito di Sun "decifrando" riga per riga, perché in certi passaggi, specie alla fine quando spiega come linkare il plugin, non è sempre del tutto lineare.

Se mi dici esattamente qual è il punto dell'installazione dove ti "blocchi", forse riesco a darti una mano...
  Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
AutoPatcher Vista June 2007 giancarlof Segnalazioni Web 4 07-08-2007 21.16.05
Segnalazioni KB (Knowledge Base) Microsoft giancarlof Segnalazioni Web 71 12-07-2007 09.04.00
Windows Patches Gervy Archivio News Web 4 11-04-2007 10.43.27
Windows Patches Gervy Archivio News Web 5 17-06-2005 13.58.41
Microsoft Patches Gervy Archivio News Web 0 15-12-2004 08.12.00

Orario GMT +2. Ora sono le: 04.00.26.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.