Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 9x/Me/NT4/2000

Notices

Rispondi
 
Strumenti discussione
Vecchio 03-03-2001, 01.48.54   #1
Asterix
Junior Member
 
Registrato: 11-11-2000
Loc.: Roma
Messaggi: 143
Asterix promette bene
Ciao, ho notato che il mio Explorer 5.5
aggiornato SP1 ha il livello di codifica a 56-bit,
Come si fa ad aggiornarlo a 128?
asterix
Asterix non è collegato   Rispondi citando
Vecchio 03-03-2001, 01.59.18   #2
Vitoz
Hero Member
 
Registrato: 20-02-2001
Messaggi: 864
Vitoz promette bene
ciao
se usi W95/98/SE/NT4,l' aggiornamento alla versione 5.5 SP1 porta in automatico la codifica a 128 bit,quindi in caso sarebbe strano

se invece usi W2K o ME l' aggiornamento non modifica la codifica precedente (ammesso che non fosse gia' a 128),e probabilmente dovrai scaricare qualche patch apposita da windows update,ma onestamente di W2K non so nulla a parte cio' che ti ho appena segnalato
Vitoz non è collegato   Rispondi citando
Vecchio 03-03-2001, 02.29.29   #3
Asterix
Junior Member
 
Registrato: 11-11-2000
Loc.: Roma
Messaggi: 143
Asterix promette bene
Difatti uso W2k...........
Asterix non è collegato   Rispondi citando
Vecchio 03-03-2001, 03.09.01   #4
Klik
Hero Member
 
Registrato: 12-01-2001
Messaggi: 699
Klik promette bene
A proposito di SP: io, IE 5.5 l'ho installato da dischetto. Non mandatemi a quel paese se la domanda è stupida: il SP lo devo installare? Perchè, quando ho cercato di farlo con Win Update, mi voleva riinstallare tutto Explorer!!! Eppure riconosce la presenza della versione 5.5. Ciao
Klik non è collegato   Rispondi citando
Vecchio 03-03-2001, 21.28.11   #5
Eteria
Hero Member
 
Registrato: 24-05-2000
Loc.: Ibiza
Messaggi: 1.229
Eteria promette bene
Weee!!! Momento momento momento!!! Per quanto riguarda NT4 non esiste versione di IE che ci installi la criptografia avanzata a 128 per un semplice motivo: non ci sono service pack che la supportino. Nemmeno il service pack 6a dedicato a Nord America e Canada si riuscirebbe a installare per il semplice motivo che si rifiuta di installarsi se trova il sistema operativo in italiano. Volendo comunque si può installare la criptografia avanzata a 128 su un sistema NT4 con l'apposita patch ma poi sappiate che sono casini per reinstallare l'ultima service pack in caso di necessità!!! Io ci sono riuscito ... ma che fatica!!!
Eteria non è collegato   Rispondi citando
Vecchio 04-03-2001, 01.46.55   #6
Vitoz
Hero Member
 
Registrato: 20-02-2001
Messaggi: 864
Vitoz promette bene
Quota:
Originally posted by Eteria
Weee!!! Momento momento momento!!! Per quanto riguarda NT4 non esiste versione di IE che ci installi la criptografia avanzata a 128
boh... alla microsoft (windows update) dicono cosi':

Se si esegue Windows 95, Windows 98 o Windows NT 4.0, l'installazione di Internet Explorer 5.5 SP1 comporta l'aggiornamento del sistema alla crittografia a 128 bit. Se si esegue Windows 2000 o Windows Millennium Edition (Windows Me), l'installazione di Internet Explorer 5.5 SP1 non comporta la modifica del livello esistente di crittografia.

Nota Internet Explorer 5.5 Service Pack 1 e Accesso a Internet può essere esportato al di fuori degli Stati Uniti, tranne che nei paesi per cui gli Stati Uniti abbiamo disposto l'embargo. Per ulteriori informazioni, visitare la pagina http://www.microsoft.com/exporting. (Il sito è in lingua inglese.)


Vitoz non è collegato   Rispondi citando
Vecchio 04-03-2001, 02.57.35   #7
Eteria
Hero Member
 
Registrato: 24-05-2000
Loc.: Ibiza
Messaggi: 1.229
Eteria promette bene
Si si... è vero che lo dicono ma mi pare che intendano solo per quanto riguarda Nord America e Canada appunto per il semplice motivo di cui qua sopra ho appena parlato. Per confermare tutto posso dirti che in ufficio su 3 terminali ho aggiornato IE all'ultima versione disponibile e come risultato ho ancora la criptografia avanzata a 56. Credo che l'averlo provato di persona sia una prova del nove più che soddisfacente, e come scritto qua sopra ci tengo a rimarcare che per una versione di NT4 "italiana" con IE5.5 l'unico modo per installare la criptografia avanzata a 128 che io sia riuscito a realizzare (parlo della realtà, non di quello che sta scritto nei siti di internet...) è stato quello di scaricarmi l'apposita patch e installarmela sul Pc di destinazione... con il conseguente casino di non poter più poi reinstallare i service pack (ma anche a questo ho trovato un rimedio... se vi interessa fatemi sapere ).
Eteria non è collegato   Rispondi citando
Vecchio 04-03-2001, 03.07.00   #8
Vitoz
Hero Member
 
Registrato: 20-02-2001
Messaggi: 864
Vitoz promette bene
infatti la mia segnalazione era proprio per dire che forse mica sempre le ciambelle di Zio Guglielmo escono col buco

cmq il problema rimane sempre di Asterix con W2K,i miei 98 IE5.01 e 98SE IE5.5 vanno regolarmente a 128 (o almeno dicono... )

bello il sito Eteria

Vitoz non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Orario GMT +2. Ora sono le: 05.11.08.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.