Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Software > Programmazione

Notices

Rispondi
 
Strumenti discussione
Vecchio 13-06-2003, 10.36.09   #1
Alhazred
Made in Japan
Top Poster
 
L'avatar di Alhazred
 
Registrato: 04-07-2001
Messaggi: 4.461
Alhazred promette bene
Problema con immagini sito

Al mio paese si svolge tutti gli anni una manifestazione storica in costume con una gara finale tra le varie porte.
Una di queste mi ha incaricato anni fa di creare un sito che la riguardasse.
Ieri stavo aggiornando il sito e mi accorgo che nella sezione "Archivio fotografico" le miniature delle immagini non si vedono.
Il bello è che non ho modificato questa pagina (ma ne ho comunque fatto di nuovo l'upload) e prima funzionava.
Avete un'idea di cosa dovrei controllare?
Come programma uso Dreamweaver 4.

In più un'altra cosa, dopo aver fatto di nuovo l'upload della home page il contatore no è più in grado di segnarmi il numero di visitatori, è vero che l'indirizzo è cambiato, ma è cambiato prima del nuovo upload e funzionava comunque.
Se non vi viene in mente un consiglio per il contatore, sapreste consigliarmene un'altro gratuito e semplice da usare?

Se volete farvi un'idea potete vedere il sito qui
Alhazred non è collegato   Rispondi citando
Vecchio 13-06-2003, 12.12.48   #2
exion
Guest
 
Messaggi: n/a
Ciao Alhzred,

mi sono guardato un po' la tua pagina.

Innanzi tutto complimenti per il sito
Adoro i siti che ripercorrono le tradizioni di paese

passiamo al tecnico...

Ho dato un'occhiata alla tua pagina con Dreamweaver.

Nelle proprietà dei layer, il percorso dell'immagine di bacgkround è espresso in URL relativo.
Quindi il percorso di tali immagini dovrebbe essere http://web.tiscali.it/no-redirect-ti...meimmagine.jpg

Tentando di aprire il file immagine a quell'indirizzo però tiscali da un messaggio di errore pagina non trovata.

Quindi due possibilità:

1- per qualche motivo, i file non sono più sul server. Connettiti in ftp tramite Dreamweaver e un client, e verifica che le immagini ci siano, e che siano nel posto giusto.

2- Le pagine personali di Tiscali sono ospitate su server Unix style, per cui sono sensibili alle differenze tra maiuscolo e minuscolo. Verifica quindi che i nomi dei file sul server e i percorsi all'interno dei file corrispondano perfettamente, incluse maiuscole e minuscole. Il consiglio generale è di usare sempre e solo le minuscole.

Sul perché prima funzionassero e ora non più... boh... Un errore durante l'ultimo aggiornamento, o forse anche non è impossibile che le pagine di Tiscali prima fossero ospitate in ambiente Windows NT (che sorvola sulle differenze tra maiuscolo e minuscolo)
  Rispondi citando
Vecchio 13-06-2003, 14.27.26   #3
Alhazred
Made in Japan
Top Poster
 
L'avatar di Alhazred
 
Registrato: 04-07-2001
Messaggi: 4.461
Alhazred promette bene
Grazie per l'interessamento, ora provo a controllare.
Alhazred non è collegato   Rispondi citando
Vecchio 13-06-2003, 15.06.51   #4
Alhazred
Made in Japan
Top Poster
 
L'avatar di Alhazred
 
Registrato: 04-07-2001
Messaggi: 4.461
Alhazred promette bene
Grazie infinite exion, era come dicevi tu, era un problema di maiuscole e minuscole, in effetti avevo rinominato le foto ma non i collegamenti.

Grazie ancora.
Alhazred non è collegato   Rispondi citando
Vecchio 15-06-2003, 00.10.44   #5
exion
Guest
 
Messaggi: n/a
Quota:
Originariamente inviato da Alhazred
Grazie infinite exion, era come dicevi tu, era un problema di maiuscole e minuscole, in effetti avevo rinominato le foto ma non i collegamenti.

Grazie ancora.
Son contento che hai risolto (Y)

Ora torno a guardarmelo allora, in versione "full pictures"
  Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
infostrada : problema upload immagini > 150KB koral Internet e Reti locali 3 04-02-2009 12.30.05
Sito per linkare immagini Alhazred Internet e Reti locali 8 05-08-2005 16.02.25
Problema ad aprire il sito con Firefox Leongohan Discussioni su WinTricks 17 26-08-2004 12.35.29
strano problema per accedere ad un sito breve Internet e Reti locali 4 03-05-2004 13.16.09
Sito che si ricorda di me... come me ne libero? exion Internet e Reti locali 9 21-03-2004 23.01.53

Orario GMT +2. Ora sono le: 17.37.56.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.