Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Internet World - Multimedia > Internet e Reti locali

Notices

Rispondi
 
Strumenti discussione
Vecchio 13-01-2003, 11.36.46   #1
Gergio
Gold Member
 
Registrato: 14-06-2001
Loc.: LC
Messaggi: 2.415
Gergio promette bene
problema rete domestica

Ciao vi copioincollo un problema che mi è stato sottoposto da un amico, al qle non ho saputo dare una risposta. C'è qlcuno che può aiutarmi?

Ho due pc in casa, uno con Windows XP e l'altro con Windows 2000 Service
Pack 3
Entrambi hanno una scheda di rete Ethernet 10/100 PCI correttamente
configurata con 20mt di cavo crossed non schermato
Associo indirizzi IP Statici (1.1.1.1 e 1.1.1.2) con subnet mask
(255.255.255.0).

I 2 pc si pingano senza nessuno problema in entrambe le direzioni
Riesco mandare i net send, vedere le directory condivise, trasferire file,
desktop remoto con vcn e giocare in rete...praticamente va tutto bene
eccetto il fatto che Win2000 e Xp non si vedono con il nome della macchina
(Win2000 usa i Wins mentre XP usa il DNS...le macchine non sono in
dominio...ma cmq questo non è un problema. Vado benissimo con gli indirizzi
IP)

Quindi finqui tutto bene
Il problema è il seguente:

Posso trasferire senza problemi centinaia di megabyte dal pc con XP al pc
con 2000. Ma se trasferisco i dati nell'altro caso la connessione di rete
sul pc win2000 si impalla dopo meno di 5 mega (più o meno 1 sec di
trasferimento). A questo punto disattivo e riattivo la connesisone di rete
sul win2000 ed il tutto funziona ancora.
Se trasferisco file sotto i 4 mega uno per uno con una pausa di 2 sec da uno
all'altro funziona tutto senza problemi.

Non ho la minima idea di cosa possa essere. Ho provato anche con un cavo di
5mt ma da lo stesso problema. Ho provato anche instlalando win98 sul pc dove
prima c'era 2000 e da lo stesso problema (in tal caso, però, non potendo
disabilitare la connessione di rete, devo riavviare il pc con win98 ogni
volta)

Ho provato a mettere un web server sul pc con win2000 (ho installato apache)
e poi scaricare i file con getright dal pc di xp e funziona bene, non si
impalla (a patto di limitare la banda con getright a circa 2 mega al sec)

bene, qualsiasi consiglio è ben accetto...se qualcuno conoscesse anche un
programma in grado di limitare la banda di rete in modo da trasferire più
lentamente mi faccia sapere.

Non ho altre idee da provare. Ho provato a reinstallare i driver delle
schede di rete su entrambi ma il problema non cambia
Gergio non è collegato   Rispondi citando
Vecchio 13-01-2003, 11.42.44   #2
DavideDave
Non ci cite niente?
Top Poster
 
L'avatar di DavideDave
 
Registrato: 19-03-2001
Loc.: MilanoRossoNera
Messaggi: 4.095
DavideDave promette bene
hai provato a scambiare le schede di rete? non vorrei che il problema fosse di una scheda in particolare..

gli IP avrei messo 192.168.0.1 e 192.168.0.2 ma solo perchè così mi hanno insegnato anche la classe 1.x.x.x dovrebbe andare bene..

so che non c'entra perchè hai fatto la controprova con i 5mt ma guarda che 20 mt son tantini...

Ciao
___________________________________

Vuoi il link del programma che ti ho appena consigliato? Clicca qui
Vuoi sapere il perchè del mio sotto-nick? Premi ALT-F4
..::LaMiaConfigurazione::..
DavideDave non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Rete Domestica via Bluetooth Perito80 Internet e Reti locali 1 15-12-2008 13.04.37
Accedere Alla Rete LAN Con Nome Utente Diverso da Kuello Del Login (WinXP) pazzokramaz Internet e Reti locali 9 12-03-2007 15.41.41
problema connessione di rete e blocco pc lorenzo84 Windows 7/Vista/XP/ 2003 1 01-12-2004 10.38.15
installazione di una rete domestica!?!?! pitbull17 Hardware e Overclock 2 08-03-2004 20.00.01
La rete con W98...si può o è finta?? millovanillo Internet e Reti locali 1 22-08-2003 17.07.20

Orario GMT +2. Ora sono le: 10.23.28.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.