Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 12-10-2002, 12.26.41   #1
Blisset
Senior Member
 
L'avatar di Blisset
 
Registrato: 15-11-2001
Messaggi: 493
Blisset promette bene
Bug in XP: Va solo a 60 Hz nei giochi

Su http://xp-refresh.net si parla di un bug nel sistema di refresh di XP. A quanto si dice nell'articolo, ogni volta che si cambia risoluzione o si lancia un gioco a tutto schermo il refresh se la frequenza di refresh non è supportata dal monitor E dalla scheda video, XP passa automaticamente alla frequenza più bassa (60 Hz) e ci resta anche tornando alla risoluzione precedente. Win98/Me invece hanno la modalità "ottimale" che seleziona efficacemente la frequenza migliore in ogni situazione.

Quindi se avete ad es. una risoluzione di 1024x768 a 100 Hz e lanciate un gioco a tutto schermo oppure passate momentaneamente a 1280x960 e la frequenza di 100 Hz non è supportata con la nuova risoluzione, XP non passa alla frequenza immediatamente sottostante (ad es. 85 Hz) ma alla minima (60 Hz) e anche se ritornate alla risoluzione precedente rimane a 60 Hz. Questo dovrebbe succedere con tutte le schede video e con qualsiasi driver e perfino con il Service Pack 1 recentemente rilasciato.

A quanto ho potuto vedere però questo bug non mi risulta (io non ho installato l'SP1 e ho una Matrox G400), con qualsiasi risoluzione ho sempre 85 Hz. Forse perchè ho selezionato la casella "Mostra solo risoluzioni compatibili con il monitor" e i giochi mi sembrano perfettamente nitidi.

A voi risulta questo bug ?
___________________________________

Se chiudi il pugno la tua mano è vuota.
Solo tenendo la mano aperta puoi possedere tutto.
(proverbio cinese)
Blisset non è collegato   Rispondi citando
Vecchio 12-10-2002, 12.57.04   #2
halduemilauno
Monolite
 
L'avatar di halduemilauno
 
Registrato: 01-11-2001
Loc.: Sono già qui, che altro volete?
Messaggi: 2.267
halduemilauno promette bene
ciao Blisset.
no questo bug non mi angustia(però ne avevo gia sentito parlare).e tieni presente che ho il SP1.mi risulta(ma posso sbagliare)che tale bug si presenti in massima parte su sistemi dotati di chip VIA(mobo).cosi mi pare di aver letto.
a presto.
___________________________________

"Good afternoon, gentleman, I'm a H.A.L._computer..." by StanleyKubrick"
halduemilauno non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
AutoPatcher XP SP2 Ott Gervy Archivio News Software 31 11-11-2006 14.01.56
[XP] IE non carica pagine HTTP, solo le HTTPS Farabi Andrea Windows 7/Vista/XP/ 2003 15 03-07-2006 00.23.27
Mi ami veramente o vuoi solo far sesso con me? Flying Luka Chiacchiere in libertà 41 30-06-2006 16.49.33
Noleggio giochi pc??? xing83 Masterizzazione Giochi Games 15 11-10-2004 11.51.04
Giochi x bambini jan_81 Masterizzazione Giochi Games 1 03-09-2004 20.01.26

Orario GMT +2. Ora sono le: 18.05.32.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.