Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 9x/Me/NT4/2000

Notices

Rispondi
 
Strumenti discussione
Vecchio 17-05-2000, 09.29.00   #1
ADS
Newbie
 
Registrato: 17-05-2000
Loc.: Venezia
Messaggi: 3
ADS promette bene
Salve, ultimamente qualsiasi programma installo al riavvio successivo all'inizio del boot il computer si blocca in modalità Dos con questo messaggio in alto:
"Durante l'inizializzazione della periferica IOS:
ERRORE: l'allocazione della memoria in modalità reale non è riuscita."
L'unico modo per ricominciare è ripristinare il registro precedente perdendo il settaggio del software installato, quindi in pratica non posso più installare nulla!!!
Ho formattato e ricominciato più volte ma puntualmente dopo alcuni giorni ritorna il medesimo errore.
C'è qualcuno che mi può indicare da cosa è dovuto questo problema e come risolverlo. Grazie Infinite_
ADS non è collegato   Rispondi citando
Vecchio 17-05-2000, 11.45.00   #2
Billow
Guest
 
Messaggi: n/a
il tuo sa molto di .......

overclock mal riuscito.....

mi dai dati in merito ???
  Rispondi citando
Vecchio 17-05-2000, 14.10.00   #3
ADS
Newbie
 
Registrato: 17-05-2000
Loc.: Venezia
Messaggi: 3
ADS promette bene
No, credimi non ho overclokkato assolutamente nulla.
P.III-500/RAM-256Mb/Soyo-6ba+_IV/IBM-20Gb_Ata66/M-G.400.32Mb/Live!/Scsi-2910.
Windows 98 SE/IE 5.01/Off.2000 P./Drv...
Se non installo niente il sistema funziona perfettamente in tutte le situazioni, come installo qualsiasi programma tipo Winzip al successivo riavvio o accensione anche dopo ore, puntualmente mi compare quell'errore.
Grazie per l'aiuto non so veramente dove sbattere la testa. Ciao_
ADS non è collegato   Rispondi citando
Vecchio 18-05-2000, 00.23.00   #4
Sergio Neddi
Gold Member
Top Poster
 
L'avatar di Sergio Neddi
 
Registrato: 07-04-2000
Loc.: Padova-Vicenza
Messaggi: 4.814
Sergio Neddi promette bene
Può darsi (anzi, forse è sicuro) che io dica una cretinata: mi pare che tu abbia un disco ultra DMA 66: ho visto casini con questi dischi se si abilita il DMA e non si ha l'apposito cavo, quello degli EIDE normali non va bene. Sei sicuro di avere il cavo corretto? In tal caso il disco è collegato da solo o con altro dispositivo su quel canale? Prova eventualmente a disabilitare il DMA. A me ha risolto parecchi problemi (penalizzando però le prestazioni ). In effetti un problema degli Ultra DMA è che fanno casini simili ad overclock malriusciti.
Sergio Neddi non è collegato   Rispondi citando
Vecchio 18-05-2000, 09.36.00   #5
Billow
Guest
 
Messaggi: n/a
Direi anch'io...

sennè partire in DOS puro...(f8)
e fai scanreg /fix

cmnq molto strano se non è overclocc.
forse è un probl. di temperatura
  Rispondi citando
Vecchio 18-05-2000, 11.02.00   #6
ADS
Newbie
 
Registrato: 17-05-2000
Loc.: Venezia
Messaggi: 3
ADS promette bene
Intanto Grazie, l'hd era collegato da solo nell'ide-3 1°-ata66 dei 4 (2-33 2-66), non ho altri ide ma cd/rw entrambi scsi.
Ho provato cambiare cavo 80->40 e ide 3->1, quindi a tutti gli effetti ata33, il problema dopo alcune prove è esattamente lo stesso! La temp. è controllata a volte uso CpuIdle comunque non supera i 45°_
Ho provato a cambiare la Ram ma niente da fare!!
Secondo Voi se passo a Win2k mi ritrovo lo stesso problema?!? Grazie, Ciao_

Dimenticavo il sistema sono sempre riuscito a salvarlo con scanreg /fix o /restore ma la volta dopo non cambiava la storia..



[This message has been edited by ADS (edited 18-05-2000).]
ADS non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Errore I/O nel settore dell HD. Elenco Software per recuperare i dati su HD. anno Hardware e Overclock 10 04-03-2006 09.31.00
Win98 - ME errore msgsrv32 in avvio woodrook Windows 9x/Me/NT4/2000 3 05-07-2005 09.28.17
Errore Explorer.exe con win98 SE koral Windows 9x/Me/NT4/2000 4 20-02-2004 11.40.38
[HELP] Errore kernel32 memory access violation in win98 colmer Windows 9x/Me/NT4/2000 4 05-12-2003 02.50.13
beep al boot maefe Hardware e Overclock 6 08-11-2003 11.06.56

Orario GMT +2. Ora sono le: 22.44.09.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.