Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Software > Programmazione

Notices

Rispondi
 
Strumenti discussione
Vecchio 28-04-2002, 18.03.41   #1
Klenje
Senior Member
 
Registrato: 26-07-2001
Loc.: Udine county
Messaggi: 365
Klenje promette bene
Delphi 6 e XP

Delphi 6 è compatibile con XP? SIl sito Borland nn trovo niente
___________________________________

My new Site
Italian Forums
Klenje non è collegato   Rispondi citando
Vecchio 28-04-2002, 19.20.33   #2
funnysoft
Hero Member
 
L'avatar di funnysoft
 
Registrato: 03-03-2001
Loc.: Milano
Messaggi: 559
funnysoft promette bene
Ufficialmente non te lo so dire, ma io ce l'ho e mi funzia benissimo
Ciao
___________________________________

FunnySoft Chairman & Chief Software Architect

Collaborator of (Y)Pc-Facile.net(Y)
funnysoft non è collegato   Rispondi citando
Vecchio 28-04-2002, 19.38.55   #3
Klenje
Senior Member
 
Registrato: 26-07-2001
Loc.: Udine county
Messaggi: 365
Klenje promette bene
alcuni dicono che serva un SP1... ma io nn ne ho mai sentito parlare. Cmq se a te va andrà anche a me....
___________________________________

My new Site
Italian Forums
Klenje non è collegato   Rispondi citando
Vecchio 28-04-2002, 21.15.17   #4
ekerazha
Guest
 
Messaggi: n/a
Io ce l'ho installato e non mi da problemi, ma ufficialmente non ne è garantita la compatibilità, visto che il Delphi 6 è uscito prima di Windows XP. In ogni caso consigliano di aggiornare il Delphi 6 almeno al Service Pack 1 (anche se è da non molto uscito il Service Pack 2, dunque ti conviene installare direttamente quello, ed è cumulativo, ovvero non devi necessariamente avere il SP1 già installato).

Per rendere la grafica dei tuoi programmi in Delphi, compatibili con i nuovi temi di Windows XP, puoi utilizzare questo componente: http://www.lischke-online.de/scripts/download.php?ID=24

(Y)
  Rispondi citando
Vecchio 30-04-2002, 17.34.40   #5
Klenje
Senior Member
 
Registrato: 26-07-2001
Loc.: Udine county
Messaggi: 365
Klenje promette bene
Grazie ti spiacerebbe darmi un link x l'SP2? Io nn trovo niente
___________________________________

My new Site
Italian Forums
Klenje non è collegato   Rispondi citando
Vecchio 12-05-2002, 10.55.20   #6
magomerlinopaolo
Junior Member
 
Registrato: 08-06-2000
Messaggi: 98
magomerlinopaolo promette bene
a me il delphi 6 non aggiornato va benissimo su XP
___________________________________

L' athlon è il migliore.
Non un teorema.
Un postulato.
magomerlinopaolo non è collegato   Rispondi citando
Vecchio 12-05-2002, 16.17.55   #7
ekerazha
Guest
 
Messaggi: n/a
si, ma indipendentemente da questo, il software va aggiornato perchè contiene dei bug (e cmq non è vero che non aggiornato va benissimo, ad esempio, se inserisci un oggetto che esce leggermente dal form, e quindi compare la barra di scorrimento, poi, quando avvii il programma, il titolo della finestra non compare con i temi di xp).
  Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Orario GMT +2. Ora sono le: 11.12.32.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.