Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Internet World - Multimedia > Internet e Reti locali

Notices

Rispondi
 
Strumenti discussione
Vecchio 10-11-2000, 06.17.52   #1
Jab
Newbie
 
Registrato: 10-11-2000
Messaggi: 2
Jab promette bene
Ho un problema con la mia rete.
Ho due macchine collegate in rete ethernet tramite un hub 10/100 a quattro porte
Nella prima macchina ho installato Win 2000
Nella seconda macchina ho installato Win 2000 + Win98

Quando entrambe funzionano sotto Win2000 il collegamento in rete avviene a 100 Mbps senza alcun problema.

Quando invece una funziona sotto Win2000 e l'altra sotto Win98 il collegamento avviene a 10 Mbps.

Ho modificato i parametri relativi alla scheda (CNET PRO2000 PCI Fast Ethernet Adapter) utilizzando il pannello "Rete", provando con autosense, 100 Mbps, 100 Mbps Full Duplex, ma niente di niente, il risultato e' stato sempre un collegamento a 10 Mbps.
Qualcuno ha un'idea di dove posso andare ad agire per fare altre prove?
Grazie.
Jab non è collegato   Rispondi citando
Vecchio 10-11-2000, 10.33.15   #2
Mj
Senior Member
 
L'avatar di Mj
 
Registrato: 03-11-2000
Loc.: Brescia
Messaggi: 377
Mj promette bene
L'hub di che marca e modello è?
___________________________________

Ciao ciao
[Mj]
Mj non è collegato   Rispondi citando
Vecchio 10-11-2000, 10.41.59   #3
Scen
Senior Member
 
L'avatar di Scen
 
Registrato: 10-10-2000
Loc.: Where the slime lives
Messaggi: 266
Scen promette bene
Provo a spararne una: i drivers della scheda di rete sono quelli aggiornati? Magari la scheda ha problemi fisicamente a connettersi a 100Mbits...Cmq è vero, facci sapere marca e modello dell'Hub, magari dipende tutto da quello...Ti consiglio l'Hp Procurve Switch 4000, io ce l'ho qui dove lavoro e devo dire che è UNA BOMBA !!!!
Scen non è collegato   Rispondi citando
Vecchio 12-11-2000, 11.55.05   #4
Billow
Gold Member
Top Poster
 
L'avatar di Billow
 
Registrato: 23-10-1998
Loc.: X Regio - Venetia et Histria
Messaggi: 14.119
Billow splende di luce propriaBillow splende di luce propriaBillow splende di luce propriaBillow splende di luce propriaBillow splende di luce propria
NOn l'ho letto da nessuna parte...

ma hai usato un cavo schermato ????

senza di quello col fischio che va a 100 Mbit
___________________________________

___________________________________
.:: ConnectU il Social Network Italiano - Equitalia Class Action ::.
Billow non è collegato   Rispondi citando
Vecchio 12-11-2000, 14.01.03   #5
Scen
Senior Member
 
L'avatar di Scen
 
Registrato: 10-10-2000
Loc.: Where the slime lives
Messaggi: 266
Scen promette bene
Vero vero! Inoltre, devi usare cavi UTP categoria 5, altrimenti ciccia!

Ciao

Scen

Scen non è collegato   Rispondi citando
Vecchio 14-11-2000, 05.45.47   #6
Jab
Newbie
 
Registrato: 10-11-2000
Messaggi: 2
Jab promette bene
Ho aggiornato i driver, ma niente.
Sto cercando di sapere la marca dell'hub, perche' quando l'ho acquistato avevo una gran fretta ed ho preso quello che c'era.

Comunque cerco di spiegarmi meglio.
Io ho due macchine. In una c'e' installato solo Windows 2000, mentre nell'altra ho installato sia Windows 2000 che Windows 98.
Quando faccio partire la seconda macchina con Windows 2000 la rete funziona a 100 Mbps senza problemi. Quando invece la faccio partire con Windows 98 la rete funziona a 10 Mbps.
Jab non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Orario GMT +2. Ora sono le: 12.27.44.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.