Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Internet World - Multimedia > Segnalazioni Web

Notices

Rispondi
 
Strumenti discussione
Vecchio 08-11-2000, 12.07.42   #1
Canaro
Guest
 
Messaggi: n/a
ViaHardware has a new VIA AGP driver. The new AGP driver is version 4.03e and fixes the previous problem of the 4.03d driver installing correctly in WindowsME.
You can download the driver right here.
http://www.viahardware.com/VIAAGP403e.exe
The new 4.03e AGP drivers are the latest "official" drivers that VIA is offering. The newest AGP driver, 4.04, can be found in the VIA 4-1 4.25a service pack. The 4.25a should be considered beta however
--------------------

ieri sera l'ho già provato con win98se e win ME (ho l'Abit KT7) ...
con win98 si è installato tranquillamente
conwin ME bisogna fare atrtenzione, in genere il setup di installazione è velocissimo, nel mio caso ho dovuto attendere qualche minuto prima che lo terminasse ... x cui ... mantenete la calma!!!
  Rispondi citando
Vecchio 08-11-2000, 12.45.59   #2
Mj
Senior Member
 
L'avatar di Mj
 
Registrato: 03-11-2000
Loc.: Brescia
Messaggi: 377
Mj promette bene
Ehm.. posso correggerti in quando ho installato windows?
___________________________________

Ciao ciao
[Mj]
Mj non è collegato   Rispondi citando
Vecchio 08-11-2000, 15.51.48   #3
snowboarder77
Senior Member
 
Registrato: 28-10-2000
Messaggi: 383
snowboarder77 promette bene
wow sembra che questo nuovo driver abbia risolto il mio problema con l'agp!!! A stasera x il parere definitivo (nel frattempo mi tocco i cosiddetti...)
snowboarder77 non è collegato   Rispondi citando
Vecchio 08-11-2000, 19.15.18   #4
snowboarder77
Senior Member
 
Registrato: 28-10-2000
Messaggi: 383
snowboarder77 promette bene
me li sono toccati ma non è servito
Nessun miglioramento x la mia situazione
snowboarder77 non è collegato   Rispondi citando
Vecchio 10-11-2000, 12.32.08   #5
The Saint
WT Valar
Top Poster
 
L'avatar di The Saint
 
Registrato: 09-05-2000
Loc.: Roma
Messaggi: 10.867
The Saint promette bene
Provati i Via 4.03e x l'aggippì... non fungono sul mio PC:
G400+Abit VT6X4.
Si istallano corretamente, ma al 2° riavvio... Black Screen Of Death!
Riproverò a istallarli di nuovo...

Cmq rimanendo in tema driver Via ho notato una cosa:
dopo aver istallato winzozz ME, ho caricato i Via 4in1 versione 4.25a ed i driver x il busmaster IDE non sono stati istallati automaticamente.
Così mi sono scaricato il singolo file versione 2.1.49:
le prestazioni dell'HD hanno subito un'impennata spaventosa!
(Non solo a vista, ho anche eseguito dei test...)

Conclusione: meglio usare i singoli file di aggiornamento dei driver Via, i 4in1 si comportano in modo strano (almeno dalla mia esperianza).
SaLuTi!
___________________________________

"Coloro che sognano di giorno conoscono cose che sfuggono a chi sogna soltanto di notte." (E.A. Poe)
The Saint non è collegato   Rispondi citando
Vecchio 10-11-2000, 17.27.58   #6
snowboarder77
Senior Member
 
Registrato: 28-10-2000
Messaggi: 383
snowboarder77 promette bene
x The Saint

Ora provo come hai fatto tu
snowboarder77 non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è ON

Vai al forum

Orario GMT +2. Ora sono le: 12.26.13.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.