Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 12-09-2011, 01.17.41   #1
AMIGA
Gold Member
Top Poster
 
L'avatar di AMIGA
 
Registrato: 06-07-2006
Loc.: Brindisi
Messaggi: 10.106
AMIGA  un gioiello raroAMIGA  un gioiello raroAMIGA  un gioiello raro
Cambiare Set Caratteri Internet Explorer 6 e7

Mi capitato su un PC, che dopo aver digitato l'apostrofo ', su un articolo postato su portale aziendale, nel rivederlo dopo la pubblicazione, mi ritrovo al posto dell'apostofo la lettera &, il problema solo su quel PC e solo con Internet Explorer 6 e 7.Sullo stesso PC, con altri Browser, come Firefox il problema non sussiste, preciso anche che Internet Explore genera lo stesso problema anche con altri utenti, quindi credo che il problema carattere sia legato ad un settaggio generale del browser di casa Microsoft, che al momento mi sfugge.Ho provato a disinstallare IE 7 e a installarlo exnovo, ho anche provato a resettarlo, ma il problema rimane.
___________________________________

Dove l'ho sentita ? www.plagimusicali.net

English Amiga Board Amiganews.it AfA One AROS x86 AROS 68k
AMIGA non  collegato   Rispondi citando
Vecchio 12-09-2011, 09.15.43   #2
borgata
Gold Member
WT Expert
 
L'avatar di borgata
 
Registrato: 23-06-2004
Loc.: Cagliari
Messaggi: 13.333
borgata  un gioiello raroborgata  un gioiello raroborgata  un gioiello raroborgata  un gioiello raro
Non vorrei dire una vaccata, ma sei sicuro che non sia un semplice problema di obsolescenza del browser, incapace di interpretare correttamente i caratteri speciali?

Ricordo che ai tempi di ie6 i programmi per pubblicare pagine sul web sostituivano per compatibilit i caratteri speciali, per esempio & diventava &amp:
Qui una tabella (dove per specifica che l'apostrofo cos inserito non funziona in IE ).
___________________________________

La risposta dentro di te...
e per, sbagliata!
borgata non  collegato   Rispondi citando
Vecchio 12-09-2011, 19.41.55   #3
AMIGA
Gold Member
Top Poster
 
L'avatar di AMIGA
 
Registrato: 06-07-2006
Loc.: Brindisi
Messaggi: 10.106
AMIGA  un gioiello raroAMIGA  un gioiello raroAMIGA  un gioiello raro
Il fatto che solo in quel PC succede, che ha WinXP SP2 IE 6 anche aggiornato a IE 7, su altri PC con lo stesso OS e internet Explorer 6, il problema non sussiste, non solo, loro non vedono l'errore, ma vedono il giusto apostrofo digitato.
___________________________________

Dove l'ho sentita ? www.plagimusicali.net

English Amiga Board Amiganews.it AfA One AROS x86 AROS 68k
AMIGA non  collegato   Rispondi citando
Vecchio 12-09-2011, 19.53.15   #4
borgata
Gold Member
WT Expert
 
L'avatar di borgata
 
Registrato: 23-06-2004
Loc.: Cagliari
Messaggi: 13.333
borgata  un gioiello raroborgata  un gioiello raroborgata  un gioiello raroborgata  un gioiello raro
ok, un problema del pc.

Hai verificato che la codifica dei caratteri sia corretta? (pannello di controllo -> opzioni internazionali e della lingua e dalle opzioni di ie -> visualizza -> codifica)

ma soprattutto... che ci fai con ancora ie6 e ie7 su quel pc?
___________________________________

La risposta dentro di te...
e per, sbagliata!
borgata non  collegato   Rispondi citando
Vecchio 12-09-2011, 22.46.26   #5
AMIGA
Gold Member
Top Poster
 
L'avatar di AMIGA
 
Registrato: 06-07-2006
Loc.: Brindisi
Messaggi: 10.106
AMIGA  un gioiello raroAMIGA  un gioiello raroAMIGA  un gioiello raro
Quota:
Inviato da borgata Visualizza messaggio
ok, un problema del pc.

Hai verificato che la codifica dei caratteri sia corretta? (pannello di controllo -> opzioni internazionali e della lingua e dalle opzioni di ie -> visualizza -> codifica)

ma soprattutto... che ci fai con ancora ie6 e ie7 su quel pc?
Sono PC che devono lavorare con programmi aziendali, che sono incompatibili con IE8 e OS superiori a XP per il momento, su questo PC ho rimediato con Firefox, ma l'utente vorrebbe riutilizzare IE, sicuramente una cavolata, prima o poi trover la soluzione.
___________________________________

Dove l'ho sentita ? www.plagimusicali.net

English Amiga Board Amiganews.it AfA One AROS x86 AROS 68k
AMIGA non  collegato   Rispondi citando
Vecchio 12-09-2011, 23.23.08   #6
borgata
Gold Member
WT Expert
 
L'avatar di borgata
 
Registrato: 23-06-2004
Loc.: Cagliari
Messaggi: 13.333
borgata  un gioiello raroborgata  un gioiello raroborgata  un gioiello raroborgata  un gioiello raro
Di all'utente che un'ottima occasione per passare ad un browser migliore, dato che internet explorer su xp non pi supportato.

Hai comunque verificato quelle due impostazioni?
___________________________________

La risposta dentro di te...
e per, sbagliata!
borgata non  collegato   Rispondi citando
Vecchio 12-09-2011, 23.43.27   #7
AMIGA
Gold Member
Top Poster
 
L'avatar di AMIGA
 
Registrato: 06-07-2006
Loc.: Brindisi
Messaggi: 10.106
AMIGA  un gioiello raroAMIGA  un gioiello raroAMIGA  un gioiello raro
Quota:
Inviato da borgata Visualizza messaggio
Di all'utente che un'ottima occasione per passare ad un browser migliore, dato che internet explorer su xp non pi supportato.

Hai comunque verificato quelle due impostazioni?
Domani quando vado in servizio, faccio la prova, i programmi che utilizziamo hanno un ritmo pi lento, anche se aggiornati frequentemente, devono anche adeguarsi alle nuove prospettive.Quasi tutti i programmi e portali Intranet, li ho fatti girare su Win7 e nuovi Browser, ma il CED ne sconsiglia l'utilizzo per il momento, fino a quando non saranno ufficialmente supportati, l'utente non deve scegliere, sono io che devo attenermi ai requisiti richiesti dai programmi, Firefox comunque l'alternativa che risolve sempre.
___________________________________

Dove l'ho sentita ? www.plagimusicali.net

English Amiga Board Amiganews.it AfA One AROS x86 AROS 68k

Ultima modifica di AMIGA : 12-09-2011 alle ore 23.47.55
AMIGA non  collegato   Rispondi citando
Vecchio 21-09-2011, 20.13.14   #8
AMIGA
Gold Member
Top Poster
 
L'avatar di AMIGA
 
Registrato: 06-07-2006
Loc.: Brindisi
Messaggi: 10.106
AMIGA  un gioiello raroAMIGA  un gioiello raroAMIGA  un gioiello raro
Quota:
Inviato da borgata Visualizza messaggio
ok, un problema del pc.

Hai verificato che la codifica dei caratteri sia corretta? (pannello di controllo -> opzioni internazionali e della lingua e dalle opzioni di ie -> visualizza -> codifica)
I settaggio sono a posto, il problema altrove !
___________________________________

Dove l'ho sentita ? www.plagimusicali.net

English Amiga Board Amiganews.it AfA One AROS x86 AROS 68k
AMIGA non  collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
Il codice HTML OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Windows Patches Gervy Archivio News Web 3 18-08-2007 01.12.58
controllo log deframmentazione klaus124 Windows 7/Vista/XP/ 2003 8 13-05-2007 05.06.46
Internet Explorer 7.0 2 Gervy Archivio News Software 31 03-05-2006 12.50.05
Internet Explorer va in crash e da errore rena64 Windows 7/Vista/XP/ 2003 2 20-04-2006 22.02.07
Microsoft Internet Explorer "Save Picture As" Image Download Spoofing Giorgius Sicurezza&Privacy 0 29-11-2004 17.41.12

Orario GMT +2. Ora sono le: 10.06.53.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright Jelsoft Enterprises Limited.