Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 31-12-2009, 20.19.06   #1
primula
Newbie
 
Registrato: 26-03-2008
Messaggi: 19
primula promette bene
pc lento dopo le ferie

ciao a tutti
mi sta succedendo un cosa moto strana
il mio pc andava benissimo ed era abbastanza veloce
poi sono mancato un mese, e ieri all' accensone ci mette un sacco x avviarsi
ed e lentissimo,
queste sono le cose che ho fatto
1)ho fatto una pulizia del registro con + programmmi
2)ho deframmentato con diskeeper e o&o defrag
3)svuotato cartella temp ecc
4)fatto scandisk
premetto che e esente da virus (mai connesso a internet e inserito usb esterni)
processi attivi su task manager 33
l'unico processo al 99% e ciclo idle del sistema
il pc ha 7 anni formattato 2 anni fa desktop intel pentium 4 2gz 2 gb di ram

n.b.su questo pc ho 2 hard disk su ciascuno ho installato xp di cui un hard disk e scollegato lo collego solo se ho problemi con il primo ed ha installato solo applicazioni base, il fatto strano e che tutti e 2 sono lenti,
potrebbe essere un problema hardware?

cosa ne pensate voi + esperti.
primula non è collegato   Rispondi citando
Vecchio 31-12-2009, 21.02.58   #2
eproperzi
Senior Member
 
Registrato: 25-02-2007
Messaggi: 241
eproperzi promette bene
in primo darei una bella pulizia interna con aspirapolvere..la polvere nuoce allì hardware ...processore.. ram ..poi provare con una distro linux..es. austrumi .solo 100 mb...se ha la stessa lentezza ..per austrumi serve modem ethernet adsl
eproperzi non è collegato   Rispondi citando
Vecchio 01-01-2010, 07.40.09   #3
Kurtferro
Forum supporter
 
L'avatar di Kurtferro
 
Registrato: 08-04-2005
Loc.: Crema
Messaggi: 1.570
Kurtferro promette bene
controlla che ram e frequenza cpu siano invariate
___________________________________

Kurtferro non è collegato   Rispondi citando
Vecchio 01-01-2010, 17.38.08   #4
primula
Newbie
 
Registrato: 26-03-2008
Messaggi: 19
primula promette bene
grazie

provo a pulire
pero' prima uso la distro linux
cpu e ram ok
grazie x l'aiuto albert
primula non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Dopo un pò Emule/edonkey non scaricano e mi bloccano la connessione mimmo77 Internet e Reti locali 5 26-06-2006 15.10.24
[XP] sistema più lento dopo applicazione files REG mariniello91 Windows 7/Vista/XP/ 2003 2 06-06-2006 17.19.40
Dopo l'avvio del S.O. si apre una determinata cartella(ma nessuno glielo ha chiesto) enzinho Windows 7/Vista/XP/ 2003 10 20-10-2004 18.24.57
Morta dopo 30 anni di coma Paco Chiacchiere in libertà 59 13-10-2004 14.46.52
Context lento dopo IExplorer stb1 Windows 7/Vista/XP/ 2003 4 22-04-2004 23.48.52

Orario GMT +2. Ora sono le: 04.56.57.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.