Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > WinTricks > News SOFTWARE

Notices

Rispondi
 
Strumenti discussione
Vecchio 02-09-2009, 09.30.53   #1
Macao
Gold Member
Top Poster
 
L'avatar di Macao
 
Registrato: 10-06-2002
Loc.: Un pò qua, un pò là
Messaggi: 11.246
Macao promette bene
PC Tools Firewall Plus 6.0.0.69





PC Tools Firewall Plus 6.0.0.69


PC Tools Firewall Plus è un uovo firewall gratuito; permette il controllo del traffico in uscita/entrata, oltre alla creazione di regole personalizzate; non implementa delle regole preimpostate, quindi blocca di default una eventuale conessione LAN, se non adeguatamente configurato, oltre ad installare un driver proprietario, che disabilità altri Firewall eventualmente installati.





Leggi la news
Macao non è collegato   Rispondi citando
Vecchio 02-09-2009, 23.49.57   #2
Regulus
Junior Member
 
L'avatar di Regulus
 
Registrato: 04-04-2009
Loc.: Mantova
Messaggi: 134
Regulus promette bene
Con questa versione non riesco ad usare il WiFi! Mi spiego: se avvio il sistema operativo e poi accendo il WiFi non riesco a connettermi a internet perchè il Firewall mi permette solo una connessione locale. Se invece accendo il WiFi prima che si carichi il sistema operativo, tutto funziona bene...salvo se perdo la connessione: in questo caso devo riavviare! Qualcuno ha idee in proposito?

EDIT: Ho trovato la soluzione! In Vista, quando si disabilita il firewall dal pannello di controllo (o quello che fa automaticamente un altro firewall installato) non lo disabilita completamente, ma disabilita solo il profilo pubblico. I Profili Privato e di Dominio, restano attivi e vanno in conflitto con PC Tools Firewall. Bisogna disattivarli accedendo al firewall con caratteristiche avanzate che si trova negli strumenti d'ammistrazione.

EDIT 2: Anche il procedimento descritto sopra, dopo il riavvio a smesso di funzionare. L'ho disinstallato e cambiato prodotto!

Ultima modifica di Regulus : 04-09-2009 alle ore 19.57.45
Regulus non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Orario GMT +2. Ora sono le: 22.21.40.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.