Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > WinTricks > Discussioni su WinTricks

Notices

Rispondi
 
Strumenti discussione
Vecchio 15-06-2001, 17.36.18   #1
Sixtium
Junior Member
 
Registrato: 18-10-2000
Loc.: Rokkaspinalveti
Messaggi: 60
Sixtium promette bene
Problema: ho formattato l'hard disk qualche tempo fa dopo di chè ho reinstallato tutto e il driver della scheda sonora l'ho scaricato dal sito della creative. Da allora sembrerebbe che il problema principale sia il fatto che a volte il driver viene caricato, altre volte all'accensione del computer questo non accade e non posso sentire alcun suono! Insomma, sto driver si carica solo quando gli fa piacere a lui! La mia è una scheda PCI64 della soundblaster. (ma potrebbe essere anche un AWE 64 ma non sono del tutto sicuro e comunque non sono riuscito a trovare driver per l'AWE 64). Possibili ipotesi di risoluzione del problema? Premetto che ho già provato con i vari pulitori di registro...
Sixtium non è collegato   Rispondi citando
Vecchio 16-06-2001, 13.50.23   #2
Klik
Hero Member
 
Registrato: 12-01-2001
Messaggi: 699
Klik promette bene
Non so per il TIPO di scheda e suo driver, ma con quelli Creative ho avuto problemi anch'io, dopo un aggiornamento. Ho appena riinstallato i drivers, dopo aver pulito per bene tutto il residuo delle installazioni precedenti dal registro. Se non lo hai ancora fatto, ti suggerisco di:
- disinstallarlo
- pulire per bene il registro con RegCleaner, etc.
- eliminare eventuali files .INF della Creative, se ne rimangono, dalla cartella \windows\inf, e ttte le cartelle con nomi "Creative", "SBPCI", etc.

Dopo la solita disinstallazione (Applicazioni Disinstallabili da Pannello Controllo) rimuovi la scheda da Gestione Periferiche. La pulizia che dicevo falla prima di riavviare. Quando riavvii, annulla l'installazione automatica che fa Windows, rifai pulizia, riavvia, annulla ancora e installa il driver che hai tu
Klik non è collegato   Rispondi citando
Vecchio 16-06-2001, 15.02.06   #3
Sixtium
Junior Member
 
Registrato: 18-10-2000
Loc.: Rokkaspinalveti
Messaggi: 60
Sixtium promette bene
ok

Ok! Grazie, proverò!
Sixtium non è collegato   Rispondi citando
Vecchio 22-06-2001, 19.58.48   #4
Sixtium
Junior Member
 
Registrato: 18-10-2000
Loc.: Rokkaspinalveti
Messaggi: 60
Sixtium promette bene
non fungeeee!!!!

Ho provato e riprovato, ma si comporta sempre allo stesso modo, la scheda è una PCI64 ES1370 (soundblaster) ho scaricato vari driver da internet adesso credo di avere quello più adatto, ma niente, quando non mi carica il driver e provo ad aprire il mixer mi da un "Run Time Error" nel modulo del "Visual C++". Cio' puo' essere d'aiuto? magari è Windows il problema!
Sixtium non è collegato   Rispondi citando
Vecchio 22-06-2001, 20.13.51   #5
Klik
Hero Member
 
Registrato: 12-01-2001
Messaggi: 699
Klik promette bene
Mi spiace, ci vorrebbe l'aiuto di qualcuno che ha avuto un problema simile.
Per caso, è possibile (come coi miei) installare solo i driver, senza il mixer? Se si, provaci.
Prova anche coi drivers vecchi...
Klik non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Orario GMT +2. Ora sono le: 13.32.30.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.