Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Internet World - Multimedia > Internet e Reti locali

Notices

Rispondi
 
Strumenti discussione
Vecchio 06-10-2007, 11.44.04   #1
Davide71
Forum supporter
 
L'avatar di Davide71
 
Registrato: 25-02-2001
Loc.: Capitale Mondiale del MARMO e delle "polveri sottili" :(
Messaggi: 1.813
Davide71 promette bene
Win XP Home SP2 naviga ma non va condivide nulla

Ciao,

ho questo problema, in una piccola rete di un ufficio (tre pc fissi e due laptop) un pc con Win XP home sp2 non vede "se stesso" e neppure il gruppo di lavoro, il pc naviga via gateway 192.168.1.1 il nome utente e' diverso da tutti quegl'altri ed ha la password. Questo pc pinga gli altri pc della rete, gli altri pc della rete (uno con Win2k SP4, uno con XP Pro sp2 ed un altro con Vista) entrano tranquillamente in questo pc. Pc cui ho cambiato nic e driver, ho reinstallato l'SP2 visto che di serie aveva l'SP1, ho seguito le procedure di questo sito:

http://www.tweakness.net/articoli/XP...Service_Pack_2

ma non succede nulla, ho usato i vari net hash e utility winsockfix ma nulla, il pc continua a non "uscire" sia aprendo risorse di rete (non compare nulla) che facendo "cerca computer" ed immettendo l'ip della macchina da cercare o il suo nome questo pc non trova nulla, e' come se non provasse nemmeno a cercare.

Cosa posso fare? Non voglio formattare. Non esiste una qualche utility che forzi la condivisione o aggiusti la connessione di rete (sfc /scannow gia' fatto)?
C'e' un altro problema talvolta direi random, appare la schermata nt authority ed il pc si spegne, il bello e' che non c'e' nessun virus, l'avast non trova alcun virus nel file service.exe posto in "c:\windows\system32\" pare che sia un baco di alcuni XP home, e poi c'e' il problema del servizio "browser computer" che essendo in automatico non si avvia, servizio fondamentale per la navigazione delle rete lan, anche avviandolo manualmente non succede nulla, il pc continua a non trovare alcun gruppo di lavoro e pc nella rete locale lan, anche se li pinga tutti. Che fare?

byezzz
___________________________________

Un saluto ed un grazie per l'attenzione.

Ultima modifica di Davide71 : 06-10-2007 alle ore 11.50.21
Davide71 non  collegato   Rispondi citando
Vecchio 06-10-2007, 11.56.33   #2
taniservice
Hero Member
 
L'avatar di taniservice
 
Registrato: 04-01-2002
Loc.: Grosotto (SO)
Messaggi: 696
taniservice promette bene
Prova a verificare se questa soluzione fa per te: http://www.wintricks.it/forum/showthread.php?t=90019
___________________________________

http://www.taniservice.com: una volta era il migliore artigianato italiano acquistabile on-line.... ora sono un uomo libero....
taniservice non  collegato   Rispondi citando
Vecchio 06-10-2007, 12.02.05   #3
Davide71
Forum supporter
 
L'avatar di Davide71
 
Registrato: 25-02-2001
Loc.: Capitale Mondiale del MARMO e delle "polveri sottili" :(
Messaggi: 1.813
Davide71 promette bene
Provero', grazie!!

Ma cosa farebbe questa "aggiunta"?

byezzz

ps= se e' possibile chiederlo?!
___________________________________

Un saluto ed un grazie per l'attenzione.
Davide71 non  collegato   Rispondi citando
Vecchio 06-10-2007, 13.35.43   #4
LoryOne
Gold Member
WT Expert
 
Registrato: 09-01-2002
Loc.: None of your business
Messaggi: 5.503
LoryOne  un gioiello raroLoryOne  un gioiello raroLoryOne  un gioiello raro
Consente di aprire la porta TCP 139 sulla quale in ascolto il servizio SMB per la condivisione di file e cartelle di mamma M$ su qualunque device utile al trasporto mediante TCP/IP.
Netstat -an ti mostrer quanto ho scritto.

Aggiungo che preferibilmente, tutti i S.O. con kernel derivato da NT, cercano di prefeenza il servizio su porta TCP 445 e successivamente passano alla 139.

Ultima modifica di LoryOne : 06-10-2007 alle ore 13.38.09
LoryOne non  collegato   Rispondi citando
Vecchio 06-10-2007, 13.44.20   #5
LoryOne
Gold Member
WT Expert
 
Registrato: 09-01-2002
Loc.: None of your business
Messaggi: 5.503
LoryOne  un gioiello raroLoryOne  un gioiello raroLoryOne  un gioiello raro
Il solo pingare non sufficiente a stabilire se un PC condivide risorse o meno.
L'utilizzo di ICMP attraverso il ping, utile a ricevere pacchetti echo reply dall'host al quale vengono trasmessi pacchetti echo request, quinid a dedurre che l'host sia raggiungibile.
Ping utile anche a ricavare il MAC address del PC raggiunto, attraverso il comando arp -a utile a verificare la cache arp sul PC dal quale stato lanciato il comando ping.
LoryOne non  collegato   Rispondi citando
Vecchio 06-10-2007, 13.48.52   #6
LoryOne
Gold Member
WT Expert
 
Registrato: 09-01-2002
Loc.: None of your business
Messaggi: 5.503
LoryOne  un gioiello raroLoryOne  un gioiello raroLoryOne  un gioiello raro
Per ottenenee la lista dei PC appartenenti al gruppo di lavoro, mamma M$ utilizza questa volta il protocollo UDP porte 137/138.
In particolare, per ottenere la lista dei PC attivi, un pacchetto UDP su porta 138 spedito in broadcast ed il nome di ogni PC risolto su 137.
LoryOne non  collegato   Rispondi citando
Vecchio 06-10-2007, 13.54.07   #7
LoryOne
Gold Member
WT Expert
 
Registrato: 09-01-2002
Loc.: None of your business
Messaggi: 5.503
LoryOne  un gioiello raroLoryOne  un gioiello raroLoryOne  un gioiello raro
Ti consiglio di verificare su ogni host quali porte e protocolli siano in ascolto e se tutto coincide, verifica le impostazioni su eventuali firewall impostati, nonch l' impostazione di eventuali filtri (protocolli-porte) su ogni scheda di rete.

Procurati un semplice sniffer (non ti serve verificare lo stack TCP/IP) e controlla che tutto funzioni come ti aspetti.
LoryOne non  collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
Il codice HTML OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Avast! Home Edition 4.5.561 Thor Segnalazioni Web 1 16-02-2005 15.14.45
Server e IIS su Windows XP Home Xellos Windows 7/Vista/XP/ 2003 5 22-12-2004 23.27.00
Avast! Home Edition 4.5.549 Thor Segnalazioni Web 0 21-12-2004 16.34.15
Avast! Home Edition 4.5.549 Thor Segnalazioni Web 0 03-12-2004 04.33.31
WXP HOME e la rete edweb Internet e Reti locali 2 23-02-2004 20.12.04

Orario GMT +2. Ora sono le: 20.51.20.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright Jelsoft Enterprises Limited.