Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Hardware > Hardware e Overclock

Notices

Rispondi
 
Strumenti discussione
Vecchio 21-05-2001, 14.08.32   #1
halebop4
Hero Member
 
Registrato: 03-10-2000
Messaggi: 512
halebop4 promette bene
Help...mi sono installato in ufficio una vecchia scheda audio ISA della Avance Logic (un residuato bellico che mi sono ritrovato a casa) il chipset è il famosissimo e idolatrato ALS120 (una bomba). Il problema è che WIN98 qui in ufficio (il PC è di un mio collega...) non ne vuole sapere di vederla...la ignora completamente anche facendo il riconoscimento delle periferiche hardware.

Che posso fare? Ho pensato a qualche parametro inmpostato male sul BIOS? Ho torto??

Aiutatemi a rallegrare il clima qui in ufficio con un po' di musica!!

Ciao
___________________________________

"Pillola azzurra, fine della storia. Domani ti sveglierai in camera tua e crederai a quello che vorrai. Pillola rossa, resti nel paese delle meraviglie... e vedrai quanto è profonda la tana del bianconiglio..."

MORPHEUS, "The Matrix" (1999)

halebop4 non è collegato   Rispondi citando
Vecchio 21-05-2001, 17.30.34   #2
Etabeta
Hero Member
 
Registrato: 09-04-2000
Messaggi: 1.104
Etabeta promette bene
provato a cercare in giro i vecchi driver? ho notato che con vecchie schede, riesci ad installarle qualche volta solo forzando l'istallazione dei driver.....

cmq controlla di aver messo bene la scheda nell'alloggiamento.....potresti anche provare a metterla su un pc con win95 e vedere se la vede....ho notato che win98 ogni tanto fa la bastardata di fregarsene di una scheda che va sul 95....

Etabeta non è collegato   Rispondi citando
Vecchio 21-05-2001, 18.24.35   #3
halebop4
Hero Member
 
Registrato: 03-10-2000
Messaggi: 512
halebop4 promette bene
Credo che la scheda sia leggermente andata...non viene rilevata in nessun modo mentre dal mio PC a casa che aveva Win98 (standard non SE) veniva trovata al volo...d'altronde guarda caso l'ho sostituita: evidentemente dava già segni di squilibrio...ci rinuncio...niente musica in ufficio...


Ciaoo

___________________________________

"Pillola azzurra, fine della storia. Domani ti sveglierai in camera tua e crederai a quello che vorrai. Pillola rossa, resti nel paese delle meraviglie... e vedrai quanto è profonda la tana del bianconiglio..."

MORPHEUS, "The Matrix" (1999)

halebop4 non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Orario GMT +2. Ora sono le: 11.05.34.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.