Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Hardware > Hardware e Overclock

Notices

Rispondi
 
Strumenti discussione
Vecchio 06-02-2007, 00.21.21   #1
Poseidon
Gold Member
 
Registrato: 21-09-2002
Messaggi: 2.281
Poseidon promette bene
Errore di protezione della memoria

Chiedo scusa se forse posto nelal sezione sbagliata, ma non so proprio se il difetto sia hardware o software.

config hardware:

- Gigabyte K8NS-939 con chipset nforce 3 ultra
- AMD Athlon64 4200+ X2 939
- 1GB (2x512MB) DDR PC 400
- Alimentatore Thermaltake 420W

Circa 2 settimane fa ho montato 1 nuovo Athlon64 4200+ 939 al posto del mio Athlon 64 single core 3000+.

Girando online ho trovato 1 guida all'ottimizzazione degli X2 che prevedeva

a) istallazione driver AMD per X2

b) istallazione AMD optimizer per X2

c) istallazione Patch di Windows uscita a novembre 2006 ( se non erro ).

Dunque dopo la sostituzione fisica della cpu, formatto il pc, istallo XP con SP2 e appena formattato eseguo i passi sopra come riportato in questa guida, e cominciano i problemi: dopo 1 tempo random che comunque si aggira intorno alle 6 o 7 ore minimo di funzionamento ininterrotto del pc, iniziano 1 serie di " la memoria non poteva essere written " , con qualsiasi applicazione io tenti di aprire: notepad, WMP, Outlook Express, Interne Explorer. Lo stesso taskmanager.exe mi genera errori di questo tipo.

Ho pensato ad 1 problema di incompatibilità. Ho rimosso driver adm ed optimizer amd, come suggeritomi da qualcuno. X i primi 2 o 3 giorni sembrava tornato tutto normale, quand'ecco che stasera mi si sono ripresentati questi noiosissimi errori di protezione della memoria. La cosa che mi da d apensare è che questo si verifichi sempre dopo diverse ore che il pc rimane acceso anche non impegnato in attività particolari. Magari semplicemente è attaccato ad emule mentre io mi faccio i fatti miei.

Attualmente in sintesi, delle 3 cose suggerite da questa guida, risulta istallata solo la patch microsoft.

Ho già testato la ram con Windows Memory Diagnostics in modalità approfondia.

Non riesco a capire se si tratti di 1p roblema software di driver, o se è il processore ad essere difettoso? .. è 1 problema di dissipazione? oppure di ram? come posso procedere per escludere sistematicamente alcune soluzioni e trovare la causa di questi fastidiosissimi errori.

Ultima modifica di Poseidon : 06-02-2007 alle ore 00.28.49
Poseidon non è collegato   Rispondi citando
Vecchio 06-02-2007, 22.57.21   #2
rosariok24
Junior Member
 
L'avatar di rosariok24
 
Registrato: 23-12-2005
Messaggi: 190
rosariok24 promette bene
Qullo che ti posso consigliare e di vedere se c sta una versione aggiornata del bios della piastra, poi un'altra cosa cerca di reinstallare il tutto di nuovo per poter isolare vari problemi che potrebbero essere la pach microsoft ecc.

ciao facci sapere
___________________________________

Athlon 64bit 6000+ x2 Asus M2N-E
Ati Radeon x2600xt 512mb
2x200gb maxtor raid0
1hd Western Digital 74gb 10000rpm
2gb ddr2 pc800 kingston
case thermaltake matrix
rosariok24 non è collegato   Rispondi citando
Vecchio 06-02-2007, 23.14.47   #3
Poseidon
Gold Member
 
Registrato: 21-09-2002
Messaggi: 2.281
Poseidon promette bene
il bios è già aggiornato all'ultima release disponibile.

Ho rimosso i driver amd e gli optizer. Ho rimosso anche Pinnacle Studio 9 ( che in altri forumi hanno detto potrebbe essere lui la causa dei conflitti ) e x ora il pc sembra funzionante da circa 5 ore senza problemi. Ogni tanto cerco di metterlo sottostress con videoediting pesante o aprendo 10 o 12 programmi contemporaneamente.. sembra che vada tutto bene x ora.
Poseidon non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Aiutatemi, errore di memoria in Internet Explorer zaghinho Windows 7/Vista/XP/ 2003 3 14-10-2005 02.17.41
AIUTO!!! ERRORE DELLA MEMORIA Patryk2004 Windows 7/Vista/XP/ 2003 4 21-02-2005 18.05.11
Poledit Enrico204 Windows 9x/Me/NT4/2000 7 05-06-2004 16.43.26
Errore di Applicazione la memoria non poteva essere Written tuners Windows 7/Vista/XP/ 2003 0 18-11-2003 22.45.17

Orario GMT +2. Ora sono le: 22.56.11.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.