Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > WinTricks > News dal WEB > Archivio News Web

Notices

 
 
Strumenti discussione
Vecchio 16-11-2006, 13.20.36   #1
Gervy
Gold Member
Top Poster
 
L'avatar di Gervy
 
Registrato: 15-10-2000
Loc.: Vicenza
Messaggi: 6.895
Gervy promette bene
ATi Catalyst 6.11

<div align="center"><img src="http://www.ati.com/designpartners/media/images/logo_h_lg_1301.jpg" /></div><br /><br /><div align="left">Disponibile una nuova versione - 6.11 - dei drivers Catalyst per schede video ATi RADEON Windows XP/2000.<br /><br />Questi sono le schede supportate:<br /><br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X19X0 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X1800 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X16X0 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X1300 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X850 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X800 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X700 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X600 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X550 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON X300 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON 95X0 series<br /><br />Non sono più supportati questi modelli:<br /><br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON 92X0 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON 9000 serie<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON 8500 series<br /><img src="http://digilander.iol.it/drakepage/wt/ros.gif" />RADEON 7X00 series<br /><br /><br /><br /><strong><img height="20" src="/image/icons/filesize.gif" width="20" /> <a href="http://ati.amd.com/support/drivers/xp/radeonx-xp.html">DOWNLOAD DRIVERS</a> <font size="1">(pagina di riferimento)</font></strong></div><br /><br /><br />
Gervy non è collegato  
Vecchio 16-11-2006, 15.44.38   #2
Angy67
Newbie
 
Registrato: 06-02-2006
Loc.: Roma
Messaggi: 18
Angy67 promette bene
Salve ho appena scaricato i driver e dopo l'installazione la scheda non riusciva a funzionare correttamente lasciando delle righe dopo la chiusura delle finestre sono dovuto tornare alla versione 6.10 io ho una X1300
Angy67 non è collegato  
Vecchio 16-11-2006, 23.15.41   #3
Arzer
Guest
 
Messaggi: n/a
L'eseguibile, scaricato sia con un download manager (Flashget) che dal browser, mi da errore appena partito. Ho premuto "Ignora" e sono riuscito ad installare i driver.

I 6.10, sempre per un errore nell'eseguibile scaricato dal sito dell'ATI, non sono riuscito proprio ad installarli.

L'acquisizione da parte dell'AMD non mi sembra sia andata così bene...
 
Vecchio 17-11-2006, 15.18.17   #4
Gonzo
Senior Member
 
L'avatar di Gonzo
 
Registrato: 04-12-2004
Messaggi: 458
Gonzo promette bene
Arzer prima di gettare nel panico & nello sconforto tutti i possessori di card ATI metteresti anche tu il modello della tua vga come ha fatto angy...se no sto thread serve a poco...
___________________________________

just_another_rider - http://www.skype.com/
Gonzo non è collegato  
Vecchio 17-11-2006, 15.56.41   #5
Arzer
Guest
 
Messaggi: n/a
Non voglio creare panico, ho solo detto quello che è successo a me, spero che nessun altro abbia avuto il mio stesso problema. Però è una cosa che prima non mi era mai successa, e ho questa scheda da circa di 2 anni e la aggiorno sempre il giorno stesso dell'uscita dei driver sul sito ufficiale.
Comunque io ho una Radeon 9600XT.
 
Vecchio 17-11-2006, 16.33.58   #6
Gonzo
Senior Member
 
L'avatar di Gonzo
 
Registrato: 04-12-2004
Messaggi: 458
Gonzo promette bene
Figurati ..era solo un modo di dire.. :P
Però insomma indicando almeno il modello della vga magari ci si fà un idea se è un prob generale o legato solo a un chipset specifico.
___________________________________

just_another_rider - http://www.skype.com/
Gonzo non è collegato  
Vecchio 17-11-2006, 17.54.48   #7
guinness78
Newbie
 
Registrato: 17-01-2005
Messaggi: 5
guinness78 promette bene
Io ho una 9500 Pro e ho provato a installare i 6.11 riscontrando un errore e l'impossibilità di continuare l'installazione. Dopo aver disinstallato tutto ho riprovato i 6.10, che prima funzionavano egregiamente, riscontrando lo stesso problema. Ora vedrò un po' cosa fare... Saluti a tutti
guinness78 non è collegato  
Vecchio 20-11-2006, 09.43.17   #8
Light
Senior Member
 
L'avatar di Light
 
Registrato: 08-11-2001
Loc.: Prato
Messaggi: 303
Light promette bene
Io ho una x1300 e non ho avuto particolari problemi con l'installazione dei driver ne con l'apertura dell'eseguibile, e da quanto ho letto ho avuto un bel colpo di fortuna
Spero che non sia stata l'acquisizione da parte dell'Amd a portare sfiga
___________________________________

Voltaire:- Giudica un uomo dalle sue domande piuttosto che dalle sue risposte.

Light non è collegato  
Vecchio 22-11-2006, 12.29.57   #9
stargate63
Newbie
 
Registrato: 14-06-2005
Messaggi: 8
stargate63 promette bene
Ciao , io ho una Ati Radeon Shappire 9250 con 256 di Ram, qui si dice che la mia scheda non viene più supportata dai catalyst 6.11, ma andando sul sito di Ati-Amd invece mi indirizza proprio sui 6.11 come ultimo supporto per la mia scheda da scaricare.
Chi mi può essere d'aiuto?
stargate63 non è collegato  
Vecchio 22-11-2006, 14.09.27   #10
Cissiboy
Senior Member
 
L'avatar di Cissiboy
 
Registrato: 30-10-2006
Loc.: Rovigo - Ma lavoro a Singapore e KL
Messaggi: 249
Cissiboy promette bene
io su una 9600 ho avuto problemi coi 6.11 e sono tornato ai 6.10
Cissiboy non è collegato  
Vecchio 25-11-2006, 11.35.20   #11
lucasaiz
Newbie
 
Registrato: 25-11-2006
Messaggi: 2
lucasaiz promette bene
Anch'io non riesco a installarli

Stesso identico problema... prima volta che mi succede dopo 2 anni di aggiornamenti andati a buon fine!
Appena inizia l'installazione mi da errore, dicendomi: "Try to setup your display adapter with a standard VGA driver before running setup"

Qualcuno mi sa dire qualcosa in merito??

PS. Ho una x800 xl

grazie

Ultima modifica di lucasaiz : 25-11-2006 alle ore 11.57.02
lucasaiz non è collegato  
Vecchio 25-11-2006, 12.46.54   #12
lucasaiz
Newbie
 
Registrato: 25-11-2006
Messaggi: 2
lucasaiz promette bene
Risolto!

Io solitamente cancellavo i vecchi driver prima di installare i nuovi. Questo molto probabilmente non va fatto con i driver 6.11 e infatti mi dava errore. Ho provato a lasciarli e installare i 6.11 ed è andato tutto liscio...

ciao!
lucasaiz non è collegato  
Vecchio 07-12-2006, 19.38.40   #13
ati1600pro
Newbie
 
Registrato: 30-11-2006
Messaggi: 1
ati1600pro promette bene
Quota:
Inviato da lucasaiz
Stesso identico problema... prima volta che mi succede dopo 2 anni di aggiornamenti andati a buon fine!
Appena inizia l'installazione mi da errore, dicendomi: "Try to setup your display adapter with a standard VGA driver before running setup"

Qualcuno mi sa dire qualcosa in merito??

PS. Ho una x800 xl

grazie
ateaao problema!
Avevo i 6.8, ho cercato di installare i 6.11, mi e' uscito il tuo stesso errore e da allora non sono piu' riuscito ad installare nessun driver, nemmeno il vecchissimo 5.8 del CD della scheda /Sapphire 9600 PRO)!
Non esiste la modalita' vga standard, esiste solo VGAsafe... Non cancellavo mai i vecchi driver, upgradavo solo.

Fortunatamente avevo un'immagine disco precedente e l'ho installata, da li' ho provato a fare tutto quello che ho letto in rete... disinstallazione completa ATI, driver cleaner, pulizia registri... ecc.... niente da fare, avro' ripristinato la vecchia imagine almeno 5 volte per fare esperimenti.

Morale: mi tengo i 6.8 e mi rassegno a non aggiornarli mai piu'!

L'unica consolazione e' che internet e' pieno di quasti problemi gia' dal 2004, sfortunatamente nessuno e' mai riuscito a risolverli!
Qualcuno ha risolto formattando il PC altri nemmeno dopo varie formattazioni!
inutile chiedere a chi sa... di postare qua, gli faremo un monumento!

PS: ho una sapphire x1600 pro
ati1600pro non è collegato  
Vecchio 08-12-2006, 02.05.23   #14
Arzer
Guest
 
Messaggi: n/a
Quota:
Inviato da lucasaiz
Risolto!

Io solitamente cancellavo i vecchi driver prima di installare i nuovi. Questo molto probabilmente non va fatto con i driver 6.11 e infatti mi dava errore. Ho provato a lasciarli e installare i 6.11 ed è andato tutto liscio...

ciao!
Non vorrei fare quello che ha sempre qualcosa da ridire... ma un driver che funziona bene non funziona così.
Se io compro una scheda video radeon oggi pomeriggio che devo fare? Cercare i 6.10, installare quelli e poi ri-scaricare e installare i 6.11?
 
 


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
ATi Catalyst 5.12 Gervy Archivio News Web 21 22-12-2005 19.11.23
ATi Catalyst 5.11 Gervy Archivio News Web 19 27-11-2005 19.52.42
ATi Catalyst 5.8 Gervy Archivio News Web 7 24-08-2005 16.56.23
ATi Catalyst 5.3 Gervy Archivio News Web 0 09-03-2005 23.43.10
the register: ATI denies 'Catalyst 3.8 damaged my monitor' claims IrONia Hardware e Overclock 5 27-10-2003 09.44.47

Orario GMT +2. Ora sono le: 17.23.03.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.