Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 9x/Me/NT4/2000

Notices

Rispondi
 
Strumenti discussione
Vecchio 17-06-2003, 23.38.41   #1
mocellino
Newbie
 
Registrato: 17-06-2003
Messaggi: 7
mocellino promette bene
problemi vari

mi chiamo Ettore e sono nuovo per questo forum
da qualche giorno mi succede entrando in internet
con la mia ADSL riesco ad accedere velocemente ai siti
ma se devo scrivere qualcosa tipo questa e-mail la scrittura viene rallentata in modo pazzesco e a volte anche l'allargamento della videata esso pure rallenta.Come posso fare per ovviare a questo fastidioso inconveniente.Inoltre mi succede anche un altro fatto strano.Quando apro il pannello di controllo in risorse del computer e apro la voce installazzioni e applicazioni compare questa scritta
"Un errore inaspettato e' capitato, numero errato di argomenti o assegnazione di propieta' non valida res://sp3res.dll/default.hta
linea:84 " Un amico mi ha detto di reinstallare Servicepack3 ma non
non e' servito a niente,un altro mi ha detto di cancellare la libreria sp3res.dll ma anche questo tentativo e' stato inutile.
Poi ho provato a togliere il servicepack3 di windows 2000 ma l'errore
continua a ripresentarsi.Cosa devo fare? C'e' qualcuno che mi puo' aiutare?Grazie fin d'ora e ciao a tutti
Sistema operativo Windows 2000 Celeron 400Hz
392mb memory

Ettore
mocellino non è collegato   Rispondi citando
Vecchio 18-06-2003, 01.08.59   #2
Facade
Guest
 
Messaggi: n/a
Per prima cosa benvenuto sul forum

Per il mesasgio: Un errore inaspettato e' capitato, numero errato di argomenti o assegnazione di propieta' non valida res://sp3res.dll/default.hta"

Questo te lo fa da quando hai messo il SP3??
Oppure ti è saltata la corrente in questi giorni?
Hai provato a fare uno scandisk??
  Rispondi citando
Vecchio 18-06-2003, 10.30.31   #3
mocellino
Newbie
 
Registrato: 17-06-2003
Messaggi: 7
mocellino promette bene
No il service pack3 l'avevo installato molti mesi prima dell'errore,ora l'ho disinstallato, ma l'errore persiste. Si ho fatto uno scandisk senza risultati.Grazie Facade e ciao da Ettore
mocellino non è collegato   Rispondi citando
Vecchio 18-06-2003, 10.55.24   #4
Facade
Guest
 
Messaggi: n/a
hai provato a fare una reinstallazione?
  Rispondi citando
Vecchio 18-06-2003, 12.29.34   #5
mocellino
Newbie
 
Registrato: 17-06-2003
Messaggi: 7
mocellino promette bene
Ciao Facade intanto ti ringrazio per la tua cortesia.Se ti riferisci a servicepack3 ho provato a reinstallarlo senza risultati,se invece ti riferisci a tutto il sitema operativo,volevo evitare se possibile.Ciao da Ettore
mocellino non è collegato   Rispondi citando
Vecchio 18-06-2003, 12.33.38   #6
Facade
Guest
 
Messaggi: n/a
Si, mi riferivo al S.O, prova a mettere norton sistem utilites, dove ha il norton windoctor, dove cerca errori in win, poi il disk doctor, che esamina hard disk, ma ha anche altri strumanti, speeddisk per deframmentare, ecc. io l'ho provato ho risolto problemi che con lo scandisk no ci riuscivo
  Rispondi citando
Vecchio 18-06-2003, 15.03.53   #7
exion
Guest
 
Messaggi: n/a
Per il problema di installazioni applicazioni:
probabilmente hai dei guai col file appwiz.cpl.
Penso che recuperando questo file "sano" dal CD di Win2k dovresti poter risolvere.
Da qualche parte ho letto che questo problema potrebbe anche essere generato dal PowerPoint Viewer, quindi se ce l'hai, meglio disinstallarlo.

Per quanto riguarda il problema di lentezza di scrittura nell'explorer, sarebbe interessante sapere quali applicazioni in background sono generalmente presenti sul tuo PC.

Non so se ci possa essere qualche collegamento tra il problema del pannello di controllo e l'explorer, mi sembra strano ma è tutt'altro che impossibile.
  Rispondi citando
Vecchio 18-06-2003, 20.34.08   #8
mocellino
Newbie
 
Registrato: 17-06-2003
Messaggi: 7
mocellino promette bene
Gentile Exion ho fatto come tu mi hai detto ma l'errore adesso e' cambiato da res://sp3res.dll/default.hta in res://appwiz.cpl/default.hta mentre ti sto scrivendo ad ogni parola
il Pc impiega diversi secondi.E' veramente faticoso in queste condizioni.Comunque vi ringrazio per il vostro gentile interessamento

Ciao Ettore
mocellino non è collegato   Rispondi citando
Vecchio 18-06-2003, 22.27.06   #9
jafar
Hero Member
 
L'avatar di jafar
 
Registrato: 24-02-2002
Loc.: Radiator Springs
Messaggi: 581
jafar promette bene
per il problema appwiz....
http://support.microsoft.com/search/...;en-us;Q266668
per il problema sp3res.....
puoi risolverecon una riparazione di IE prova con:
start->esegui,
rundll32 C:\WINNT\System32\setupwbv.dll,IE6Maintenance" e segui la procedura
ciao
jafar non è collegato   Rispondi citando
Vecchio 18-06-2003, 22.30.14   #10
jafar
Hero Member
 
L'avatar di jafar
 
Registrato: 24-02-2002
Loc.: Radiator Springs
Messaggi: 581
jafar promette bene
scusa mi e' scappata una " di troppo dopo maintenance
ariciao
jafar non è collegato   Rispondi citando
Vecchio 19-06-2003, 14.10.57   #11
mocellino
Newbie
 
Registrato: 17-06-2003
Messaggi: 7
mocellino promette bene
Ciao da Ettore a Jafar ho provato a far partire rundll32 come mi hai detto, ma mi compare un errore che dice "errore durante il caricamento di C:\System32\setupwbv.dll impossibile trovare il modulo specificato.Se mi puoi dire che cosa devo fare ti ringrazio fin d'ora della tua cortesia.Ciao a tutti e grazie

Ettore
mocellino non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
PROBLEMI VARI CON WINDOWS VISTA siriokid Windows 7/Vista/XP/ 2003 2 10-04-2008 16.00.03
[9x] 98 - Problemi vari: Internet Explorer, emule, giochi di windows X.dan Windows 9x/Me/NT4/2000 0 31-12-2007 01.09.56
[MDK] 10.1 - Problemi vari Boboz Linux e altri Sistemi Operativi 7 08-11-2004 02.02.36
[MDK] Problemi con HD e windows xp Tattico Linux e altri Sistemi Operativi 10 06-10-2004 17.10.12
SP2 e problemi vari Zepelin_22 Windows 7/Vista/XP/ 2003 1 11-09-2004 11.56.40

Orario GMT +2. Ora sono le: 11.40.25.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.