Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Internet World - Multimedia > Multimedia | audio - video

Notices

Rispondi
 
Strumenti discussione
Vecchio 15-04-2010, 00.50.25   #1
starbuck
Newbie
 
Registrato: 28-04-2009
Messaggi: 12
starbuck promette bene
Impossibile vedere i video di Youtube con Adobe Flash Player?

Ciao a tutti,

quando carico un qualunque video su Youtube, mi compare (invece del video caricato) una schermata bianca e in alto il link "Old Flash? Go upgrade!": clicco per aggiornare Adobe Flash Player (versione 10.0.45.2), seguo tutta la procedura ma quando torno su Youtube mi si presenta sempre la stessa schermata bianca con la stessa scritta "Old Flash? Go upgrade!". Ho ripetuto più volte l'installazione, riavviando anche il pc ma niente da fare...
Premetto che solo su Youtube non riesco a vedere i video, su altri siti tipo Google sì.
Ho Windows XP Home e come browser Opera.
Invece con IE i video li vedo senza problemi.
Cosa posso fare?
Grazie a chi vorrà aiutarmi...
starbuck non è collegato   Rispondi citando
Vecchio 15-04-2010, 01.17.14   #2
Semi.genius
Guest
 
Messaggi: n/a
Fai una prova iniziale mettendo tra i siti attendibili youtube.com

Te lo fa comunque?
  Rispondi citando
Vecchio 16-04-2010, 16.53.42   #3
SMH17
Hero Member
 
L'avatar di SMH17
 
Registrato: 24-11-2007
Messaggi: 1.076
SMH17 promette bene
Quota:
Inviato da starbuck
Ciao a tutti,

quando carico un qualunque video su Youtube, mi compare (invece del video caricato) una schermata bianca e in alto il link "Old Flash? Go upgrade!": clicco per aggiornare Adobe Flash Player (versione 10.0.45.2), seguo tutta la procedura ma quando torno su Youtube mi si presenta sempre la stessa schermata bianca con la stessa scritta "Old Flash? Go upgrade!". Ho ripetuto più volte l'installazione, riavviando anche il pc ma niente da fare...
Premetto che solo su Youtube non riesco a vedere i video, su altri siti tipo Google sì.
Ho Windows XP Home e come browser Opera.
Invece con IE i video li vedo senza problemi.
Cosa posso fare?
Grazie a chi vorrà aiutarmi...
Sembra chiaramente un errore del plugin... hai installato la versione per Opera dal sito ufficiale? Se no pulisci la cache del browser e installa la versione di FlashPlayer per "Firefox, Safari e Opera" da questo link, non vorrei che distrattamente le installazioni che hai ripetuto fossero sempre quelle del plugin per IE
___________________________________

mio sito

Ultima modifica di SMH17 : 16-04-2010 alle ore 16.56.43
SMH17 non è collegato   Rispondi citando
Vecchio 16-04-2010, 19.37.34   #4
LoryOne
Gold Member
WT Expert
 
Registrato: 09-01-2002
Loc.: None of your business
Messaggi: 5.502
LoryOne è un gioiello raroLoryOne è un gioiello raroLoryOne è un gioiello raro
Potrebbe anche essere un errore di user-agent non riconosciuto dal server che restituisce al browser quel link di default, invece del classico contenitore di Flash Player, però prendetelo con le pinze ... a volte sono come HP: Invent

ps: oppure un errore di Accepted Types, ma ci credo meno

Ultima modifica di LoryOne : 16-04-2010 alle ore 19.43.35
LoryOne non è collegato   Rispondi citando
Vecchio 03-03-2011, 22.24.56   #5
picciotta
Junior Member
 
L'avatar di picciotta
 
Registrato: 10-08-2007
Loc.: sardegna
Messaggi: 157
picciotta promette bene
mi aggiungo alla discussione...è da questo pomeriggio che non vedo nessun video
sento l'audio, alcune volte sembra apparire l'immagine ( lo sfondo nero prima che il video parta) altre volte vedo solo uno strano sfarfallio viola e grigio e poi nulla
non ho idea di che caspita sia...
ho provato a eliminare la cronologia e la cache; ho installata la recente versione di flash player, ho rinstallato firefox, nulla... credo sia stato un aggiornamento java ( non so cosa) ad aver incasinato qualcosa...
ah aggiungo che quando cancello la cache e vado sul tubo e mi chiede di scegliere la lingua se apro un video, prima di dare l'ok alla lingua italiano, il video riesco a vederlo...scelta la lingua non vedo pià nulla...
datemi una mano!!
il problema non si presente se il video lo apro da facebook!!!
altra informazione riesco a vedere le anteprime di tutti i video a destra nella lista per intenderci
thanks
picciotta non è collegato   Rispondi citando
Vecchio 05-03-2011, 12.07.04   #6
bobbo
Newbie
 
Registrato: 05-03-2011
Messaggi: 1
bobbo promette bene
Sono nuovo del forum ed avendo avuto lo stesso problema anche io vi spiego come ho fatto a mettere a posto tutto, avendo però Mozilla

Immagino che molti di voi abbiano un portatile, forse non troppo recente. Tutto sta nella regolazione delle impostazioni di Adobe flash player, qualsiasi versione.

Andando su youtube selezionate un filmato qualsiasi, cliccate col tasto destro sulla schermata del filmato e troverete Impostazioni ed Impostazioni globali. In molti casi la prima, ovvero "Impostazioni", non è selezionabile. Per fare ciò, per lo meno io che ho Firefox, ho prima disattivato Shockwave Flash dai " Strumenti-componenti aggiuntivi", sono riandato su youtube, ho riselezionato un filmato e, logicamente il filamto richiedeva Flash player. Ho riattivato flash player, ho riaggiornato la pagina con F5 ed ho poi ricliccato col tasto destro sul filmato per selezionare finalmente "Impostazioni". Una volta nelle Impostazioni si deve disabilitare "accelerazione hardware" e tutto torna come prima, schermo intero visibile incluso.

Spero di esservi stato d'aiuto, almeno nell'avvicinarvi alla soluzione
bobbo non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
F-Secure: "Fake Adobe Flash Player Site" Giorgius Sicurezza&Privacy 0 15-05-2009 21.41.39
adobe flash player 9 su IE7 crasha paolom65 Software applicativo 5 15-10-2008 21.22.35
Adobe flash player angelonero Software applicativo 1 30-06-2008 11.35.44
problemi con adobe flash player? osber Software applicativo 10 02-07-2007 23.46.49
Flash Player o java script su Vista tex56 Windows 7/Vista/XP/ 2003 8 13-04-2007 19.13.00

Orario GMT +2. Ora sono le: 06.19.43.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.