Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > WinTricks > Discussioni su WinTricks

Notices

Rispondi
 
Strumenti discussione
Vecchio 18-08-2010, 16.34.08   #1
Alhazred
Made in Japan
Top Poster
 
L'avatar di Alhazred
 
Registrato: 04-07-2001
Messaggi: 4.461
Alhazred promette bene
Login su Wintricks impossibile con Firefox

Uso Firefox 3.6.8 e da qualche tempo non mi è più possibile effettuare il login sul forum, cosa che invece mi riesce con IE8 (che sto usando adesso).

Ho eliminato tutti i cookies ed ho svuotato la cache, ma il problema persiste.
In pratica inserisco username e password, mi viene mostrato il messaggio "Grazie per esserti loggato ecc..", in fondo alla pagina vedo il mio username tra quello degli utenti loggati, ma mi ritrovo con tutte le sezioni lucchettate, non mi compaiono i link disponibili a chi è loggato (come ad esempio quello al profilo personale) e in alto nella pagina ricompare il form per il login e l'invito a registrarsi o ad effettuare il login.

Cosa posso provare a fare per risolvere la situazione? Anche altri hanno problemi usando Firefox 3.6.8 o nessuno ha problemi?
Alhazred non è collegato   Rispondi citando
Vecchio 18-08-2010, 17.58.40   #2
sp3ctrum
Senior Member
 
L'avatar di sp3ctrum
 
Registrato: 08-12-2004
Loc.: Casteddu
Messaggi: 257
sp3ctrum promette bene
Ciao, io ti sto scrivendo con firefox ed è tutto ok...

ma non è che hai i cookies disattivati?? oppure noscript che ti blocca qualche cosa??

solo una cosa ho da segnalare:

è da un po' di tempo che non riesco a vedere l'avatar di nessuno e neppure riesco ad iserire le faccine!
sp3ctrum non è collegato   Rispondi citando
Vecchio 18-08-2010, 19.02.05   #3
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.849
cippico è nella strada per il successo
Quota:
Inviato da sp3ctrum Visualizza messaggio
Ciao, io ti sto scrivendo con firefox ed è tutto ok...

ma non è che hai i cookies disattivati?? oppure noscript che ti blocca qualche cosa??

solo una cosa ho da segnalare:

è da un po' di tempo che non riesco a vedere l'avatar di nessuno e neppure riesco ad iserire le faccine!
forse c'e' qualche lavoro in corso...
magari un po' a rilento visto il periodo estivo...
qualche decina di giorni fa c'erano altri problemi di login e altro...
un amico mi ha scritto che non riesce piu' ad entrare con i suoi soliti dati...

magari attendi un po' di tempo e ogni tanto controlla...

ciaooo
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando
Vecchio 19-08-2010, 12.19.03   #4
Alhazred
Made in Japan
Top Poster
 
L'avatar di Alhazred
 
Registrato: 04-07-2001
Messaggi: 4.461
Alhazred promette bene
Quota:
Inviato da sp3ctrum Visualizza messaggio
Ciao, io ti sto scrivendo con firefox ed è tutto ok...

ma non è che hai i cookies disattivati?? oppure noscript che ti blocca qualche cosa??

solo una cosa ho da segnalare:

è da un po' di tempo che non riesco a vedere l'avatar di nessuno e neppure riesco ad iserire le faccine!
I cookies sono attivi, noscript non lo uso.
Tra l'altro ho problemi solo con wintricks, tutti gli altri forum che frequento non mi danno problemi.

Gli avatar non li vedo neanche io.
Alhazred non è collegato   Rispondi citando
Vecchio 19-08-2010, 18.07.42   #5
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.849
cippico è nella strada per il successo
anche io non vedo gli avatar...
non posso mettere nemmeno gli smiles...
e quando faccio il logout mi da un errore e rimango loggato se non clicco sul link in inglese...Click here to log out.

speriamo che mettano mano al piu' presto...come dicevo prima...forse il periodo di ferie genera i rallentamenti...

ciaooo a tutti
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando
Vecchio 20-08-2010, 09.57.45   #6
Geppetto56
Gold Member
 
L'avatar di Geppetto56
 
Registrato: 03-03-2002
Loc.: Rapallo
Messaggi: 2.086
Geppetto56 è nella strada per il successo
Più che le ferie saranno attacchi esterni per le faccine puoi metterle in manuale e per entrare più comodamente prova dalla home-page
___________________________________

Sbagliare è umano ma se volete vedere del casino datemi un computer
By Topov con adattamento
Geppetto56 non è collegato   Rispondi citando
Vecchio 20-08-2010, 15.30.36   #7
Alhazred
Made in Japan
Top Poster
 
L'avatar di Alhazred
 
Registrato: 04-07-2001
Messaggi: 4.461
Alhazred promette bene
Facendo il login dalla home ha funzionato
Alhazred non è collegato   Rispondi citando
Vecchio 20-08-2010, 20.36.12   #8
Alhazred
Made in Japan
Top Poster
 
L'avatar di Alhazred
 
Registrato: 04-07-2001
Messaggi: 4.461
Alhazred promette bene
mmm... chiudendo firefox (che alla chiusura mi svuota la cache), riavviandolo e tornando sul forum, risultavo nuovamente non loggato.
Devo ogni volta tornare in home e fare il login da lì.
Alhazred non è collegato   Rispondi citando
Vecchio 20-08-2010, 21.18.04   #9
Geppetto56
Gold Member
 
L'avatar di Geppetto56
 
Registrato: 03-03-2002
Loc.: Rapallo
Messaggi: 2.086
Geppetto56 è nella strada per il successo
Ho lo stesso problema con IE8 e non ho mai cambiato le impostazioni,penso che sia un problema del forum
___________________________________

Sbagliare è umano ma se volete vedere del casino datemi un computer
By Topov con adattamento
Geppetto56 non è collegato   Rispondi citando
Vecchio 05-09-2010, 21.41.43   #10
Alhazred
Made in Japan
Top Poster
 
L'avatar di Alhazred
 
Registrato: 04-07-2001
Messaggi: 4.461
Alhazred promette bene
Secondo me c'è qualcosa che non va con i cookies.
Ho cancellato i cookies provenienti da Wintricks, ho effettuato il login dal forum ed è andato tutto bene, ero loggato regolarmente (non in modo fasullo come descritto all'inizio), ho chiuso Firefox, l'ho riavviato e sono poi tornato sul forum... non ero più loggato (nonostante avessi spuntato l'opzione "resta collegato"), ho rifatto il login e di nuovo è stato effettuato in modo "fasullo".

Il problema, per quanto riguarda me, esiste solo su Firefox.
Opera, Chrome, IE e Safari non mi danno problemi... bella fortuna, il browser che uso è Firefox...
Alhazred non è collegato   Rispondi citando
Vecchio 05-09-2010, 23.13.31   #11
real7
Gold Member
Top Poster
 
L'avatar di real7
 
Registrato: 28-11-2004
Messaggi: 6.897
real7 è nella strada per il successoreal7 è nella strada per il successo
per chi usa CCleaner,
nei cookie spostare a destra il link del forum "forum.wintricks.it"
e in 'Pulizia' togliere la spunta su "File Index dat"
___________________________________

il pessimista vede le difficoltà in ogni opportunità,l’ottimista vede le opportunità in ogni difficoltà
real7 non è collegato   Rispondi citando
Vecchio 12-09-2010, 19.45.48   #12
Alhazred
Made in Japan
Top Poster
 
L'avatar di Alhazred
 
Registrato: 04-07-2001
Messaggi: 4.461
Alhazred promette bene
Ho provato di tutto senza successo, ora ho risolto creando un nuovo profilo su Firefox.
Ho poi provato ad importare solo i preferiti e i dati di autocompletamento delle form, Wintricks è tornato a non funzionare.
Adesso ho creato un nuovo profilo e sto rimettendo tutto a mano.
Alhazred non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Cluster danneggiati??? icsson Windows 7/Vista/XP/ 2003 20 10-05-2005 19.12.33
Firefox 1.0 ITA Macao Archivio News Software 117 22-11-2004 19.41.54
"Speciale Firefox 1.0" Gigi75 Segnalazioni Web 8 10-11-2004 13.36.17
Mozilla Firefox 1.0 RC1 Gervy Archivio News Software 10 28-10-2004 20.02.04
Livelli utenti: sproporzionati secondo me realtebo Discussioni su WinTricks 33 07-05-2004 02.54.39

Orario GMT +2. Ora sono le: 12.40.07.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.