Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 28-06-2005, 17.50.46   #1
babystuta
Newbie
 
Registrato: 17-04-2001
Messaggi: 33
babystuta promette bene
XP pro e dischi esterni USB

Ho appena formattato il mio pc (S.O. Windows Xp pro SP2) ma ho un problema con i dischi esterni che posseggo (in realtà sono scocche usb dove si inserisce il disco vero e proprio).

Nei primi giorni dopo l'installazione tutto funzionava correttamente e rilevavo i dischi.

Dopo qualche giorno attaccavo i dischi esterni ma nella gestione periferiche mi segnalava Periferica di archiviazione di massa usb con un bollino giallo e non funzionavano.

Smanettando qua e la ho cancellato il file usbstor.sys, attaccato i dischi e NON ho più il bollino giallo MA in Risorse del computer non ho il disco.

Questo lo fa con ENTRAMBI i dischi esterni che posseggo (scocche differenti). Cd dei driver non ne ho anche perchè su un altro pc i dischi funzionano correttamente.

Chi mi può aiutare ?
Alberto
babystuta non è collegato   Rispondi citando
Vecchio 29-06-2005, 11.31.27   #2
RNicoletto
Gold Member
Top Poster
 
L'avatar di RNicoletto
 
Registrato: 13-02-2001
Loc.: Forette City
Messaggi: 13.153
RNicoletto promette bene
Hai provato a cambiare porta USB ?? Che scheda madre (marca, modello, versione del BIOS) ha il tuo PC ??
___________________________________

"Society doesn’t need newspapers. What we need is journalism." - Clay Shirky
RNicoletto non è collegato   Rispondi citando
Vecchio 29-06-2005, 17.29.18   #3
Deep73
WT Dragon
 
L'avatar di Deep73
 
Registrato: 18-11-2002
Loc.: VDV (Very Deep Void)
Messaggi: 2.923
Deep73 promette bene
sfc /scannow e cd di XP Sp2 inserito. Così ti dovrebbe ripristinare i drivers ufficiali, poi Rileva le periferiche Plug&Play di nuovo.
___________________________________

...
Deep73 non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Dischi esterni USB: impostare la stessa lettera all'unita' polhallen Windows 7/Vista/XP/ 2003 17 17-02-2018 12.42.45
win xp problema con dischi rimovibili e hd esterni grisso Windows 7/Vista/XP/ 2003 3 21-04-2007 09.27.12
Aiuto urgente Rabbit jr Hardware e Overclock 17 26-01-2006 19.49.59
che vuol dire Raid? Poseidon Hardware e Overclock 27 02-03-2005 16.17.06
problema riconoscimento dischi esterni ozzy78 Linux e altri Sistemi Operativi 3 13-05-2004 10.51.42

Orario GMT +2. Ora sono le: 05.42.26.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.