Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 05-05-2008, 16.35.34   #1
PEASBO
Newbie
 
Registrato: 05-05-2008
Messaggi: 2
PEASBO promette bene
Problema installazione

Ho un piccolo/grande problema con un portatile di qualche anno fa cui non riesco a dare spiegazione.

Il portatile in questione è un n341c2 (gericom) nuovo (era rimasto in magazzino!) su cui ho montato ram (funzionante) ed un processore athlon x1900+ (da bios riconosciuto come athlon 1200).

nel bios non ho nessun problema, tuttavia non riesco ad installare nessun sistema operativo: nè da cd nè da floppy: il sistema comincia a caricare (a leggere qualcosa) ma sembra non riconoscere nulla e si pianta lì.
cosa potrebbe essere?

l'unità cd fuonziona correttamente e non posso fare nessun memory test, infatti non viene letta nessuna utility nè da floppy nè da cd.

grazie a tutti!
PEASBO non è collegato   Rispondi citando
Vecchio 05-05-2008, 17.08.12   #2
adssda
Senior Member
 
Registrato: 06-09-2002
Loc.: ffffffffffffffffff
Messaggi: 395
adssda promette bene
Secondo me c'è un'incompatiblitá tra scheda madre e processore, infatti non te lo riconosce come Athlon x1900. Inoltre la ram può anche funzionare me se il portatile è vecchio è possibile che la ram montata non sia compatibile con la scheda madre (cosa molto comune con i portatili). Sei sicuro che l'unità cd funzioni correttamente se non riesce a leggere niente?
Infine nel bios hai lanciato il boot da CD? E sei sicuro che con questo portatile (se hai detto che è vecchio) sei sicuro che sia possibile fare un boot da lettore CD o DVD.
adssda non è collegato   Rispondi citando
Vecchio 05-05-2008, 17.12.15   #3
PEASBO
Newbie
 
Registrato: 05-05-2008
Messaggi: 2
PEASBO promette bene
è vecchiotto ma le possibilità di boot ci sono tutte.
le ram sono funzionanti e ok per questo tipo di portatile ed il lettore l'ho testato su altri pc.

anche io propendo per una incompatibilità con la scheda madre del procio, ma vi chiedo: è possibile che essa si manifesti solo nel momento in cui dovrebbe essere caricato il so e non dall'inizio (con un errore del bios magari)?
PEASBO non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Installazione XP problema stestexo Windows 7/Vista/XP/ 2003 2 25-01-2009 03.11.59
[9x] Problema con installazione modem esterno 56k luigib86 Windows 9x/Me/NT4/2000 2 21-10-2006 09.27.34
[.net framework] problema installazione biso85 Windows 7/Vista/XP/ 2003 3 07-09-2006 15.42.26
[*BUNTU] Problema installazione Linux deviljack Linux e altri Sistemi Operativi 3 28-03-2006 21.04.56
[FEDORA] problema installazione pacchetto tar.gz puma7911 Linux e altri Sistemi Operativi 9 21-07-2005 01.28.55

Orario GMT +2. Ora sono le: 21.11.01.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.