Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 30-04-2015, 14.59.55   #1
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.865
cippico è nella strada per il successo
[W7 sp1]problemi certificati con posta TIN

dopo aver digitato username e psw mi appare messaggio che i certificati hanno dei problemi e non si prosegue con apertura casella postale...
ho provato ad aggiornare i certificati...nulla di fatto...
abitualmente uso maxthon 4...stessa cosa con ie 11,mentre con firefox nessun problema...
ho provato dal pc del lavoro sempre con stessa versione e configurazione di maxthon 4 e funziona...

qualche idea?

grazie a tutti e ciaooo
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando
Vecchio 01-05-2015, 09.49.12   #2
xilo76
Forum supporter
Global Moderator
 
Registrato: 23-08-2007
Messaggi: 2.704
xilo76 è conosciuto da tuttixilo76 è conosciuto da tuttixilo76 è conosciuto da tuttixilo76 è conosciuto da tutti
Rif: [W7 sp1]problemi certificati con posta TIN

Prova questo comando, da prompt dei comandi con privilegi elevati:

Codice:
RunDll32.exe InetCpl.cpl,ClearMyTracksByProcess 4351
Riavvia anche il pc.
xilo76 non è collegato   Rispondi citando
Vecchio 01-05-2015, 12.00.33   #3
RunDLL
Gold Member
 
L'avatar di RunDLL
 
Registrato: 20-05-2004
Loc.: Perugia
Messaggi: 4.188
RunDLL è nella strada per il successo
Rif: [W7 sp1]problemi certificati con posta TIN

Controlla che non ci sia la data sbagliata nel computer.
___________________________________

Ogni computer ha la sua storia.
Dermatite Seborroica? www.dermatiteseborroica.info
RunDLL non è collegato   Rispondi citando
Vecchio 01-05-2015, 18.49.18   #4
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.865
cippico è nella strada per il successo
Rif: [W7 sp1]problemi certificati con posta TIN

Quota:
Inviato da xilo76 Visualizza messaggio
Prova questo comando, da prompt dei comandi con privilegi elevati:

Codice:
RunDll32.exe InetCpl.cpl,ClearMyTracksByProcess 4351
posso chiederti cosa fa esattamente questo comando...non vorrei fare cose azzardate...in caso e' possibile tornare a situazione precedente a invio comando?

RunDLL...la data e' giusta...la prima cosa che avevo controllato...oltre a provare a deselezionare da ie 11 le opzioni relative ai vari certificati...
e a cercare in rete possibili soluzioni...

se uno vuole andare in pagina che vuole lui comunque dovrebbe poterlo fare...a suo rischio e pericolo...eppure sembra che non sia possibile forzare nulla...
ora lo fa anche su sito inps...tutto ok invece con firefox...

ma se uno non smanetone si trova in stessa situazione che fa...non puo' piu' guardare posta e/o altro...

non vorrei sbagliarmi,magari e' una coincidenza,ma lo ha fatto poco dopo aver installato da windowsupdate kb 3021952...

ripeto,potrebbe essere una coincidenza...oltretutto l'avevo gia' installata giorni prima...ma controllando casualmente winupd me l'ha riproposta...anche se era andata a buon fine l'installazione precedente...

grazie e ciaooo a tutti
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando
Vecchio 01-05-2015, 19.47.09   #5
xilo76
Forum supporter
Global Moderator
 
Registrato: 23-08-2007
Messaggi: 2.704
xilo76 è conosciuto da tuttixilo76 è conosciuto da tuttixilo76 è conosciuto da tuttixilo76 è conosciuto da tutti
Rif: [W7 sp1]problemi certificati con posta TIN

Quota:
Inviato da cippico Visualizza messaggio
posso chiederti cosa fa esattamente questo comando...non vorrei fare cose azzardate...in caso e' possibile tornare a situazione precedente a invio comando?
Reimposta MSIE alle impostazioni iniziali.
xilo76 non è collegato   Rispondi citando
Vecchio 02-05-2015, 08.41.53   #6
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.865
cippico è nella strada per il successo
Rif: [W7 sp1]problemi certificati con posta TIN

ho capito...
per precauzione salvo il registro con erunt e poi provo...al limite ritorno alle impostazioni precedenti ripristinandolo...
se non ricordo male mi era capitato tempo addietro con la posta di libero...avevo anche ripristinato le impostazioni di ie come default...non servi' a nulla pero'...
dopo un tot tempo come per incanto torno' a posto spotaneamente...

eppure questa cosa mi fa proprio perdere la pazienza...senza toccare nulla inizia a fare questo problema...mentre con firefox tutto normale...e anche sul pc del lavoro...

grazie e ciaooo
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando
Vecchio 03-05-2015, 15.11.58   #7
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.865
cippico è nella strada per il successo
Rif: [W7 sp1]problemi certificati con posta TIN

ho provato ad accedere usando xp che ho in dualboot e il problema non sussiste in ie e nemmeno con maxthon 4...

ho anche riprovato ad aggiornare il certificato...risulta essere valido fino al 2017...sia da ie 11 sia da maxthon 4...

oggi ho anche provato ad utilizzare la versione precedente di maxthon 4 (ora ho la ultima installata)

stranamente il problema non sussiste,mentre rimane usando ie 11...
ora comunque sono tornato alla solita ultima versione di maxthon 4...
il problema della segnalazione vedo che capita in quanto l'indirizzo della posta tin e' un https...
anche l'indirizzo per consultazione email del lavoro da casa inizia con https...ricevo lo stesso messaggio di avviso tale e qualce come con TIN...alla fine pero' posso ugualmente visualizzare i messaggi...

ciaooo a tutti
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando
Vecchio 05-05-2015, 02.46.40   #8
xilo76
Forum supporter
Global Moderator
 
Registrato: 23-08-2007
Messaggi: 2.704
xilo76 è conosciuto da tuttixilo76 è conosciuto da tuttixilo76 è conosciuto da tuttixilo76 è conosciuto da tutti
Rif: [W7 sp1]problemi certificati con posta TIN

Uhm... Ricordi che è stato disabilitato per impostazione predefinita l'SSL 3.0, in qualche patch delle settimane scorse?
Prova a riabilitarlo e vedi se il problema rimane.

(Se non ricordo male, lo hanno disabilitato perché evidentemente c'è qualche meccanismo oscuro che non lo rende un metodo affidabile, ovvero riescono a sfruttare qualche vulnerabilità).
xilo76 non è collegato   Rispondi citando
Vecchio 05-05-2015, 15.18.45   #9
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.865
cippico è nella strada per il successo
Rif: [W7 sp1]problemi certificati con posta TIN

Quota:
Inviato da xilo76 Visualizza messaggio
Uhm... Ricordi che è stato disabilitato per impostazione predefinita l'SSL 3.0, in qualche patch delle settimane scorse?
Prova a riabilitarlo e vedi se il problema rimane.

(Se non ricordo male, lo hanno disabilitato perché evidentemente c'è qualche meccanismo oscuro che non lo rende un metodo affidabile, ovvero riescono a sfruttare qualche vulnerabilità).
credo di aver fatto test disabilitando e abilitando i vari ssl e tls...senza successo...magari riprovo per sicurezza...

grazie e ciaooo
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Recupero posta esterna disattivato riccardonard Windows 7/Vista/XP/ 2003 8 25-02-2013 16.33.05
non scarico + la posta di alice p.tecnico Internet e Reti locali 5 13-09-2009 16.43.24
problema posta libero con provider alice nervo Software applicativo 8 03-06-2007 13.08.38
Dopo Libero e SuperEva ecco Tin con nuove regole di posta che penalizzano gli utenti Brunok Internet e Reti locali 10 05-06-2004 03.08.13
Incipit: Mailsicura, Nuovo Servizio Di Posta Elettronica Giorgius Sicurezza&Privacy 0 14-10-2003 14.30.30

Orario GMT +2. Ora sono le: 02.12.30.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.