Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 24-01-2007, 13.06.07   #1
linusss
Newbie
 
Registrato: 27-01-2006
Messaggi: 3
linusss promette bene
Problema Visualizzazione Icone Nei Collegamenti

Salve a tutti

Da qualche giorno ho dei problemi, nella visualizzazione delle icone di alcuni collegamenti (tipo quick time, adobe reader) e nella visualizzazione di alcune icone all'interno di alcuni programmi (norton go back, babylon).
In pratica, per i collegamenti mi viene visualizzata l'icona di default di windows (il foglio bianco con la finestra al centro) mentre caso dei programmi il quadrato bianco con la x rossa.

La cosa strana è che se provo a far partire il programma dal collegamento visualizzato male, l'icona torna a vedersi corretta. Solo che a ogni riavvio ritorna a non visualizzarsi.

Non mi era mai capitato un problema del genere, quindi non so da cosa possa dipendere. Spero che qualcuno ne sappia più di me.

Ringrazio in anticipo per l'aiuto
linusss non è collegato   Rispondi citando
Vecchio 24-01-2007, 14.31.05   #2
real7
Gold Member
Top Poster
 
L'avatar di real7
 
Registrato: 28-11-2004
Messaggi: 6.897
real7 è nella strada per il successoreal7 è nella strada per il successo
prova cosi
• in certe circostanze le icone si corrompono ( cambiano aspetto )
• per prevenire questo inconveniente serve aumentare il valore del file cache dove vengono salvate
• start • esegui • digitare : regedit • ok • seguire il percorso
• HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows \ CurrentVersion • aprire Explorer
• a destra fare clic col tasto destro del mouse • nuovo • valore DWORD • nominare MaxCachedIcons
• aprire la nuova chiave • modifica • dati valore • 2000 • ok
( valore minimo 100 • massimo 4096 )
real7 non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
[XP-Vista] Problema curioso visualizzazione pagine internet Giaky Windows 7/Vista/XP/ 2003 13 13-02-2007 23.16.29
[XP] Collegamenti senza Icone gmaxim Windows 7/Vista/XP/ 2003 0 05-12-2005 22.38.28
Problema con le icone in Win98 oasix Windows 9x/Me/NT4/2000 7 07-04-2005 20.33.51
Problema di visualizzazione con Internet Explorer 6.0 olef Internet e Reti locali 5 12-06-2004 17.26.55
Problema con ripristino icone per soli file EXE Aress Windows 7/Vista/XP/ 2003 5 24-05-2004 14.28.15

Orario GMT +2. Ora sono le: 05.05.57.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.