Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Linux e altri Sistemi Operativi

Notices

Rispondi
 
Strumenti discussione
Vecchio 27-03-2006, 19.36.46   #1
deviljack
Newbie
 
Registrato: 27-03-2006
Messaggi: 2
deviljack promette bene
Problema installazione Linux

Ho provato ad installare Kubuntu ver. 5.10, seguendo per bene (almeno credo) le istruzioni.
Sul mio pc avevo inizialmente due partizioni, una con Windows e una destinata a Linux.
Su quella per Linux ho creato altre due partizioni, una da 1 Gb per lo swap e una da 30 Gb con il filesystem Ext3.
Ho avviato l'installazione di Kubuntu e sembrava andasse tutto bene.
Al momento del primo caricamento però si ferma su una schermata celeste iniziale e da lì si pianta tutto...

Credo che il problema sia dato dal monitor. Ho un lcd 19 pollici e se provo a collegare al pc un altro monitor funziona tutto quanto.
Ho provato per cui a digitare il comando :
"sudo dpkg-reconfigure xserver-xorg" per riconfigurare l'xserver, ma pur inserendo i giusti valori non riesco a sbloccare la situazione.

Mi ricordo inoltre che un annetto fa provai ad installare la Suse (9.2 o 9.3 mi pare) e più o meno succedeva la stessa cosa: l'installazione andava a buon fine, ma arrivato al momento di caricare il sistema operativo mi si bloccava dandomi un errore (mi pare che dicesse che la risoluzione a cui tenevo lo schermo non era supportata e io non avevo modo di cambiarla).

Qualcuno sa darmi una mano?
deviljack non è collegato   Rispondi citando
Vecchio 28-03-2006, 14.16.39   #2
Ghandalf
Gold Member
Top Poster
 
L'avatar di Ghandalf
 
Registrato: 31-05-2001
Loc.: Palemmo
Messaggi: 5.849
Ghandalf promette bene
Che sceda video hai?
___________________________________

Il primo e-commerce informatico italiano
Ghandalf non è collegato   Rispondi citando
Vecchio 28-03-2006, 16.06.47   #3
deviljack
Newbie
 
Registrato: 27-03-2006
Messaggi: 2
deviljack promette bene
Ati Radeon X600 Pro
deviljack non è collegato   Rispondi citando
Vecchio 28-03-2006, 21.04.56   #4
The Last One
Newbie
 
L'avatar di The Last One
 
Registrato: 08-09-2005
Loc.: Dolomiti it's my World
Messaggi: 44
The Last One promette bene
le ATI danno problemi con Kubuntu Dapper
io ho risolto così: al riavvio sono entrato in recovery-mode
ho inserito dpkg-reconfigure xserver-xorg
poi ho cambiato la ATI con VESA
cambiato anche le impostazioni del mio monitor 1024x768
riavviato ed ora ti sto scrivendo con Kubuntu Dapper
spero che funzioni anche x te
Ciaooo

Ultima modifica di The Last One : 29-03-2006 alle ore 10.06.06
The Last One non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
problema installazione renarelli74 Windows 7/Vista/XP/ 2003 4 19-10-2007 09.54.57
NO a Windows preinstallato! Sbavi Archivio News Web 197 19-06-2007 17.47.38
[*NIX] LINSPIRE Problema installazione Sbavi Linux e altri Sistemi Operativi 18 23-09-2005 00.21.33
[DEBIAN] WOODY - Installazione hamachi , problema con installazione tun driver gutguy Linux e altri Sistemi Operativi 4 14-09-2005 16.27.46
Problema installazione WinXP su SATA maurozitta Windows 7/Vista/XP/ 2003 0 25-03-2004 20.07.16

Orario GMT +2. Ora sono le: 15.15.54.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.