Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Hardware > Hardware e Overclock

Notices

Rispondi
 
Strumenti discussione
Vecchio 23-05-2005, 12.22.37   #1
jannaz
Junior Member
 
L'avatar di jannaz
 
Registrato: 15-09-2002
Messaggi: 191
jannaz promette bene
Help! Installo i driver e il pc si spegne

Mi e' partito l'alimentatore ma messo sotto uno nuovo (correttamente dimensionato e di buona marca come il precedente) la macchina si spegne (di botto) all'avvio.
Prima di cambiare l'alimentatore pero' si spegneva a casaccio anche prima di avviare xp o a sessione aperta - adesso invece si spegne solo se installo i driver (provate piu' versioni) sulla mia hercules 9800 all in wonder.
Si vede proprio che quando installo i driver, entra in windows e quando trova la sceda al momento in cui spegne lo schermo il pc si spegne.
Per riavviare devo toglere la spina per un paio di secondi.
Sara' partita anche la scheda o bastera' riformattare???O che cavolo sara??'

grazie
JaNnAz
jannaz non è collegato   Rispondi citando
Vecchio 24-05-2005, 00.08.25   #2
k501
Hero Member
 
L'avatar di k501
 
Registrato: 25-10-2002
Loc.: Vicenza
Messaggi: 827
k501 promette bene
Immagino tu abbia già provveduto ad aggiornare il BIOS.
Se così non fosse fai un tentativo scaricando l'ultima versione del BIOS dal sito ufficiale.
Se il problema si ripresenta anche dopo l'aggiornamento prova a sostiutire l'alimentatore.
k501 non è collegato   Rispondi citando
Vecchio 25-05-2005, 17.05.40   #3
jannaz
Junior Member
 
L'avatar di jannaz
 
Registrato: 15-09-2002
Messaggi: 191
jannaz promette bene
Quota:
Originariamente inviato da k501
Immagino tu abbia già provveduto ad aggiornare il BIOS.
Se così non fosse fai un tentativo scaricando l'ultima versione del BIOS dal sito ufficiale.
Se il problema si ripresenta anche dopo l'aggiornamento prova a sostiutire l'alimentatore.
Si l'ho fatto ma penso sia la scheda video andata.
cambiata quella con una vecchia 8500 fa lo stesso scherzo solo a case chiuso ma devo aver abbassato troppo la ventola della cpu e ha incominciato a fare caldo proprio in questi giorni (o almeno spero ma non ne sono sicuro)
Mi sono gia' comprato un ups usato rigenerato su ebay che ste scosse mi sono costate gia' troppo per i miei gusti.

JaNnAz
jannaz non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Database Driver Billow Commenti agli articoli 20 13-06-2008 03.25.39
il pc si blocca al boot sul logo di win xp Ciro Cornaro Windows 7/Vista/XP/ 2003 29 19-02-2005 16.01.33
Consulto Driver (???) Sauzer Hardware e Overclock 2 14-01-2005 09.58.20
Ali Driver 2.092 WHQL Macao Archivio News Web 0 05-01-2005 00.28.31
HELP PER IMMAGINI VIRTUALI saveliev Masterizzazione Giochi Games 31 29-04-2004 19.23.48

Orario GMT +2. Ora sono le: 05.33.03.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.