Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 19-11-2003, 16.09.09   #1
maynard
Newbie
 
Registrato: 19-11-2003
Loc.: firenze
Messaggi: 4
maynard promette bene
XP blocco e scritte blu

salve a tutti
mi sono appena iscritto e vi pongo il mio problema:
ho un Pentium 4 a 3ghz, S.O. win98se e XP pro aggiornati con tutte le patch ufficiali, 512mb di RAM, una RADEON 9600 con i driver aggiornati, e mi connetto a internet via bluetooth col nokia N-GAGE

1) durante la navigazione su internet, le immagini risultano sempre sgranate, e quelle a sfondo nero assumono un colore marrone, dipende dal server di connessione vodafone? si può fare qualcosa?

2) spesso le scritte e tutte le cose che su schermo sono nere, cambiano colore e diventano blu, ma non è un problema del monitor... se poi nelle impostazioni dello schermo metto i colori a 16 bit (invece di 32) per 2 secondi, magicamente ritorna tutto normale
e dopo 10 anni di esperienza davanti a un pc, non le ho mai viste queste cose...

3) mi appaiono di continuo le schermate di errore... e di seguito mi si riavvia

4) ogni tanto al riavvio (o all'accensione) si blocca tutto alla schermata del login, o addirittura sbito prima (ovvero appare il cursore del mouse, ma il pc muore)

tutto ciò mi capita sempre e solo quando uso xp, con win 98 non ho problemi (Y)

prego qualche anima pia che mi aiuti, perchè un computer con meno di un mese di vita non mi può fare tutti sti casini

grazie!
maynard non è collegato   Rispondi citando
Vecchio 19-11-2003, 16.20.36   #2
Trushna
Gold Member
 
Registrato: 17-10-2001
Loc.: Milano, Lombardia
Messaggi: 2.166
Trushna promette bene
Prova a reinstallare windows...
___________________________________

Powered by Windows Vista Ultimate - [My site]
Trushna non è collegato   Rispondi citando
Vecchio 19-11-2003, 16.50.41   #3
Semi.genius
Guest
 
Messaggi: n/a
Mi sembra un problema di driver.. aggiorna i driver, soprattutto quelli video e controlla il refreh rate del monitor tramite Schermo-->Impostazioni-->Avanzate-->Monitor e metti la più alta consentita dal monitor..
  Rispondi citando
Vecchio 19-11-2003, 17.02.58   #4
maynard
Newbie
 
Registrato: 19-11-2003
Loc.: firenze
Messaggi: 4
maynard promette bene
era quello che credevo anche io, ma anche con i driver aggiornati il problema è rimasto...

non vorrei che ci fossero conflitti coi driver del bluetooth

preferisco cercare di risolvere il problema prima di formattare, grazie lo stesso trushna, ci avevo già pensato
maynard non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Orario GMT +2. Ora sono le: 22.15.35.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.