Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Hardware > Hardware e Overclock

Notices

Rispondi
 
Strumenti discussione
Vecchio 24-03-2009, 01.15.56   #1
snobba
Senior Member
 
L'avatar di snobba
 
Registrato: 09-09-2008
Messaggi: 453
snobba promette bene
a volte non si avvia

Per accendere il PC (desktop) schiaccio il pulsante e pian piano XP dovrebbe avviarsi. A volte però succede che un attimo dopo averlo schiacciato, o addirittura mentre sto premendo il pulsante, il PC si spegne . Dopo di che non riesco più a riavviarlo (come se il pulsante fosse morto), se non seguo questa procedura:
1. sfilo la spina dalla presa 220V,
2. appoggio un qualcosa di metallico, conduttore, sui tre poli della spina (cioè li metto in corto tra di loro);
3. inserisco di nuovo la spina nella presa;
4. riprovo a premere il pulsante e quasi sempre si avvia, altrimenti ricomincio la procedura da 1.
Aggiungo un dettaglio: quando reinserisco la spina nella presa (fase 3) se noto una scintilla per forte assorbimento nella giunzione spina/presa, vuol dire che il PC si riaccenderà, altrimenti niente da fare...
Sono pazzo io o il PC ? Ho cambiato l'alimentatore da poche settimane x cercare di ovviare all'inconveniente, ma .. niente! E dopo che si avvia, continua a funzionare correttamente, fino alla prossima accensione.
___________________________________

Dai valore ad ogni momento che vivi, ricorda che il tempo non aspetta nessuno
snobba non è collegato   Rispondi citando
Vecchio 24-03-2009, 12.28.49   #2
roberto45
Hero Member
 
Registrato: 26-11-2000
Messaggi: 974
roberto45 promette bene
Avevo lo stesso problema e l'ho trascurato, alla fine sono partiti modem usb, masterizzatore e cpu; problema quasi sicuramente dato dall'alimentatore switching che non riesce ad innescarsi correttamente.
Forse potrebbe, ripeto forse con probabilità ultrabassa, anche essere l'interruttore, prova a bypassarlo e controlla se il problema si ripresenta altrimenti ricambia SUBITO l'alimentatore. Purtroppo gli alimentatori switching sono molto delicati e critici, se sei sicuro dell'alimentatore che hai montato di recente potresti provare a staccare tutte le periferiche non indispensabili e riprova.

Ultima modifica di roberto45 : 24-03-2009 alle ore 12.32.13
roberto45 non è collegato   Rispondi citando
Vecchio 24-03-2009, 12.58.27   #3
Doomboy
WT Odate Buta
Top Poster
 
L'avatar di Doomboy
 
Registrato: 11-04-2002
Loc.: Roma
Messaggi: 8.782
Doomboy promette bene
Controlla se qualche condensatore della piastra madre sta facendo la canonica bolla sul dorso...
___________________________________

"God's in his heaven. All's right with the world".

"Anche un maiale può arrampicarsi su un albero quando viene adulato".
Doomboy non è collegato   Rispondi citando
Vecchio 25-03-2009, 00.38.19   #4
snobba
Senior Member
 
L'avatar di snobba
 
Registrato: 09-09-2008
Messaggi: 453
snobba promette bene
roberto45, ma tu come hai risolto il problema?
___________________________________

Dai valore ad ogni momento che vivi, ricorda che il tempo non aspetta nessuno
snobba non è collegato   Rispondi citando
Vecchio 25-03-2009, 01.01.12   #5
roberto45
Hero Member
 
Registrato: 26-11-2000
Messaggi: 974
roberto45 promette bene
Ho dovuto cambiare modem USB, masterizzatore, CPU e naturalmente l'alimentatore. Un mese o poco più ho letto su questo forum di un altro utente che ha dovuto risostituire l'alimentatore perché il primo presentava pure problemi. Il problema degli alimentatori switching é che hanno bisogno di carico corretto per innescarsi; sono estremamente critici e delicati, il fatto che tu deva "scaricare" una fase per tentare di ripartire è indicativo di un problema serio.
roberto45 non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
pc nn si avvia roberto5748 Hardware e Overclock 4 11-07-2006 00.54.22
a volte impazzisce... help... ogeid Windows 7/Vista/XP/ 2003 6 05-02-2004 19.36.48

Orario GMT +2. Ora sono le: 05.41.20.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.