Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Hardware > Hardware e Overclock

Notices

Rispondi
 
Strumenti discussione
Vecchio 26-01-2007, 05.26.04   #1
Puppybarf
Junior Member
 
L'avatar di Puppybarf
 
Registrato: 28-08-2006
Loc.: Benevento
Messaggi: 80
Puppybarf promette bene
Floppy invisibile

Ho appena finito di assemblare un PC con vari pezzi vecchi ma funzionanti, e dopo aver cercato di trovare un'altra versione più aggiornata del BIOS Award su una scheda Lucky Star 6VA693T mi sono arreso al tentativo di flasharlo dopo l'errore "Can't Find Sistem BIOS' Hook".

Il problema che mi aveva portato al tentativo era il fatto che il PC viene considerato come PC Standard in Gestione Periferiche, e questo causava il mancato spegnimento automatico. Sono riuscito a risolvere attivando il supporto APM sia nel BIOS che sotto Windows, ma continuo ad avere un ultimo problema: non riesco a far funzionare il floppy (anche il tentativo di flashare il BIOS avevo dovuto farlo tramite un CD-ROM di Boot).

In Gestione Periferiche il Controller Floppy risulta correttamente installato e normalmente funzionante, ma in Risorse del Computer non c'è: inoltre, nella schermata principale del BIOS, di default alla voce Floppy Disk appare NONE; se vado a settare manualmente il Floppy Drive da 1,44", al riavvio appare l'errore Floppy Disk Fail (40), la fase di boot si blocca e devo premere F1 per continuare. Per non incorrere nell'errore, devo tornare nel BIOS e mettere NONE alla voce di cui sopra.
Eppure, il Floppy è sicuramente funzionante (l'ho tolto da un altro PC dove lavora normalmente), e le connessioni sono a posto (anche se il led verde del Floppy resta fisso).

Da cosa può dipendere, e come posso risolvere?
Grazie a tutti.
___________________________________

Windows 7 Pro 64bit SP1 - ASUS P5K - Intel Core2 Quad Q6600 @2.40GHz - Kingston DDR2-800 4GB - Maxtor STM3320613AS 320GB S-ATA - LG GSA-H42N - PHILIPS SPD6002T - Monitor ASUS VW193S 19" - Video Gainward 9500GT 1GB - Capture Pinnacle 700-PCI - Audio Realtek HD Output
Puppybarf non è collegato   Rispondi citando
Vecchio 26-01-2007, 09.09.15   #2
cippico
Depeche Mode Fan
Top Poster
 
L'avatar di cippico
 
Registrato: 18-12-2000
Loc.: Bolzano
Messaggi: 8.865
cippico è nella strada per il successo
led verde fisso...

Quota:
Inviato da Puppybarf
Ho appena finito di assemblare un PC con vari pezzi vecchi ma funzionanti, e dopo aver cercato di trovare un'altra versione più aggiornata del BIOS Award su una scheda Lucky Star 6VA693T mi sono arreso al tentativo di flasharlo dopo l'errore "Can't Find Sistem BIOS' Hook".

Il problema che mi aveva portato al tentativo era il fatto che il PC viene considerato come PC Standard in Gestione Periferiche, e questo causava il mancato spegnimento automatico. Sono riuscito a risolvere attivando il supporto APM sia nel BIOS che sotto Windows, ma continuo ad avere un ultimo problema: non riesco a far funzionare il floppy (anche il tentativo di flashare il BIOS avevo dovuto farlo tramite un CD-ROM di Boot).

In Gestione Periferiche il Controller Floppy risulta correttamente installato e normalmente funzionante, ma in Risorse del Computer non c'è: inoltre, nella schermata principale del BIOS, di default alla voce Floppy Disk appare NONE; se vado a settare manualmente il Floppy Drive da 1,44", al riavvio appare l'errore Floppy Disk Fail (40), la fase di boot si blocca e devo premere F1 per continuare. Per non incorrere nell'errore, devo tornare nel BIOS e mettere NONE alla voce di cui sopra.
Eppure, il Floppy è sicuramente funzionante (l'ho tolto da un altro PC dove lavora normalmente), e le connessioni sono a posto (anche se il led verde del Floppy resta fisso).

Da cosa può dipendere, e come posso risolvere?
Grazie a tutti.
prova a girare il cavo piatto che hai collegato al floppy...
e´ un problema noto visto che non c´e´ la tacca come su cavo piatto x hd...

ciaooo
___________________________________

DEPECHE MODE e WINTRICKS DIPENDENTE - Il mio sito : HTTP://CIPPICO.ALTERVISTA.ORG
Date anche uno sguardo ai miei articoli sul sito MegaLab.it...
...CLICCANDO QUI ...spero possano esservi utili .
cippico non è collegato   Rispondi citando
Vecchio 26-01-2007, 10.52.35   #3
Puppybarf
Junior Member
 
L'avatar di Puppybarf
 
Registrato: 28-08-2006
Loc.: Benevento
Messaggi: 80
Puppybarf promette bene
Già fatto, ma nell'altro senso non dà proprio segni di vita...
___________________________________

Windows 7 Pro 64bit SP1 - ASUS P5K - Intel Core2 Quad Q6600 @2.40GHz - Kingston DDR2-800 4GB - Maxtor STM3320613AS 320GB S-ATA - LG GSA-H42N - PHILIPS SPD6002T - Monitor ASUS VW193S 19" - Video Gainward 9500GT 1GB - Capture Pinnacle 700-PCI - Audio Realtek HD Output
Puppybarf non è collegato   Rispondi citando
Vecchio 26-01-2007, 12.41.47   #4
Semi.genius
Guest
 
Messaggi: n/a
che utility di flashing usi? l'Afudos?
  Rispondi citando
Vecchio 26-01-2007, 13.05.21   #5
Puppybarf
Junior Member
 
L'avatar di Puppybarf
 
Registrato: 28-08-2006
Loc.: Benevento
Messaggi: 80
Puppybarf promette bene
No, ho usato quella della Award (AFLASH). Non conosco quella che citi tu, è migliore?

Comunque, relativamente al problema floppy: ho provato a cambiare il cavo, e lì per lì non ci sono state variazioni; la cosa strana è che, dopo aver rivisto l'errore Floppy Disk Fail (40), ho per l'ennesima volta invertito il senso della piattina (esasperato, l'ho fatto con Windows in fase di caricamento), e all'avvio Windows ha "trovato il nuovo Hardware" !
Per la prima volta, dunque, il floppy è apparso in Risorse, ma non era accessibile; il LED continuava a rimanere acceso. Ho staccato l'alimentazione e reinvertito il cavo, mettendolo ancora una volta come si deve e, miracolo! Il floppy è accessibile!
Riavviato il PC, ora il boot da floppy è possibile, l'errore 40 è scomparso e anche il LED si accende solo quando deve.
, ma vorrei sapere cosa è successo...
___________________________________

Windows 7 Pro 64bit SP1 - ASUS P5K - Intel Core2 Quad Q6600 @2.40GHz - Kingston DDR2-800 4GB - Maxtor STM3320613AS 320GB S-ATA - LG GSA-H42N - PHILIPS SPD6002T - Monitor ASUS VW193S 19" - Video Gainward 9500GT 1GB - Capture Pinnacle 700-PCI - Audio Realtek HD Output
Puppybarf non è collegato   Rispondi citando
Vecchio 26-01-2007, 13.36.22   #6
Semi.genius
Guest
 
Messaggi: n/a
Aflash a volte ha qualche problema del genere mentre con l'Afudos si risolve:


ftp://ftp.asus.com.tw/pub/ASUS/mb/flash/AFUDOS211.zip
  Rispondi citando
Vecchio 26-01-2007, 13.54.56   #7
Puppybarf
Junior Member
 
L'avatar di Puppybarf
 
Registrato: 28-08-2006
Loc.: Benevento
Messaggi: 80
Puppybarf promette bene
Grazie, genius. La proverò quanto prima .
___________________________________

Windows 7 Pro 64bit SP1 - ASUS P5K - Intel Core2 Quad Q6600 @2.40GHz - Kingston DDR2-800 4GB - Maxtor STM3320613AS 320GB S-ATA - LG GSA-H42N - PHILIPS SPD6002T - Monitor ASUS VW193S 19" - Video Gainward 9500GT 1GB - Capture Pinnacle 700-PCI - Audio Realtek HD Output
Puppybarf non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Scheda madre Asrock e hard disk Sata Threepwood Hardware e Overclock 7 21-01-2006 15.20.00
No floppy drive ? Ahi ahi ahi... gidierre Hardware e Overclock 2 13-03-2005 23.05.49
problemi con floppy - penna usb - lettore cd Alberto.m Windows 7/Vista/XP/ 2003 2 07-02-2005 14.41.54
problemi con floppy penne usb e lettore cd Alberto.m Windows 9x/Me/NT4/2000 2 06-02-2005 20.46.53
problema lettore floppy afterhours Hardware e Overclock 8 10-10-2004 23.20.04

Orario GMT +2. Ora sono le: 08.30.01.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.