Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 02-09-2007, 12.18.56   #1
Light
Senior Member
 
L'avatar di Light
 
Registrato: 08-11-2001
Loc.: Prato
Messaggi: 303
Light promette bene
[VISTA] - Problemi scheda video ?

Salve a tutti, nell'oggetto ho messo problemi di scheda video ma in effetti non ne sono sicuro, per questo chiedo il Vostro parere.
Ho cambiato scheda video (schermate blu e faceva crashare il pc), la vecchia era una Sapphire ati x1300 256 mb, quella attuale ho dovuto recuperarla dal materiale vecchio che tengo per casi di emergenza perchè al momento non posso comperare una scheda nuova.
Siccome la scheda è vecchia (Sapphire ati 9550 128 mb), ma "nuova" perchè in effetti mai usata, ho disinstallato i driver ati precedenti, e lasciato quelli di Vista.

Però capita che a volte mi si presenta uno schermo con un bell effetto neve, avete presente ?

Tutto questo accade specialmente quando mi appare la richiesta di inserire la pass admin. oppure riavvio il pc, o crasha, a volte se clicco su un gioco o qualche altro programma mi appare una schermata blu, non lo schermo della morte o come si chiama, no tutta blu e non posso fare altro che riavviare.
Al riavvio trovo il desktop con una bella nevicata , questo mi capita pure se passo ad un altro utente.

La cosa strana è che a volte il boot mi si blocca sulla schermata del bios e devo spengere e riaccendere per proseguire.

Allora ho provato a non usare aero, fatto scansioni varie, il kasperski non trova nulla ne l'avg, ne i vari spyware.

Potrebbe essere la scheda video non compatibile con vista, magari l'alimentatore, la mia paura è il processore andato, speriamo di no anche perchè la mia mobo ha un vecchio slot 754 e non so se trovo processori di quel tipo.

Spero di essere riuscito a spiegarmi, apprezzerei molto un vostro consiglio e aiuto, magari devo buttare il pc dalla finestra

Grazie in anticipo
___________________________________

Voltaire:- Giudica un uomo dalle sue domande piuttosto che dalle sue risposte.


Ultima modifica di Light : 02-09-2007 alle ore 12.24.23
Light non è collegato   Rispondi citando
Vecchio 03-09-2007, 10.09.07   #2
TheAngel
Guest
 
Messaggi: n/a
Purtroppo, a sentirla così, sembra un problema di qualche altro componente, e non della scheda video.
Sicuramente il primo consiglio è di mettere gli ultimi drivers disponibili, se ce ne sono... Anche se Vista la riconosce, direi che un aggiornamento male non fa.
Secondo, vista la scheda non molto nuova, prova ad abbassare a 60Hz il refresh rate, magari fa solo fatica a tenere la risoluzione piena del tuo monitor.
Terzo, lancia un test della RAM, per togliere il dubbio che non sia difettosa; di solito quella e l'alimentatore poco prestazionale producono errori e blocchi casuali del PC...
  Rispondi citando
Vecchio 03-09-2007, 10.17.02   #3
Sbavi
Gold Member
Top Poster
 
L'avatar di Sbavi
 
Registrato: 04-09-2004
Loc.: لثلاثم عفمشةشف
Messaggi: 5.467
Sbavi promette bene
http://www.wintricks.it/news1/article?ID=5621

Vedi se riesci a risolvere con questi aggiornamenti.
___________________________________

SOS ABRUZZO
Sbavi non è collegato   Rispondi citando
Vecchio 03-09-2007, 15.43.25   #4
Light
Senior Member
 
L'avatar di Light
 
Registrato: 08-11-2001
Loc.: Prato
Messaggi: 303
Light promette bene
x Sbavi - Ho guardato la cronologia degli aggiornamenti fatti da vista e ho notato che solo due degli aggiornamenti che mi hai suggerito non erano stati fatti, dei quali 1 per migliorare le prestazioni della memoria virtuale di schede grafiche con grandi quantita di memoria (tipo 512) e l'altro per chi possiede due schede grafiche, dici di installarli lo stesso ?

x TheAngel - In effetti hai colto i miei dubbi, infatti l'alimentatore era usato anche la prima volta che è stato installato e il fatto che si blocchi il boot, mi fa pensare che qualche problemino lo dia, anche perchè quando spengo l'interruttore dietro e lo riaccendo non dovrebbe ripartire il boot, o si?, la scheda video va cambiata, non è neppure compatibile con Vista secondo Ati e mamma Microsoft, ecco alle ram non avevo pensato, io ho sulla mobo tre banchi ram da 512 mb l'uno sono del tipo a 400 mhz (pc 3200 credo), puoi consigliarmi un programma per testare questi banchi ?

Grazie a tutti e due dell'aiuto
___________________________________

Voltaire:- Giudica un uomo dalle sue domande piuttosto che dalle sue risposte.

Light non è collegato   Rispondi citando
Vecchio 03-09-2007, 17.48.35   #5
Semi.genius
Guest
 
Messaggi: n/a
Guardate che alcuni aggiornamento vanno richiesti personalmente a microsoft

www.vistasp1.net

Ci sono tutte le patch e per ogni patch non sacaricabili sul sito di Microsoft c'è scritto come richiederla...
  Rispondi citando
Vecchio 04-09-2007, 09.35.39   #6
TheAngel
Guest
 
Messaggi: n/a
Quello più usato è sicuramente memtest86, credo sia il più affidabile!
  Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Scheda video compatibile col mio hardware mattia Hardware e Overclock 3 05-10-2006 10.23.00
Problemi scheda video...non so che ha... Bruce Lee Hardware e Overclock 7 11-01-2006 21.36.42
problemi scheda video e driver clone Windows 7/Vista/XP/ 2003 7 07-07-2005 23.34.40
problemi scheda video ati 9600 master74 Hardware e Overclock 11 22-03-2005 10.09.58
problema con ultimi driver nvidia. top gun Windows 9x/Me/NT4/2000 5 07-03-2005 10.20.54

Orario GMT +2. Ora sono le: 04.15.44.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.