Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Internet World - Multimedia > Multimedia | audio - video

Notices

Rispondi
 
Strumenti discussione
Vecchio 09-11-2012, 23.29.20   #1
cruelben
Newbie
 
Registrato: 26-08-2009
Messaggi: 13
cruelben promette bene
Chrome e Youtube: scomparso l'audio

da un paio di giorni mi è scomparso l'audio da tutti i video youtube riprodotti su chrome (sugli altri browser e nel resto del sistema funziona perfettamente).
Potrebbe essere il plugins di flash ma che ci posso fare? ho già reinstallato chrome dopo una rimozione completa ma il provlema dell'audio mancante persiste.
se digito chrome://plugins/ otthengo queste informazioni:


Plug-in (15)
Dettagli
Adobe Flash Player - Versione: 11.5.31.2
Shockwave Flash 11.5 r31
Nome: Shockwave Flash
Descrizione: Shockwave Flash 11.5 r31
Versione: 11.5.31.2
Percorso: C:\Program Files (x86)\Google\Chrome\Application\23.0.1271.64\Peppe rFlash\pepflashplayer.dll
Tipo: PPAPI (out-of-process)
Disabilita
Tipi MIME:
Tipo MIME Descrizione Estensioni file
application/x-shockwave-flash Shockwave Flash
.swf
application/futuresplash FutureSplash Player
.spl



qualcuno con il mio stesso problema ha già risolto?
cruelben non è collegato   Rispondi citando
Vecchio 09-11-2012, 23.50.27   #2
AMIGA
Gold Member
Top Poster
 
L'avatar di AMIGA
 
Registrato: 06-07-2006
Loc.: Brindisi
Messaggi: 10.106
AMIGA è un gioiello raroAMIGA è un gioiello raroAMIGA è un gioiello raro
Rif: Chrome e Youtube: scomparso l'audio

Lo fa anche con gli altri utenti del PC ?
___________________________________

Dove l'ho sentita ? www.plagimusicali.net

English Amiga Board Amiganews.it AfA One AROS x86 AROS 68k
AMIGA non è collegato   Rispondi citando
Vecchio 09-11-2012, 23.58.13   #3
booty island
Guarda dietro di te... una scimmia a tre teste!
Top Poster
 
Registrato: 04-11-2002
Loc.: 127.0.0.1
Messaggi: 4.681
booty island è nella strada per il successobooty island è nella strada per il successo
Rif: Chrome e Youtube: scomparso l'audio

  • Lo fa solo con Chrome?
  • Controllato per bene i livelli del volume? (Sia Windows che lettore YT))
  • In HTML5 va bene invece?
  • Hai l'audio settato su 5.1 o 7.1? Molti hanno risolto risettandolo a 2.1
booty island non è collegato   Rispondi citando
Vecchio 10-11-2012, 00.12.41   #4
xilo76
Forum supporter
Global Moderator
 
Registrato: 23-08-2007
Messaggi: 2.703
xilo76 è conosciuto da tuttixilo76 è conosciuto da tuttixilo76 è conosciuto da tuttixilo76 è conosciuto da tutti
Rif: Chrome e Youtube: scomparso l'audio

Quota:
Inviato da booty island Visualizza messaggio
  • Lo fa solo con Chrome?
Si

Quota:
Inviato da cruelben Visualizza messaggio
Percorso: C:\Program Files (x86)\Google\Chrome\Application\23.0.1271.64\Peppe rFlash\pepflashplayer.dll

Leggi qui: Plug-in di Adobe Flash Player (in particolare, la nota)
xilo76 non è collegato   Rispondi citando
Vecchio 10-11-2012, 00.37.00   #5
cruelben
Newbie
 
Registrato: 26-08-2009
Messaggi: 13
cruelben promette bene
Rif: Chrome e Youtube: scomparso l'audio

ho risolto.
praticamente va disabilitato il PepperFlash perche con le versioni di chrome 20 o successive non funziona.

quindi si digita chrome://plugins/ e si va alla voce "Adobe Flash Player (2 files)" e si disabilita il primo(pepper) lasciando abilitato il secondo (normale)
cruelben non è collegato   Rispondi citando
Vecchio 10-11-2012, 00.39.11   #6
cruelben
Newbie
 
Registrato: 26-08-2009
Messaggi: 13
cruelben promette bene
Rif: Chrome e Youtube: scomparso l'audio

dimeticavo da me c'è anche un terzo

Adobe Shockwave Player - Adobe Shockwave for Director Netscape plug-in

ma abilitato o disabilitato non mi cambia nulla
cruelben non è collegato   Rispondi citando
Vecchio 10-11-2012, 00.40.39   #7
AMIGA
Gold Member
Top Poster
 
L'avatar di AMIGA
 
Registrato: 06-07-2006
Loc.: Brindisi
Messaggi: 10.106
AMIGA è un gioiello raroAMIGA è un gioiello raroAMIGA è un gioiello raro
Rif: Chrome e Youtube: scomparso l'audio

Sembra essere un problema comune, pare che ci sia una versione di Flash Player 11, che ha avuto problemi di audio. Mentre per gli altri browser è stato sufficente aggiornare il player con una nuova versione del player, per Chrome la cosa è più complicata perchè il player e integrato nel browser. Detto Questo la soluzione è quella di disinstallare totalmente Chrome, cancellare tutte le sue prefs sparse sul disco rigido, per gli smanettoni basta scovare e cancellare il player e i suoi codec.
___________________________________

Dove l'ho sentita ? www.plagimusicali.net

English Amiga Board Amiganews.it AfA One AROS x86 AROS 68k
AMIGA non è collegato   Rispondi citando
Vecchio 10-11-2012, 08.29.30   #8
booty island
Guarda dietro di te... una scimmia a tre teste!
Top Poster
 
Registrato: 04-11-2002
Loc.: 127.0.0.1
Messaggi: 4.681
booty island è nella strada per il successobooty island è nella strada per il successo
Rif: Chrome e Youtube: scomparso l'audio

Oppure utilizzare HTML 5 visto che flash è destinato a morire in futuro..
booty island non è collegato   Rispondi citando
Vecchio 10-11-2012, 15.51.40   #9
AMIGA
Gold Member
Top Poster
 
L'avatar di AMIGA
 
Registrato: 06-07-2006
Loc.: Brindisi
Messaggi: 10.106
AMIGA è un gioiello raroAMIGA è un gioiello raroAMIGA è un gioiello raro
Rif: Chrome e Youtube: scomparso l'audio

Quota:
Inviato da cruelben Visualizza messaggio
ho risolto.
praticamente va disabilitato il PepperFlash perche con le versioni di chrome 20 o successive non funziona.

quindi si digita chrome://plugins/ e si va alla voce "Adobe Flash Player (2 files)" e si disabilita il primo(pepper) lasciando abilitato il secondo (normale)
Sulla versione Stand-Alone di Chrome Versione 22.0.1229.92 che io ogni tanto ulizzo non c'è nessuna voce "PepperFlash", ne altre voci doppioni, ho solo queste:

Flash (2 files) - Versione: 11.4.31.110
Shockwave Flash 11.4 r31
___________________________________

Dove l'ho sentita ? www.plagimusicali.net

English Amiga Board Amiganews.it AfA One AROS x86 AROS 68k
AMIGA non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Google Chrome 17 più veloce e sicuro Redazione News dal WEB 5 10-02-2012 19.45.06
YouTube: come vedere il nuovo layout Redazione News dal WEB 0 21-11-2011 15.45.56
Google dà il via ai test di Chrome OS Redazione News dal WEB 0 09-12-2010 17.05.35
Disponibile Google Chrome 7 finale Redazione News dal WEB 0 22-10-2010 11.41.46
Super bollo...SUV???? infinitopiuuno Auto Moto HiFi 32 13-10-2006 10.08.35

Orario GMT +2. Ora sono le: 22.44.05.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.