Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Hardware > Hardware e Overclock

Notices

Rispondi
 
Strumenti discussione
Vecchio 12-12-2004, 19.25.10   #1
cucuz
Newbie
 
Registrato: 10-12-2004
Loc.: prov di MC
Messaggi: 22
cucuz promette bene
Lentezza nell'avvio del sistema

Ho un Compaq Presario 2500 con il sistema operativo Windows xp. Da alcuni giorni ho installato il Linux Mandrake 10.1. Dopo l'installazione ho notato che il computer è diventato più lento all'avvio.
Prima dell'installazione del Linux, quando accendevo il computer, la schermata con la scritta Compaq durava pochissimi secondi, dopodichè il sistema si avviava subito. Qra, invece, la schermata iniziale “Compaq” dura quasi un minuto, dopodichè finalmente compare il menù per scegliere il sistema operativo. Questo problema, però, non si verifica sempre. Quando accendo il notebook a prima mattina, ad esempio, il menù di scelta del sistema operativo parte subito. Si tratta forse di un problema di temperatura?

Ho l'impressione, inoltre, che quando uso il Linux, la ventola di raffreddamento si accende più spesso rispetto a quando uso Windows.

Vorrei sapere se tutto questo è normale o se devo prendere provvedimenti. Non vorrei che il mio notebook si affatichi e si danneggi.

Grazie,
cucuz.
cucuz non è collegato   Rispondi citando
Vecchio 12-12-2004, 21.18.20   #2
The Saint
WT Valar
Top Poster
 
L'avatar di The Saint
 
Registrato: 09-05-2000
Loc.: Roma
Messaggi: 10.867
The Saint promette bene
Per il problema della temperatura: probabilmente sotto Linux dovresti configurare qualcosa x il risparmio energetico, magari in automatico non riconosce il chipset e la CPU del portatile... dico magari xchè Linux non lo conosco.

WindowsXP lo fa di sicuro nativamente... o cmq basta semplicemente aggiungere i driver del chipset o fare un Windows Update.



___________________________________

"Coloro che sognano di giorno conoscono cose che sfuggono a chi sogna soltanto di notte." (E.A. Poe)
The Saint non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
[BSOD] SCHERMATE BLU in Windows P8257 WebMaster Windows 7/Vista/XP/ 2003 260 10-06-2013 20.11.13
[SP]Vendo Scheda Madre Asus P5B PurpleEyes Mercatino Usato 3 05-07-2007 16.40.29
[Vista U.][Trick]Rapporto diagnostica e Performance di sistema real7 Windows 7/Vista/XP/ 2003 0 13-05-2007 22.30.17
Iss Lancera' Presto Un Sistema Di Virus Protection Giorgius Sicurezza&Privacy 0 08-02-2005 13.33.26
ripristino di sistema qwee Windows 7/Vista/XP/ 2003 1 27-05-2004 11.07.21

Orario GMT +2. Ora sono le: 12.34.07.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.