Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 21-02-2008, 14.45.33   #1
kekk0
Newbie
 
Registrato: 21-02-2008
Messaggi: 3
kekk0 promette bene
Problemi con IE6 dopo aver disinstallato IE7

Ciao,
ho dovuto disinstallere IE7 sul computer dell'ufficio perchè un tool non lo supportava correttamente. Ora però IE6 mi da vari problemi: quando apro una finestra del browser sembra funzionare, poi se digito un indirizzo e do Invio mi si aprono varie sessioni del browser che però non mostrano niente e che semplicemente si bloccano. A qusto punto devo solo terminare tutte le istanze di iexplore.exe.
In giro ho letto varie cose a riguardo, sembra essere un problema noto legato alla rimozione di IE7; vengono proposte anche varie soluzioni come registrare nuovamente alcune dll e disattivare gli add-ons, ma niente di ciò ha risolto il problema. Ho anche provato a reinstallare IE6,usare IEFIX, il metodo ie6.inf, ieradicator. Niente da fare.

Qualcuno ha altre idee?
Grazie in anticipo.

p.s. per favore non proponete scansioni antivirus, antispyware o il log hijackthis, vi assicuro che non è questo il caso...
kekk0 non è collegato   Rispondi citando
Vecchio 21-02-2008, 17.22.46   #2
Kurtferro
Forum supporter
 
L'avatar di Kurtferro
 
Registrato: 08-04-2005
Loc.: Crema
Messaggi: 1.570
Kurtferro promette bene
Che tool?
___________________________________

Kurtferro non è collegato   Rispondi citando
Vecchio 21-02-2008, 17.34.39   #3
kekk0
Newbie
 
Registrato: 21-02-2008
Messaggi: 3
kekk0 promette bene
Vedi, non è una questione di usare un tool o una versione piuttosto che un'altra; i vertici ci impongono di usare IE6 per utilizzare i tool prodotti internamente.
kekk0 non è collegato   Rispondi citando
Vecchio 22-02-2008, 11.18.22   #4
kekk0
Newbie
 
Registrato: 21-02-2008
Messaggi: 3
kekk0 promette bene
Ho risolto il problema grazie a questo messaggio su MSFN. Ho semplicemente cancellato questa chiave:
Codice:
HKEY_CLASSES_ROOT\CLSID\{c90250f3-4d7d-4991-9b69-a5c5bc1c2ae6}
è tutto documentato qui.
kekk0 non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
vistapack e problemi dopo disinstallazione cannone66 Windows 7/Vista/XP/ 2003 1 23-01-2008 22.00.35
Indirizzi e-mail dopo aver formattato cover Internet e Reti locali 9 24-10-2006 22.38.59
ma perche succede....dopo aver scaricato circa 800 mb deniro Windows 9x/Me/NT4/2000 6 14-12-2004 00.26.04
Canzone del momento... (2) TyDany Chiacchiere in libertà 3380 14-09-2004 15.35.51
problemi di riavvio dopo defrag moize Windows 9x/Me/NT4/2000 4 18-11-2003 18.43.33

Orario GMT +2. Ora sono le: 19.21.26.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.