Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 9x/Me/NT4/2000

Notices

Rispondi
 
Strumenti discussione
Vecchio 25-09-2003, 17.58.34   #1
mariorina
Newbie
 
Registrato: 25-09-2003
Messaggi: 6
mariorina promette bene
problemi di visualizzazione miniature icone anteprima file immagine

Utilizzo Windows ME di cui faccio regolarmente il live-update e ritengo, avendo la protezione del Norton Antivirus, anch’esso costantemente aggiornato, di essere esente da virus.
Ho il problema di non riuscire più a visualizzare, in nessuna cartella, né riferita al disco fisso né ad altro, la miniatura dell’immagine nell’icona anteprima di alcuni tipi di file immagine.
Ormai da tempo, quando, ad esempio in Documenti o in Immagini oppure con la finestra Apri, clicco su Visualizza/Anteprima compaiono sì le icone grandi, ma solamente quelle di alcuni file immagine hanno sopra la miniatura dell’immagine (BMP e altri), come serve per capire quale essa sia senza doverci cliccare su e far comparire l’anteprima a fianco. Invece per molti altri file immagine (tra i quali i JPEG, da me più usati!) non compare la miniatura dell’immagine, ma solo il disegno dell’icona dell’applicazione con la quale il file è associato per la sua apertura.
A nulla vale cliccare su Visualizza/Aggiorna.
Né serve a risolvere il problema il cliccare sul file con il tasto destro e poi su Proprietà/Apri con e cambiare l’associazione.
Né è servito in Opzioni Cartella cliccare su Ripristina sia in Generale che in Visualizzazione.
Neppure è servito, sempre in Opzioni Cartella, provare a modificare lì, in Tipi di file le associazioni con Apri con.
Forse, ma comunque a problema già presente, ho pasticciato un pò, senza capire bene, in Opzioni Cartella /Tipi di file/Avanzate.
Ho anche avuto il sospetto che il mio problema fosse nato, tempo fa, in seguito all’installazione del visualizzatore di immagini ACDSee 3.1 (dove peraltro le miniature delle immagini si vedono bene). Ho provveduto quindi sia ad annullare tutte le associazioni con i file che tale programma fa, sia a disinstallarlo che a reinstallarlo senza ottenere mai la risoluzione del mio problema.
Cosa posso fare?
Grazie
mariorina non è collegato   Rispondi citando
Vecchio 25-09-2003, 18.05.07   #2
Downloader
Gold Member
Top Poster
 
Registrato: 04-09-2002
Loc.: Roma
Messaggi: 4.022
Downloader promette bene
E' successo anche a me questo, e non so come si risolve.

Benvenuto/a!!
Downloader non è collegato   Rispondi citando
Vecchio 05-10-2003, 15.35.18   #3
mariorina
Newbie
 
Registrato: 25-09-2003
Messaggi: 6
mariorina promette bene
RISOLTO !

Sono riuscito a risolvere il problema che, a quanto ho saputo, è abbastanza diffuso.
Mi hanno spiegato che questo è dovuto ad una modifica dei file di registro che alcuni programmi come Corel Draw possono fare al momento dell’installazione.
Chi ne fosse colpito può risolverlo, anche se come me non è mai intervenuto sui file di registro, andando sul sito http://www.tech-pro.co.uk/index.html, cliccando sul collegamento nella colonna a sinistra “How-To’s / more…” e poi, nella pagina che si aprirà, cliccando su “How To: Repair Thumbnail Image Preview in Windows Explorer”.
Si potrà così scaricare l’applicazione “Thumbnail”, su una cartella qualsiasi del proprio computer, e cliccandoci sopra con il tasto destro e scegliendo “Unisci” (il file contiene le informazioni di registro esatte per i file di immagine, in partenza supportati da Windows), tutto torna immediatamente a posto!
mariorina non è collegato   Rispondi citando
Vecchio 05-10-2003, 16.08.40   #4
Downloader
Gold Member
Top Poster
 
Registrato: 04-09-2002
Loc.: Roma
Messaggi: 4.022
Downloader promette bene
Purtroppo la pagina non c'è
Downloader non è collegato   Rispondi citando
Vecchio 07-10-2003, 21.13.03   #5
mariorina
Newbie
 
Registrato: 25-09-2003
Messaggi: 6
mariorina promette bene
Chiedo scusa, non avevo controllato che il collegamento fosse funzionante!
Era sbagliato perchè la virgola che avevo battuto dopo era diventata parte del collegamento!
Questo è esatto:
http://www.tech-pro.co.uk/index.html
mariorina non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Norman Malware Cleaner - AIUTO sikano Sicurezza&Privacy 7 11-04-2008 16.28.32
problemi visualizzazione file video clone Windows 7/Vista/XP/ 2003 13 12-08-2005 18.59.07
Problemi visualizzazione file wmv Hannavald Multimedia | audio - video 1 03-03-2005 19.12.02
Il mistero delle icone scomparse 2 : aiuto dalla Micrsoft... Surficus Windows 7/Vista/XP/ 2003 6 12-11-2004 19.04.34
Problema con ripristino icone per soli file EXE Aress Windows 7/Vista/XP/ 2003 5 24-05-2004 13.28.15

Orario GMT +2. Ora sono le: 09.32.06.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.