Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Hardware > Hardware e Overclock

Notices

Rispondi
 
Strumenti discussione
Vecchio 06-11-2004, 20.39.28   #1
famodo
Newbie
 
Registrato: 06-11-2004
Messaggi: 3
famodo promette bene
scheda scsi ultra160 lenta

Salve,
credendo di fare una cosa intelligente "per sviluppi futuri" ho sostituito la mia "vecchia" Adaptec 2940 uw2 con una Adaptec ultra160 con bios 3.10.0, alla scheda SCSI avevo "ed ho" connesso solo due unità ottiche "SCSI2" ed il problema è il seguente:

Con la vecchia e gloriosa 2940 utilizzando un lettore DVD Pioneer 304S riuscivo ad ottenere in fase di lettura un bitrate fino a 7/8X ma da quando lo uso con la nuova scheda ultra 160 il bitrate si assesta su 1,5X e di li non si scosta.

Collegamenti:
Lettore Pioneer DVD 304S sul canale 1 "terminato"
masterizzatore plextor 12X sul canale 3 "non terminato"
canale 7 utilizzato dalla scheda SCSI autoterminata.

Tentativi effettuati:
variazioni parametri bios della scheda SCSI con esito negativo
ricerca driver e firmware aggiornati con esito negativo "non ho trovato sul sito adaptec nessun bios aggiornato ne tantomento driver";
disconnessione del masterizzatore Plextor con esito negativo
disabilitazione del controller USB che condivide lo stesso IRQ "23" della scheda SCSI

Concludo segnalandovi che lo slot PCI è lo stesso in cui era installata la scheda 2940.

Dimenticavo di segnalarvi la configurazione:

Scheda madre Asus P4C800 Deluxe
Processore Intel P4 3GHz FSB 800 HT
Memoria installata 2 x 512 kingston CL 2.5
Scheda video ati radeon 9800 PRO 128MB
1 HD serial ATA 120GB Maxtor
1 HD serial ATA 200GB Maxtor
1 scheda SKYSTAR2 della netsystem
1 scheda sonora Creative Live Platinum
1 alimentatore 400W XXSilent
1 Masterizzatore DVD Pioneer 108 "IDE" transfer rate raggiunto oltre i 12X reali

Detto questo vi sarei davvero grato se mi aiutaste a risolvere il mio problema calcolando che la 2940 non posso riaverla.

Cordiali saluti da Famodo
famodo non è collegato   Rispondi citando
Vecchio 07-11-2004, 19.54.15   #2
Billow
Gold Member
Top Poster
 
L'avatar di Billow
 
Registrato: 23-10-1998
Loc.: X Regio - Venetia et Histria
Messaggi: 14.119
Billow splende di luce propriaBillow splende di luce propriaBillow splende di luce propriaBillow splende di luce propriaBillow splende di luce propria
ti aiuterei volentieri, ma ho abbandonato gli SCSI da tempo..
___________________________________

___________________________________
.:: ConnectU il Social Network Italiano - Equitalia Class Action ::.
Billow non è collegato   Rispondi citando
Vecchio 07-11-2004, 20.08.17   #3
ceccus
Senior Member
 
L'avatar di ceccus
 
Registrato: 19-10-2004
Loc.: Siena
Messaggi: 365
ceccus promette bene
Salve,
E' solo un tentativo...va preso per quello che è...
Prova a disabilitare la tecnologia Hyper Threading....è probabile che tale tecnologia "rompa" al driver della nuova scheda ....

Ciao !!
___________________________________

Site Admin http://www.pctrio.com
ceccus non è collegato   Rispondi citando
Vecchio 08-11-2004, 17.57.07   #4
famodo
Newbie
 
Registrato: 06-11-2004
Messaggi: 3
famodo promette bene
Vi ringrazio per l'interessamento,
riguardo alla tecnologia SCSI sicuramente l'abbandonerò quando le due periferiche che utilizzano tale tecnologia si romperanno.

L'HT.....è sempre una prova da fare...... anche se ritengo sia inutile... tentar non nuoce.

A presto
famodo non è collegato   Rispondi citando
Vecchio 08-11-2004, 23.27.43   #5
The Saint
WT Valar
Top Poster
 
L'avatar di The Saint
 
Registrato: 09-05-2000
Loc.: Roma
Messaggi: 10.867
The Saint promette bene
Quota:
Originariamente inviato da famodo
Detto questo vi sarei davvero grato se mi aiutaste a risolvere il mio problema calcolando che la 2940 non posso riaverla.
Ti vendo il mio 2940-AU!

Scherzi a parte, non so come mai quel controller abbia abbassato le prestazioni... approposito, con cosa le hai misurate?

Cmq x gestire del lettori ottici quel controller è sprecato ed anche il 2940-UW2 è sprecato se non ci attacchi hard disk ultra wide...
___________________________________

"Coloro che sognano di giorno conoscono cose che sfuggono a chi sogna soltanto di notte." (E.A. Poe)
The Saint non è collegato   Rispondi citando
Vecchio 10-11-2004, 11.49.56   #6
famodo
Newbie
 
Registrato: 06-11-2004
Messaggi: 3
famodo promette bene
Non so se posso nominarlo ma il software in questione è DVDdecrypt, con la vecchia scheda mi informava della velocità di estrazione che si aggirava intorno ai 5x fino a raggiungere quote di 8x, adesso invece è fisso a 1,5X.

Bho!!!!
famodo non è collegato   Rispondi citando
Vecchio 10-11-2004, 17.20.50   #7
The Saint
WT Valar
Top Poster
 
L'avatar di The Saint
 
Registrato: 09-05-2000
Loc.: Roma
Messaggi: 10.867
The Saint promette bene
Quota:
Originariamente inviato da famodo
Non so se posso nominarlo ma il software in questione è DVDdecrypt, con la vecchia scheda mi informava della velocità di estrazione che si aggirava intorno ai 5x fino a raggiungere quote di 8x, adesso invece è fisso a 1,5X.

Bho!!!!
E' veramente strano....... hai provato a reinstallare i driver ASPI?
___________________________________

"Coloro che sognano di giorno conoscono cose che sfuggono a chi sogna soltanto di notte." (E.A. Poe)
The Saint non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
problema scheda audio pinco pallino Hardware e Overclock 1 12-10-2006 13.05.50
Scheda video compatibile col mio hardware mattia Hardware e Overclock 3 05-10-2006 11.23.00
[VC+spedizione] Scheda video Sapphire 9600 128 mb in garanzia marzina Mercatino Usato 1 07-12-2005 13.16.01
Compatibilità scheda video AGP 8x con scheda madre AGP 4x priore Hardware e Overclock 3 15-11-2005 13.12.23
Problema Scheda Audio fuma Hardware e Overclock 9 01-11-2005 22.02.16

Orario GMT +2. Ora sono le: 14.46.40.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.