Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Linux e altri Sistemi Operativi

Notices

Rispondi
 
Strumenti discussione
Vecchio 05-02-2008, 07.44.26   #1
exion
Guest
 
Messaggi: n/a
[LINUX] Knoppix su chiavetta USB e partizioni Windows su dischi SATA

Ho provato ad installare Knoppix su una chiavetta USB da 2gb.

Il sistema in sé funziona, solo che non mi vede le partizioni Windows/NTFS.

Se avvio ad esempio Knoppix da CD, appena avviato KDE trovo subito tutte le partizioni del PC montate e con la loro icona sul desktop.

Se invece lo lancio da USB, trovo sul desktop delle icone di partizioni su hard disk, ma che rimandando tutte al contenuto della chiavetta, come se il filesystem della chiavetta USB fosse montato più volte.

Quello che mi interessa è di utilizzare Knoppix come sistema di emergenza, in caso di virus, corruzioni di filesystem, etc... Se però non riesco ad accedere alle partizioni NTFS, non serve a molto.

Qualcuno ha idea del perché avviando da USB non vedo queste partizioni?

Grazie.
  Rispondi citando
Vecchio 05-02-2008, 10.45.45   #2
exion
Guest
 
Messaggi: n/a
Ho provato la chiavetta sul PC del lavoro, che un singolo disco IDE con due partizioni NTFS: partizioni montate e leggibili.

Quindi il problema è legato ai dischi SATA, ma continuo a non capire perché da CD li monta e da USB no.
  Rispondi citando
Vecchio 05-02-2008, 15.25.43   #3
UG0_BOSS
Young Promise
 
Registrato: 04-02-2006
Messaggi: 2.114
UG0_BOSS promette bene
Domanda stupida riesci a montarle manualmente le partizioni?
UG0_BOSS non è collegato   Rispondi citando
Vecchio 06-02-2008, 21.33.59   #4
exion
Guest
 
Messaggi: n/a
Ho risolto "smanettando" selvaggiamente nel BIOS.

Purtroppo non conosco ancora bene il bios della P5B, è molto diverso da tutti quelli che ho usato fino ad oggi (anni e anni di Award su piattaforma AMD, l'AMI con chipset Intel è per me ancora da scoprire), per cui non so dire esattamente quale delle mie modifiche (un pò disperate lo ammetto) hanno risolto il problema.
  Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
MS Windows 7 è qui... Astro Segnalazioni Web 9 30-01-2008 14.43.43
Windows Patches Gervy Archivio News Web 1 13-06-2007 17.26.40
Windows Patches Gervy Archivio News Web 0 13-12-2006 13.44.19
[LINUX] Modifica completa dell'organizzazione dei dischi exion Linux e altri Sistemi Operativi 16 10-04-2005 10.02.02
Microsoft Patches Gervy Archivio News Web 0 12-10-2004 22.58.39

Orario GMT +2. Ora sono le: 17.31.56.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.