Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 27-09-2007, 21.45.06   #1
Annibale(2)
Junior Member
 
Registrato: 11-04-2005
Messaggi: 85
Annibale(2) promette bene
[xp] controller via pci 6421A e hd sata

Salve,
posseggo da un po di tempo questo controller molto utile (la mia mammaboard non supporta il sata) e finalmente ho comprato un hd sata. Per la precisione un samsung HD501LJ.
L'hd funziona benissimo, l'ho già usato all'università in sata 1 (benché sia un sata 2) MA! :
a casa ho provato ad attaccarlo al controller e al primo avvio windoz ci ha messo un bel po (tipo 2 minuti in + del solito) e poi andava molto a scatti, a volte gli scatti si bloccavano per una ventina di secondi e poi riprendeva a scatti.
vado su pannello di controllo, amministrazione computer etc etc.... controllo disco e vedo un nuovo hd. Figo! lancio un primo partizionamento e appena gli do l'ok lui si impalla e chiude la gestione dischi.
Non mi ricordo se ho riavviato o no cmq da quel momento in poi nella gestione dischi quell'hd non è mai + esistio...
All'università continua a funzionare bene, ho fatto le partizioni e tutto ma a casa niet!

qualcuno sa dirmi come fare?
ho provato sia con l'hd in master che in slave che in cable select, la scheda controlla solo sata 1 e l'hd è sata 2 ma all'università funziona in sata 1 e non ci sono jumper per forzarlo in sata1
windows rileva la scheda come un bus e dice che è tutto ok, driver e tutto... per un certo periodo ha anche funzionato con un hd ata collegato su...

consigli?
Annibale(2) non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
Il PC si spenge da solo e non rilascia messaggi d'errore. Angels@reInHR Windows 7/Vista/XP/ 2003 24 28-10-2008 01.30.58
[DEBIAN] Riconoscere scheda wireless WAN Miniport (L2TP) Didy Linux e altri Sistemi Operativi 8 15-10-2008 00.44.57
[XP] Problema con dischi SATA fisico73 Windows 7/Vista/XP/ 2003 1 28-02-2006 14.52.34
problemi hd sata e controller e installazione sistema bietolino Hardware e Overclock 5 20-12-2005 10.44.02
[*NIX] Problemi Kernel 2.6 espiritos Linux e altri Sistemi Operativi 9 27-10-2005 01.37.31

Orario GMT +2. Ora sono le: 16.51.48.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.