Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 9x/Me/NT4/2000

Notices

Rispondi
 
Strumenti discussione
Vecchio 11-10-2006, 13.17.51   #1
mao
Gold Member
 
L'avatar di mao
 
Registrato: 18-09-2001
Loc.: Roma
Messaggi: 2.263
mao promette bene
[Me] Non si spegne, si riavvia

Che sta succedendo? ho un pc con millennium. Da ieri sera quando scelgo "chiudi sessione" il pc fa per spegnersi, e mostra velocemente anche la scritta "ora è possibile spegnere il computer", poi, essendo un ATX si spegne da solo, ma si riavvia subito.
Ho provato velocemente un vecchio HD che conteneva Win98, e il computer si spegne normalmente, quindi è colpa di millennium.

C'è qualche cosa nel registro che devo controllare?
___________________________________

............If you love somebody set them free............ (Sting)

............Mo' mme 'ššcrivo ai terrorišti............ (Magnotta)

Ultima modifica di mao : 11-10-2006 alle ore 13.30.47
mao non è collegato   Rispondi citando
Vecchio 27-10-2006, 02.27.34   #2
eiemax
Newbie
 
Registrato: 26-10-2006
Messaggi: 2
eiemax promette bene
Problemone solo riavvio

Quota:
Inviato da mao
Che sta succedendo? ho un pc con millennium. Da ieri sera quando scelgo "chiudi sessione" il pc fa per spegnersi, e mostra velocemente anche la scritta "ora è possibile spegnere il computer", poi, essendo un ATX si spegne da solo, ma si riavvia subito.
Ho provato velocemente un vecchio HD che conteneva Win98, e il computer si spegne normalmente, quindi è colpa di millennium.
C'è qualche cosa nel registro che devo controllare?
Ciao anche io ho il tuo stesso problema e monto come scheda madre una ecs k8m800-m2 e da quando ho riformattato non si spegne più il pc ma si riavvia solamente anche se si clicca su spegni. Il bello è che con xp che era istallato prima, questo problema non c'era.
qualcuno di voi sa quale possibile causa può provocarlo?

Un saluto a tutti voi
eiemax non è collegato   Rispondi citando
Vecchio 27-10-2006, 02.32.09   #3
mao
Gold Member
 
L'avatar di mao
 
Registrato: 18-09-2001
Loc.: Roma
Messaggi: 2.263
mao promette bene
allora, il problema io l'ho risolto, probabilmente per un'errata impostazione nel bios.
Sul pc che avevo c'erano da disabilitare tutte le voci "wake on", cioè oltre alle solite "wake on lan", "wake on ring", c'era anche un maledetto "wake on PCI".

controlla bene
___________________________________

............If you love somebody set them free............ (Sting)

............Mo' mme 'ššcrivo ai terrorišti............ (Magnotta)
mao non è collegato   Rispondi citando
Vecchio 27-10-2006, 02.36.39   #4
eiemax
Newbie
 
Registrato: 26-10-2006
Messaggi: 2
eiemax promette bene
Quota:
Inviato da mao
allora, il problema io l'ho risolto, probabilmente per un'errata impostazione nel bios.
Sul pc che avevo c'erano da disabilitare tutte le voci "wake on", cioè oltre alle solite "wake on lan", "wake on ring", c'era anche un maledetto "wake on PCI".
controlla bene

domani controllo ti ringrazio intanto

ciao
eiemax non è collegato   Rispondi citando
Vecchio 27-10-2006, 02.43.32   #5
mao
Gold Member
 
L'avatar di mao
 
Registrato: 18-09-2001
Loc.: Roma
Messaggi: 2.263
mao promette bene
in realtà ho anche tolto winme e messo winxp, ma non so se poteva essere la causa...
___________________________________

............If you love somebody set them free............ (Sting)

............Mo' mme 'ššcrivo ai terrorišti............ (Magnotta)
mao non è collegato   Rispondi citando
Vecchio 27-10-2006, 15.49.26   #6
Semi.genius
Guest
 
Messaggi: n/a
C'è un problema famoso in Windows 98 (ma non so se c'è anche in Windows ME), che abilitando il riavvio rapido, invece di spegnersi il PC, si riavvia.

L'opzione per disabilitarlo dovrebbe trovarsi su Start-->Esegui-->msconfig

sul tasto Avanzate (o giù di lì ci sto andando a memoria) è possibile spuntare la voce.

L'avevo avuto anche io questo problema con il 98 e ho risolto così
  Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
xp che si spegne e si riavvia in automatico filll Windows 7/Vista/XP/ 2003 4 05-03-2008 20.24.32
[2000] Non si carica, si riavvia e si spegne all'infinito versus10 Windows 9x/Me/NT4/2000 1 20-02-2008 19.48.27
[98] non si spegne ma si riavvia solamente gianlucar Windows 9x/Me/NT4/2000 3 11-11-2005 12.21.02
Il PC non si spegne e non si riavvia porrugia Windows 7/Vista/XP/ 2003 2 10-09-2005 09.25.04
Win XP si blocca per un minuto quando si spegne o si riavvia mimmo77 Windows 7/Vista/XP/ 2003 6 10-04-2005 14.13.47

Orario GMT +2. Ora sono le: 08.02.45.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.