Telefonino.net network
 
| HOMEPAGE | INDICE FORUM | REGOLAMENTO | ::. NEI PREFERITI .:: | RSS Forum | RSS News | NEWS web | NEWS software |
| PUBBLICITA' | | ARTICOLI | WIN XP | VISTA | WIN 7 | REGISTRI | SOFTWARE | MANUALI | RECENSIONI | LINUX | HUMOR | HARDWARE | DOWNLOAD | | CERCA nel FORUM » |

Torna indietro   WinTricks Forum > Sistemi Operativi > Windows 7/Vista/XP/ 2003

Notices

Rispondi
 
Strumenti discussione
Vecchio 01-11-2004, 18.49.08   #1
giorgioprimo
Junior Member
 
L'avatar di giorgioprimo
 
Registrato: 12-10-2003
Loc.: siena
Messaggi: 59
giorgioprimo promette bene
SATA problemi per reinstallare winxp

cerhiamo di cominciare dall'inizio:
Sul mio pc (mobo abit nf7s) decido di reinstallare windows per fare un pò di pulizia. L'hd è un maxtor SATA da 160 con tre partizioni ( 10 GB con il SO, 50 GB con i programmi, 100 GB per lo storage).
Infilo il cd di winxp sp1 ed inizio la procedura, premo f6, carico il driver sata della sylicon ed arrivo al momento in cui mi chiede se installare winxp (invio) o accedere alla console di ripristino. Vado per la nuova installazione e.... mi dice che non si può andare avanti perchè non risulta installato nessun disco.
Spengo controllo i cavi l'alimentazione, entro nel bios e mi assicuro che il controller sata sia attivato e ricomincio ma il risultato è lo stesso, non vede nessun disco. Allora attacco un altro disco (ATA questa volta) da 60 gb ( con win già installato) sul primary IDE ed avvio.... tutto ok il sistema parte e mi vede tutti i dischi: l'IDE (con le 3 partizioni D,E,F) ed il SATA che invece prima non mi vedeva (con le tre partizioni G,H,I). Visto che ci sono formatto la partizione G ( che è la partizione primaria del disco SATA sulla quale vorrei fare l'installazione pulita di win).
Ricomincio da capo, stacco l'ide e lascio solo il SATA, avvio dal cd di win arrivo alla scheramta finale, vado per la nuova installazione e niente da fare non vede nessun disco.
Ho provato con partition magic a formattare ed ad installare un nuovo sistema opertativo ma senza risultati.
IL sata è ok perchè se faccio l'avvio con l'IDE lo vede tranquillamente e tutte le partizioni sono accessibili, allora perchè non me lo vede se tento di utilizzarlo come disco di boot per la nuova installazione?
Non ditemi di formattare tutto il sata perchè l'obiettivo è di salvare i dati e non ho altri dischi dove riversarli. Possibile che ci sia qualche problema nel bios? (strano perche non avevo mai avuto problemi)
___________________________________

abit nf7-s rev2 - barton xp 2500 - hercules 9700 pro - 2 256 pc3500 kingston hyperk - maxtor 160 gb sata - win xp home
giorgioprimo non è collegato   Rispondi citando
Rispondi


Utenti attualmente attivi che stanno leggendo questa discussione: 1 (0 utenti e 1 ospiti)
 
Strumenti discussione

Regole di scrittura
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is ON
Gli smilies sono ON
[IMG] è ON
Il codice HTML è OFF

Vai al forum

Discussioni simili
Discussione Autore discussione Forum Risposte Ultimo messaggio
[ problemi con la rete casalinga tra winxp e winxp sotto router ] cosmo82 Windows 7/Vista/XP/ 2003 2 27-06-2006 12.17.41
[ problemi con la rete casalinga tra winxp e winxp sotto router ] cosmo82 Internet e Reti locali 0 26-06-2006 17.47.14
WinXP: Windows Installer e problemi di installazione AlexMineo Software applicativo 13 13-10-2005 11.35.12
[XP pro SP2] S.O. da reinstallare o altri problemi? gabmamb Windows 7/Vista/XP/ 2003 26 08-09-2005 09.45.26
Reinstallare winxp sopra winxp ?? tcianca Windows 7/Vista/XP/ 2003 5 30-05-2004 15.21.07

Orario GMT +2. Ora sono le: 21.43.19.


E' vietata la riproduzione, anche solo in parte, di contenuti e grafica.
Copyright © 1999-2017 Edizioni Master S.p.A. p.iva: 02105820787 • Tutti i diritti sono riservati
L'editore NON si assume nessuna responsabilità dei contenuti pubblicati sul forum in quanto redatti direttamente dagli utenti.
Questi ultimi sono responsabili dei contenuti da loro riportati nelle discussioni del forum
Powered by vBulletin - 2010 Copyright © Jelsoft Enterprises Limited.